#fedora-server: rolekit (2015-11-24)

Meeting started by sgallagh at 14:33:48 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 14:33:49)
  2. Agenda (sgallagh, 14:34:21)
    1. Agenda Item: Status Update (sgallagh, 14:35:00)
    2. Agenda Item: Nulecule Support (sgallagh, 14:35:10)

  3. Status Update (sgallagh, 14:36:14)
    1. sgallagh and nilsph have been going through the review process for the unit file rework (sgallagh, 14:39:55)
    2. twoerner has been working on firewalld tasks and hasn't had time for rolekit (sgallagh, 14:40:26)

  4. Nulecule Support (sgallagh, 14:48:26)
    1. https://github.com/libre-server/rolekit/issues/14 (sgallagh, 14:48:48)
    2. ACTION: sgallagh to look into fixing the Vagrant box (sgallagh, 14:54:28)
    3. ACTION: sgallagh to work on developing a generic Nulecule deployment strategy in the next few weeks (sgallagh, 15:00:44)
    4. nilsph volunteers to help (sgallagh, 15:00:47)

  5. Open Floor (sgallagh, 15:01:08)
    1. AGREED: Stick with Review Board for now, re-evaluate in the future if we start seeing a lot of new contributors (sgallagh, 15:32:09)


Meeting ended at 15:38:36 UTC (full logs).

Action items

  1. sgallagh to look into fixing the Vagrant box
  2. sgallagh to work on developing a generic Nulecule deployment strategy in the next few weeks


Action items, by person

  1. sgallagh
    1. sgallagh to look into fixing the Vagrant box
    2. sgallagh to work on developing a generic Nulecule deployment strategy in the next few weeks


People present (lines said)

  1. sgallagh (86)
  2. nilsph (37)
  3. twoerner (22)
  4. zodbot (12)
  5. alxgrtnstrngl (4)


Generated by MeetBot 0.1.4.