#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Astranox at 14:09:23 UTC (full logs).

Meeting summary

  1. Roll Call (Astranox, 14:09:38)
  2. requests for sponsorship (Astranox, 14:18:09)
    1. AGREED: to make FAS group invite only (Astranox, 14:46:04)
    2. nb made astra, copperi, jbwillia admins of FAS group and security, security-team mailing lists (nb, 14:46:18)
    3. we also have a security-private mailing list (nb, 14:46:45)

  3. mailing lists (Astranox, 14:48:49)
    1. AGREED: to remove the security-team@ mailing list, and keep security@ and security-private@ (Astranox, 14:56:01)
    2. AGREED: to removing the references to the #fedora-security-team irc channel from the wiki too (Astranox, 14:59:35)
    3. ACTION: copperi to update the wiki info (Astranox, 14:59:47)
    4. ACTION: nb to update all the things! (thanks!) (Astranox, 15:03:46)


Meeting ended at 15:03:57 UTC (full logs).

Action items

  1. copperi to update the wiki info
  2. nb to update all the things! (thanks!)


Action items, by person

  1. copperi
    1. copperi to update the wiki info
  2. nb
    1. nb to update all the things! (thanks!)


People present (lines said)

  1. Astranox (58)
  2. nb (34)
  3. copperi (31)
  4. kk4ewt (24)
  5. zodbot (21)


Generated by MeetBot 0.1.4.