#fedora-meeting: SELF planning meeting

Meeting started by rbergeron at 23:03:19 UTC (full logs).

Meeting summary

  1. Agenda and who's here (rbergeron, 23:03:54)
  2. Idea List (inode0, 23:06:19)
    1. IDEA: HOT DOG PARTY (rbergeron, 23:07:00)
    2. IDEA: Hot Dog Cart - related to HOT DOG PARTY (inode0, 23:07:25)
    3. IDEA: Collect Food (probably not Hot Dogs) for local food pantry (inode0, 23:08:18)
    4. IDEA: Raffle of some sort in general or in connection to the food drive (inode0, 23:08:53)
    5. IDEA: DO NOT GIVE AWAY AN IPAD (rbergeron, 23:09:22)
    6. IDEA: build your own hot dog (beefy miracle) with a slew of toppings and name it (could win prize for best names/topping combos) at party (graphite6, 23:09:26)
    7. IDEA: beefy miracle tattoos or stickers (rbergeron, 23:10:59)
    8. IDEA: beefy miracle banner for the booth (inode0, 23:11:24)
    9. IDEA: Hot Dog Cannon (inode0, 23:12:13)
    10. IDEA: drink cosi's (things that keep bottles cold) - if do a hot dog party/cart/BBQ type thing (graphite6, 23:12:36)
    11. IDEA: get the wienermobile to show up (rbergeron, 23:13:41)
    12. http://www.myheinz.com (rbergeron, 23:18:24)
    13. IDEA: customized bottles of heinz mustard (custom labels) (rbergeron, 23:18:36)
    14. IDEA: day one, give away packets of ketchup, day two give away packets of mustard, day three, if you have both ketchup and mustard, you get a free beefy miracle! (herlo, 23:19:10)
    15. IDEA: hot dog stress relievers (hand squeezers) (rbergeron, 23:21:04)
    16. http://www.motivators.com/Promotional-Custom-HotdogStressBall-11593.html (rbergeron, 23:21:39)
    17. IDEA: if do hot dog party, provide some lawn games for people to play? (graphite6, 23:24:29)

  3. Hot Dog Party (inode0, 23:26:31)
    1. http://www.loavesandfishes.org/ (inode0, 23:32:15)
    2. AGREED: HOT DOG PARTY (inode0, 23:39:04)
    3. ACTION: rbergeron to talk to SELF folks, possibly via ruth, to expore all options for Dog Serving (rbergeron, 23:43:18)
    4. AGREED: try to have a food drive to support a local food pantry in Charlotte (inode0, 23:46:45)

  4. additional swag (rbergeron, 23:50:05)
    1. additional swag could also be "exchange a can for $swag" (or exchange for a ticket for $bigswag) (rbergeron, 23:50:30)

  5. wienermobile (inode0, 00:09:16)
    1. AGREED: Beefy Miracle Buttons (inode0, 00:18:45)


Meeting ended at 00:19:28 UTC (full logs).

Action items

  1. rbergeron to talk to SELF folks, possibly via ruth, to expore all options for Dog Serving


Action items, by person

  1. rbergeron
    1. rbergeron to talk to SELF folks, possibly via ruth, to expore all options for Dog Serving


People present (lines said)

  1. rbergeron (122)
  2. inode0 (75)
  3. graphite6 (38)
  4. award3535 (27)
  5. herlo (24)
  6. zodbot (4)


Generated by MeetBot 0.1.4.