#teachingopensource Meeting

Meeting started by mchua at 17:21:24 UTC (full logs).

Meeting summary

  1. scaffolding that needs to be built (mchua, 17:24:17)
    1. : http://teachingopensource.org/index.php/POSSE_Worcester_State_planning (sdziallas, 17:33:38)
    2. ACTION: sdziallas to build POSSE remix (and talk with mchua about contents) (sdziallas, 17:41:06)
    3. ACTION: mchua to get USB sticks, if professors are getting SoaS (sdziallas, 17:41:34)
    4. ACTION: SoaS release content creation happening anyway (contributors portal / creation kit / etc) (sdziallas, 17:42:01)
    5. ACTION: lmacken to document liveusbcreator stuff (sdziallas, 17:42:23)
    6. http://wiki.sugarlabs.org/go/BugSquad/Bug_Report (sdziallas, 17:43:12)
    7. http://wiki.sugarlabs.org/go/Sugar_on_a_Stick/Documentation_SOP (sdziallas, 17:43:26)
    8. ACTION: sdziallas to talk mchua through packaging (sdziallas, 17:43:39)
    9. ACTION: mchua / pbrobinson / sdziallas to kick off & finalize activity inclusion criteria past Mirabelle release (sdziallas, 17:44:15)
    10. ACTION: mchua make sure we have a bz tutorial/guide in the Textbook (mchua, 17:45:01)
    11. ACTION: mchua make sure we have a Trac tutorial/guide in the textbook (mchua, 17:45:08)
    12. ACTION: mchua make sure we identify a good MediaWiki guide in the Textbook (mchua, 17:45:17)
    13. ACTION: mchua make sure we identify a good IRC guide in the textbook (mchua, 17:45:26)

  2. joining in remotely (mchua, 17:51:52)
    1. packaging not actually a course topic (mchua, 17:57:53)
    2. ACTION: find a FOSS video chat solution that is acceptable for POSSE-fu (mchua, 18:01:43)

  3. do we want a substitute tech guru for Worcester? (mchua, 18:04:21)
    1. POSSE Worcester tech guru convos proceeding, will update when we have confirmation one way or another. (mchua, 19:01:49)


Meeting ended at 19:02:36 UTC (full logs).

Action items

  1. sdziallas to build POSSE remix (and talk with mchua about contents)
  2. mchua to get USB sticks, if professors are getting SoaS
  3. SoaS release content creation happening anyway (contributors portal / creation kit / etc)
  4. lmacken to document liveusbcreator stuff
  5. sdziallas to talk mchua through packaging
  6. mchua / pbrobinson / sdziallas to kick off & finalize activity inclusion criteria past Mirabelle release
  7. mchua make sure we have a bz tutorial/guide in the Textbook
  8. mchua make sure we have a Trac tutorial/guide in the textbook
  9. mchua make sure we identify a good MediaWiki guide in the Textbook
  10. mchua make sure we identify a good IRC guide in the textbook
  11. find a FOSS video chat solution that is acceptable for POSSE-fu


Action items, by person

  1. mchua
    1. sdziallas to build POSSE remix (and talk with mchua about contents)
    2. mchua to get USB sticks, if professors are getting SoaS
    3. sdziallas to talk mchua through packaging
    4. mchua / pbrobinson / sdziallas to kick off & finalize activity inclusion criteria past Mirabelle release
    5. mchua make sure we have a bz tutorial/guide in the Textbook
    6. mchua make sure we have a Trac tutorial/guide in the textbook
    7. mchua make sure we identify a good MediaWiki guide in the Textbook
    8. mchua make sure we identify a good IRC guide in the textbook
  2. sdziallas
    1. sdziallas to build POSSE remix (and talk with mchua about contents)
    2. sdziallas to talk mchua through packaging
    3. mchua / pbrobinson / sdziallas to kick off & finalize activity inclusion criteria past Mirabelle release
  3. UNASSIGNED
    1. SoaS release content creation happening anyway (contributors portal / creation kit / etc)
    2. lmacken to document liveusbcreator stuff
    3. find a FOSS video chat solution that is acceptable for POSSE-fu


People present (lines said)

  1. mchua (89)
  2. sdziallas (50)
  3. quaid (7)
  4. heffer (6)
  5. zodbot (4)
  6. ianweller (4)
  7. paulproteus (3)


Generated by MeetBot 0.1.4.