#fedora-meeting Meeting

Meeting started by brunowolff at 21:01:59 UTC (full logs).

Meeting summary

    1. HELP: (brunowolff, 21:02:05)
    2. HELP: (brunowolff, 21:02:16)

  1. who's here? (brunowolff, 21:03:33)
    1. https://fedoraproject.org/wiki/Spins_SIG_Meetings (brunowolff, 21:05:01)

  2. recruiting (brunowolff, 21:10:58)
    1. ACTION: nirik will post on #fedora to try to recruit spin reviewers. (brunowolff, 21:13:27)
    2. ACTION: bruno will make sure there is a wish list and nirik's idea of installing spins from a release is noted. (brunowolff, 21:15:16)
    3. ACTION: nirik will also ping existing spin owners. (nirik, 21:15:42)

  3. referring to spins meeting logs (brunowolff, 21:18:38)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-06-07/spins-sig.2010-06-07-21.01.log.txt (nirik, 21:20:13)
    2. ACTION: bruno will look into how to point to meeting logs and may make an RFE for meetbot. (brunowolff, 21:20:23)

  4. meeting time (brunowolff, 21:24:30)
  5. kickstart branching for f14 (brunowolff, 21:32:41)
    1. http://git.fedorahosted.org/git/?p=spin-kickstarts.git (nirik, 21:33:42)
    2. http://lists.fedoraproject.org/pipermail/spins/2010-May/001153.html (nirik, 21:34:50)
    3. ACTION: bruno will flesh out nirik's schedule suggestions and we can review/vote on it next week. (brunowolff, 21:36:41)

  6. responding to Paul (brunowolff, 21:39:22)
    1. ACTION: nirik will mail spin owners. asking if any would be spins wrangler, and noting dates and proposed process changes. (nirik, 21:48:39)
    2. ACTION: Nirik will write up proposed changes to the spin process and send it to spin owners along with a request for wrangler volunteers. (brunowolff, 21:48:52)

  7. master branch changes (brunowolff, 21:49:20)
    1. ACTION: brun will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base. (brunowolff, 21:51:10)
    2. ACTION: bruno will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base. (brunowolff, 21:51:27)
    3. ACTION: bruno will adjust agenda (brunowolff, 21:52:45)
    4. ACTION: nirik will look iinto having spin-kickstart commits gated to the spins list. (brunowolff, 22:03:09)


Meeting ended at 22:03:38 UTC (full logs).

Action items

  1. nirik will post on #fedora to try to recruit spin reviewers.
  2. bruno will make sure there is a wish list and nirik's idea of installing spins from a release is noted.
  3. nirik will also ping existing spin owners.
  4. bruno will look into how to point to meeting logs and may make an RFE for meetbot.
  5. bruno will flesh out nirik's schedule suggestions and we can review/vote on it next week.
  6. nirik will mail spin owners. asking if any would be spins wrangler, and noting dates and proposed process changes.
  7. Nirik will write up proposed changes to the spin process and send it to spin owners along with a request for wrangler volunteers.
  8. brun will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base.
  9. bruno will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base.
  10. bruno will adjust agenda
  11. nirik will look iinto having spin-kickstart commits gated to the spins list.


Action items, by person

  1. nirik
    1. nirik will post on #fedora to try to recruit spin reviewers.
    2. bruno will make sure there is a wish list and nirik's idea of installing spins from a release is noted.
    3. nirik will also ping existing spin owners.
    4. bruno will flesh out nirik's schedule suggestions and we can review/vote on it next week.
    5. nirik will mail spin owners. asking if any would be spins wrangler, and noting dates and proposed process changes.
    6. nirik will look iinto having spin-kickstart commits gated to the spins list.
  2. UNASSIGNED
    1. bruno will look into how to point to meeting logs and may make an RFE for meetbot.
    2. Nirik will write up proposed changes to the spin process and send it to spin owners along with a request for wrangler volunteers.
    3. brun will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base.
    4. bruno will write up the documentation for rebuilding spin-kickstarts on the wiki using the new README as a base.
    5. bruno will adjust agenda


People present (lines said)

  1. brunowolff (105)
  2. nirik (87)
  3. zodbot (4)
  4. dcr226 (4)
  5. fenris02 (2)


Generated by MeetBot 0.1.4.