#fedora-meeting Meeting

Meeting started by brunowolff at 20:59:01 UTC (full logs).

Meeting summary

  1. Who's here? (brunowolff, 20:59:39)
  2. blackscreen bug FYI (brunowolff, 21:01:27)
  3. ext3 mount issue (brunowolff, 21:04:44)
    1. ACTION: nirik will do some testing to see if maybe there is an arch specific bug in e2fsprogs from the build on the 13th. (brunowolff, 21:12:08)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=615443 (brunowolff, 21:12:41)

  4. bruno on vacation (brunowolff, 21:14:42)
    1. ACTION: brunowolff will email spins to say that meetings the next two Monday's are iffy. (brunowolff, 21:17:17)

  5. test plans and process doc (brunowolff, 21:17:34)
  6. BR spin and ntp (brunowolff, 21:19:39)
  7. Music spin (brunowolff, 21:21:22)
    1. https://fedoraproject.org/wiki/Music_Creation_Lite_Spin (brunowolff, 21:21:55)
    2. http://members.iinet.net.au/~timmsy/spin/fedora-livecd-music-creation.ks (brunowolff, 21:22:07)
    3. AGREED: music spin is deferred until F15 (brunowolff, 21:40:57)

  8. livecd-deskop yum remove FYI (brunowolff, 21:41:15)
  9. spin-kickstarts build (brunowolff, 21:42:45)
  10. Others? (brunowolff, 21:47:58)
    1. ACTION: brunowolff will reply back to the Music Spin request on the list. (brunowolff, 21:48:48)
    2. ACTION: brunowolff will email out the meeting summary (brunowolff, 21:49:14)


Meeting ended at 21:49:24 UTC (full logs).

Action items

  1. nirik will do some testing to see if maybe there is an arch specific bug in e2fsprogs from the build on the 13th.
  2. brunowolff will email spins to say that meetings the next two Monday's are iffy.
  3. brunowolff will reply back to the Music Spin request on the list.
  4. brunowolff will email out the meeting summary


Action items, by person

  1. bruno
    1. brunowolff will email spins to say that meetings the next two Monday's are iffy.
    2. brunowolff will reply back to the Music Spin request on the list.
    3. brunowolff will email out the meeting summary
  2. brunowolff
    1. brunowolff will email spins to say that meetings the next two Monday's are iffy.
    2. brunowolff will reply back to the Music Spin request on the list.
    3. brunowolff will email out the meeting summary
  3. nirik
    1. nirik will do some testing to see if maybe there is an arch specific bug in e2fsprogs from the build on the 13th.


People present (lines said)

  1. brunowolff (112)
  2. nirik (39)
  3. pbrobinson (30)
  4. zodbot (4)
  5. bruno (0)


Generated by MeetBot 0.1.4.