#fedora-meeting: Spins SIG 2010-10-25
Meeting started by brunowolff at 20:59:28 UTC
(full logs).
Meeting summary
- Who's here? (brunowolff, 20:59:57)
- spin status (brunowolff, 21:00:18)
- ACTION: nirik will
switch nightly composes back to using rawhide after the F14
release. (brunowolff,
21:02:24)
- QA (brunowolff, 21:02:40)
- https://fedoraproject.org/wiki/Test_Results:Fedora_14_Final_RC1_Desktop
looks pretty awesome (adamw,
21:05:39)
- spins at fudcon (brunowolff, 21:09:43)
- future meetings (brunowolff, 21:12:32)
- ACTION: brunowolff
will note no meetings until after fudcon assuming F14 release is
gold tomorrow. (brunowolff,
21:14:37)
- other stuff? (brunowolff, 21:15:15)
Meeting ended at 21:16:53 UTC
(full logs).
Action items
- nirik will switch nightly composes back to using rawhide after the F14 release.
- brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow.
Action items, by person
- brunowolff
- brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow.
- nirik
- nirik will switch nightly composes back to using rawhide after the F14 release.
People present (lines said)
- brunowolff (41)
- nirik (10)
- adamw (4)
- zodbot (3)
- satellit_ (1)
Generated by MeetBot 0.1.4.