#fedora-meeting: Stewardship SIG Meeting (2019-04-17)
Meeting started by decathorpe at 17:00:21 UTC
(full logs).
Meeting summary
- Review package build status (decathorpe, 17:04:29)
- https://apps.fedoraproject.org/koschei/groups/stewardship-sig?
(decathorpe,
17:04:38)
- https://src.fedoraproject.org/fork/mbi/rpms/aqute-bnd/c/9dc6e1b
aqute-bnd patch (decathorpe,
17:07:53)
- https://src.fedoraproject.org/fork/mbi/rpms/maven/c/512a4dd
maven patch (decathorpe,
17:08:01)
- https://src.fedoraproject.org/rpms/aqute-bnd/pull-request/1
(mhroncok,
17:08:15)
- https://src.fedoraproject.org/rpms/maven/pull-request/1
(mhroncok,
17:09:12)
- ACTION: mhroncok to
grep sig packages for eclipse bcond (mhroncok,
17:17:58)
- https://pagure.io/koji/issue/789
(mizdebsk,
17:21:52)
- Review Open RHBZ issues (decathorpe, 17:22:39)
- https://bugzilla.redhat.com/buglist.cgi?email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10107571&product=Fedora&query_format=advanced
(decathorpe,
17:22:53)
- ACTION: mhroncok to
cheat gradle FTBFS to fix the CVE and remove checkstyle dependency
by tagging older version of gradle to build new gradle (mhroncok,
17:26:09)
- Review Open Pull Requests (decathorpe, 17:33:01)
- https://decathorpe.fedorapeople.org/stewardship-sig-prs.html
(decathorpe,
17:33:03)
- https://koschei.kjnet.xyz/ -
this is where all packages from mbi forks are integrated together
(mizdebsk,
17:40:57)
- maven-plugin-tools update will cause
non-trivial issues (decathorpe,
17:41:41)
- maven-archiver and plexus-archiver PRs need to
be coordinated (decathorpe,
17:42:03)
- google-guide and maven 3.6.x PRs need to be
coordinated (decathorpe,
17:42:30)
- https://src.fedoraproject.org/rpms/maven/pull-request/1
(mhroncok,
17:43:47)
- Review SIG leaf packages (decathorpe, 17:47:45)
- https://decathorpe.fedorapeople.org/stewardship-sig.html
(decathorpe,
17:47:58)
- Meeting Schedule (decathorpe, 17:59:04)
- ACTION: to be
discussed in a ticket in pagure (decathorpe,
17:59:17)
Meeting ended at 18:00:30 UTC
(full logs).
Action items
- mhroncok to grep sig packages for eclipse bcond
- mhroncok to cheat gradle FTBFS to fix the CVE and remove checkstyle dependency by tagging older version of gradle to build new gradle
- to be discussed in a ticket in pagure
Action items, by person
- mhroncok
- mhroncok to grep sig packages for eclipse bcond
- mhroncok to cheat gradle FTBFS to fix the CVE and remove checkstyle dependency by tagging older version of gradle to build new gradle
People present (lines said)
- decathorpe (94)
- mhroncok (52)
- mizdebsk (50)
- zodbot (11)
- nirik (1)
Generated by MeetBot 0.1.4.