#fedora-meeting Meeting

Meeting started by quaid at 15:00:36 UTC (full logs).

Meeting summary

  1. Welcome, say howdy as a roll call until ~:05 (quaid, 15:01:03)
    1. https://fedoraproject.org/wiki/Summer_Coding_SIG#Agenda (quaid, 15:07:33)

  2. Review of tasks last week + Trac discussion (quaid, 15:07:50)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-06-09/summer-coding-sig.2010-06-09-15.03.html (quaid, 15:08:49)
    2. ACTION: Ticket to design team for t-shirt design, maybe larger design theme (quaid, 15:09:36)
    3. ACTION: See who wants to help with t-shirt production (quaid, 15:09:49)
    4. ACTION: JBoss Community logos and Indifex logos in different sponsorship positions (quaid, 15:10:15)
    5. ACTION: s/JBoss.org/JBss Community/g across all wiki, etc. (quaid, 15:11:32)
    6. ACTION: schedule for Sep-Feb (quaid, 15:11:51)
    7. ACTION: plan for Sep-Feb (quaid, 15:11:58)
    8. ACTION: plan for infrastucture (quaid, 15:12:06)
    9. ACTION: quaid working with RHT partner managers on sponsorship plans (quaid, 15:12:42)
    10. ACTION: Do students need to submit proof of enrollment? (quaid, 15:12:58)
    11. ACTION: Work out specifics for mid-term and final stipend delivery (quaid, 15:13:10)
    12. ACTION: Wiki page of active projects with lots of good links, etc. (cross-ref with who sent "yes accepted" email) (quaid, 15:14:01)
    13. ACTION: if anyone is missing from the "yes accepted" response, contact mentor and student ASAP (quaid, 15:14:22)
    14. ACTION: quaid Configure Trac instance, load all current tasks, assign (quaid, 15:15:30)
    15. https://fedorahosted.org/summer-coding (quaid, 15:16:23)
    16. ACTION: Define what is needed on admin/organizing side for e.g. FSoC app to potentially provide; make a wiki page that might be a future idea page. (quaid, 15:20:11)

  3. Project naming to Fedora Marketing (quaid, 15:22:54)
    1. http://lists.fedoraproject.org/pipermail/marketing/2010-June/013029.html (quaid, 15:23:03)
    2. Current name "Summer Coding" is hemisphere-specific and coding-specific, where we want to be 2x/year and ready for "any" contribution. (quaid, 15:24:52)
    3. Fedora Marketing team requested to help with new name brainstorming, no Trac ticket for this in Marketing queue yet (quaid, 15:25:25)
    4. ACTION: quaid to email SIG about naming discussion in Marketing; will bring stuff back to SIG along the way. (quaid, 15:27:44)

  4. Project planning for next session (quaid, 15:28:45)
    1. ACTION: quaid Make a Sep-Feb planning wiki page (quaid, 15:29:14)
    2. AGREED: 2x/year application review cycle, with student project to start on schedule agreed with mentor to allow for the varied schedules in the world. (quaid, 15:47:01)
    3. AGREED: review the 2x/year after first 12 months (or so) to see if there is value or a way to increase (quaid, 15:47:35)
    4. ACTION: get algorhythm(s) out to the FSoC project so they are aware of the planning here (quaid, 15:48:28)
    5. IDEA: Session 1 review period: 21 Feb to 07 Apr, Session 2 review period: 24 Oct to 07 Nov (quaid, 15:59:58)
    6. IDEA: Give students more time, including a soft and hard deadline (quaid, 16:00:19)
    7. IDEA: "coding time is 4 months" and allow that start/end of 4 month to be within a 6+ month time frame (quaid, 16:01:55)
    8. IDEA: Session 1 review: 24 Mar to 07 Apr. Session 2 review: 24 Oct to 07 Nov [FIXED] (quaid, 16:02:59)
    9. AGREED: we have the basic structure and agreement that a rolling program would work and is desireable (quaid, 16:03:43)


Meeting ended at 16:06:27 UTC (full logs).

Action items

  1. Ticket to design team for t-shirt design, maybe larger design theme
  2. See who wants to help with t-shirt production
  3. JBoss Community logos and Indifex logos in different sponsorship positions
  4. s/JBoss.org/JBss Community/g across all wiki, etc.
  5. schedule for Sep-Feb
  6. plan for Sep-Feb
  7. plan for infrastucture
  8. quaid working with RHT partner managers on sponsorship plans
  9. Do students need to submit proof of enrollment?
  10. Work out specifics for mid-term and final stipend delivery
  11. Wiki page of active projects with lots of good links, etc. (cross-ref with who sent "yes accepted" email)
  12. if anyone is missing from the "yes accepted" response, contact mentor and student ASAP
  13. quaid Configure Trac instance, load all current tasks, assign
  14. Define what is needed on admin/organizing side for e.g. FSoC app to potentially provide; make a wiki page that might be a future idea page.
  15. quaid to email SIG about naming discussion in Marketing; will bring stuff back to SIG along the way.
  16. quaid Make a Sep-Feb planning wiki page
  17. get algorhythm(s) out to the FSoC project so they are aware of the planning here


Action items, by person

  1. quaid
    1. quaid working with RHT partner managers on sponsorship plans
    2. quaid Configure Trac instance, load all current tasks, assign
    3. quaid to email SIG about naming discussion in Marketing; will bring stuff back to SIG along the way.
    4. quaid Make a Sep-Feb planning wiki page
  2. UNASSIGNED
    1. Ticket to design team for t-shirt design, maybe larger design theme
    2. See who wants to help with t-shirt production
    3. JBoss Community logos and Indifex logos in different sponsorship positions
    4. s/JBoss.org/JBss Community/g across all wiki, etc.
    5. schedule for Sep-Feb
    6. plan for Sep-Feb
    7. plan for infrastucture
    8. Do students need to submit proof of enrollment?
    9. Work out specifics for mid-term and final stipend delivery
    10. Wiki page of active projects with lots of good links, etc. (cross-ref with who sent "yes accepted" email)
    11. if anyone is missing from the "yes accepted" response, contact mentor and student ASAP
    12. Define what is needed on admin/organizing side for e.g. FSoC app to potentially provide; make a wiki page that might be a future idea page.
    13. get algorhythm(s) out to the FSoC project so they are aware of the planning here


People present (lines said)

  1. quaid (127)
  2. pilhuhn (16)
  3. pwbarnes (16)
  4. abadger1999 (3)
  5. zodbot (3)
  6. rbergeron (3)
  7. poelcat (3)
  8. Shrink (3)
  9. rrix (1)
  10. tibbs|h (1)


Generated by MeetBot 0.1.4.