14:01:27 <alebastr[m]> #startmeeting Sway SIG (2022-10-19)
14:01:27 <zodbot> Meeting started Wed Oct 19 14:01:27 2022 UTC.
14:01:27 <zodbot> This meeting is logged and archived in a public location.
14:01:27 <zodbot> The chair is alebastr[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:01:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:27 <zodbot> The meeting name has been set to 'sway_sig_(2022-10-19)'
14:01:45 <jkonecny[m]> hi, I have a collision with other meetings in work
14:02:09 <jkonecny[m]> but I'll try to be here too
14:02:10 <jkonecny[m]> .hi jkonecny
14:02:11 <zodbot> jkonecny[m]: Sorry, but user 'jkonecny [m]' does not exist
14:02:20 <alebastr[m]> .hello alebastr
14:02:21 <zodbot> alebastr[m]: alebastr 'Aleksei Bavshin' <alebastr89@gmail.com>
14:02:26 <anthr76[m]> .hello anthr76
14:02:26 <jkonecny[m]> .hello jkonecny
14:02:26 <zodbot> anthr76[m]: anthr76 'Anthony Rabbito' <hello@anthonyrabbito.com>
14:02:29 <zodbot> jkonecny[m]: jkonecny 'Jiล™รญ Koneฤnรฝ' <jkonecny@redhat.com>
14:03:01 <alebastr[m]> there's a bit of lag on the irc bridge so zodbot responses will be delayed
14:04:31 <alebastr[m]> #topic meeting time
14:05:45 <alebastr[m]> I realized that US is moving on winter time soon and the meeting after the next will be at 6am my local time
14:06:19 <anthr76[m]> Shall we do one of those survey things again?
14:06:20 <anthr76[m]> Or should we just bump an hour or two
14:09:24 <alebastr[m]> Falejkonecny wdyt?
14:15:28 <Fale[m]> I'm ok pushing the meeting 1hr
14:15:50 <Fale[m]> Also in a couple of weeks Europe will move 1hr as well
14:17:00 <alebastr[m]> yep. the next meeting will be winter time EU/summer time US, which is fun
14:20:12 <alebastr[m]> meanwhile... anthr76, have you seen https://fedoraproject.org/wiki/Changes/ModernizeLiveMedia?
14:22:49 <anthr76[m]> I have not. I'm still getting quite back up to speed after being away for a week.
14:23:16 <anthr76[m]> So it looks like we might want to take in this repo https://pagure.io/livesys-scripts/blob/main/f/libexec/livesys/sessions.d to our gitlab so we can work on this
14:24:09 <alebastr[m]> kickstarts will work for now, but the solution we send to upstream fedora repos should be there, yes
14:26:21 <anthr76[m]> Sounds good. Doesn't look too bad
14:27:14 <anthr76[m]> This ticket seems to have light movement since i last checked it https://github.com/fedora-silverblue/issue-tracker/issues/334
14:28:35 <jkonecny[m]> sounds good to me
14:28:46 <jkonecny[m]> another meeting is before me in a 2 minutes
14:28:50 <jkonecny[m]> so moving it sounds great ๐Ÿ™‚
14:29:25 <jkonecny[m]> the meeting is basically about the change you just send ๐Ÿ˜„
14:30:02 <jkonecny[m]> The Live Media Modernization shouldn't have an impact AFAIK, it seems to be a nice addition
14:30:11 <jkonecny[m]> I don't think it will change build solution yet
14:30:18 <alebastr[m]> hm. but if we move it +1h utc the conflicts with your meetings will remain after switching to winter time, right?
14:30:54 <jkonecny[m]> ohh it's not about moving this one meeting but completely
14:31:04 <jkonecny[m]> yeah time is switching here an hour back
14:31:58 <jkonecny[m]> sorry have the second meeting
14:32:31 <jkonecny[m]> but in general it's hard for me, I have meetings most of the afternoon
14:32:37 <jkonecny[m]> for me Thursday would be better suited
14:32:41 <anthr76[m]> We can do one of those surveys again?
14:32:58 <anthr76[m]> We are all quite spread out in TZs IIRC
14:33:31 <alebastr[m]> jkonecny: Thursday morning is our team meetings :(
14:33:41 <jkonecny[m]> yeah, it's hard with me
14:34:32 <jkonecny[m]> I'm +1 for survey about the availability
14:34:49 <anthr76[m]> Since it's a small crowd usually it would be nice to get the most out of everyone's time
14:35:01 <anthr76[m]> Not sure if that's even possible but we can at least try :)
14:35:16 <jkonecny[m]> ๐Ÿ˜„
14:35:37 <jkonecny[m]> insane scheduling starts to be my day job ๐Ÿ˜„
14:38:04 <alebastr[m]> ok, let's do another survey
14:39:30 <alebastr[m]> #action alebastr to send a new meeting time survey
14:40:01 <alebastr[m]> #topic Open Floor
14:40:39 <anthr76[m]> I'm a bit tied up at work today though today I do plan to submit the change proposal
14:41:09 <anthr76[m]> I have made attempts at a waybar config but I just caved in and realized im not the right tool for the job :)
14:41:46 <alebastr[m]> btw, there will be breaking changes in styles for the next waybar release
14:44:07 <alebastr[m]> Overall, the list of changes for the next release looks scary. But that's normal with waybar :(
14:44:47 * anthr76[m] haven't yet really followed waybar development but is now reading some commits
14:46:16 <alebastr[m]> anthr76: what about your file managers investigation?
14:47:00 <anthr76[m]> dngray: has opened me up to nautilus so I've been using it while traveling.
14:47:13 <anthr76[m]> I do plan to still write something in the ticket hopefully today or tomorrow regarding it
14:47:34 <anthr76[m]> But overall I think it boils down to nautilus or thunar
14:49:18 <dngray[m]> hopefully nautilus, because it is a better product lol
14:50:50 <alebastr[m]> I'm apprehensive of using GNOME components because those are not meant to be used outside of the GNOME ecosystem
14:51:28 <anthr76[m]> +1 to that, but it seemed not add a major footprint into our spin. I need to revist though what the foot print actually looks like..
14:54:50 * anthr76[m] sent a code block: https://libera.ems.host/_matrix/media/r0/download/libera.chat/7bf1d03840a6b611ab905c5acbb65be59a2c9546
14:55:19 <anthr76[m]> Eh that a bit more then I think dngray  was selling me on
14:55:29 <anthr76[m]> * me on :)
14:55:49 <dngray[m]> anthr76[m]: nautilus includes a lot of the same dependencies
14:56:01 <alebastr[m]> at least it doesn't require gnome-shell
14:56:11 <anthr76[m]> What are `gnome-desktop*` ?
14:56:11 <dngray[m]> s/nautilus/thunar/
14:56:18 <dngray[m]> oh that package is super small
14:56:21 <anthr76[m]> This is thunar:... (full message at <https://libera.ems.host/_matrix/media/r0/download/libera.chat/3ca8b3509afffd54371fba8b0bdc05bb672b7d23>)
14:56:32 <dngray[m]> if you look at the disk space of gnome-desktop
14:57:03 <dngray[m]> the other thing is
14:57:10 <dngray[m]> the gnome deps are likely to be used by other things
14:57:28 <dngray[m]> but i will bet you those thunar deps will never be used by anything but thunar apps
14:57:31 <dngray[m]> like xfcon, exo etc
14:57:44 <dngray[m]> and the X11 dependencies
14:57:53 <anthr76[m]> hmm
14:57:53 <dngray[m]> i think the main reason why i was pro nautilus is because it was wayland native
14:57:56 <dngray[m]> and didn't install that old crap
14:58:03 <dngray[m]> also you notice thunar installs gvfs anyway
14:58:35 <anthr76[m]> I do agree with that sentiment and for the most part it doesn't feel very gtk-y but you know it still does
14:58:46 <anthr76[m]> Honestly I like PCManFM idk why
14:59:00 <anthr76[m]> * idk why. The UX to it
14:59:04 <dngray[m]> i think pcmanfm is a bad choice because it follows no HIG standards
14:59:12 <dngray[m]> feels clunky, and honestly feels like it is unmaintained
14:59:50 <dngray[m]> btw
14:59:50 <dngray[m]> 627K Oct 20 01:29 gnome-desktop3-43-1.fc38.x86_64.rpm
14:59:51 <dngray[m]> its super small
14:59:51 <dngray[m]> gnome is actually quite modular
15:00:38 <dngray[m]> 150K Oct 20 01:30 gnome-desktop4-43-1.fc38.x86_64.rpm
15:01:48 <alebastr[m]> I'm going to stop the meeting if we don't have anything else. But feel free to continue outside of the meeting :)
15:01:58 <dngray[m]> also i'd argue the QA on nautilus is probably more stringent
15:02:23 <anthr76[m]> +1
15:02:24 <dngray[m]> alebastr[m]: oh i didn't realise there was one lol
15:02:57 <alebastr[m]> dngray: one problem is that it's strictly GNOME QA. and there's no promises to support any of the "modular" components outside of the GNOME :(
15:03:28 <dngray[m]> well i think until something better comes along
15:03:47 <dngray[m]> i think xfce is going to have proper wayland support in 4.18
15:04:09 <dngray[m]> https://www.phoronix.com/news/Xfce-4.18-Planning-Begins
15:04:15 <dngray[m]> https://wiki.xfce.org/releng/4.18/roadmap
15:04:26 <alebastr[m]> #stopmeeting
15:04:40 <alebastr[m]> #endmeeting