08:12:46 <mchua> #startmeeting
08:12:46 <zodbot> Meeting started Wed Nov 11 08:12:46 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:12:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
08:14:13 <mchua> #chair ctyler gregdek hers ianweller jaricsng jadudm jds2001 Kaio ke4qqq kevix kinchew martz927 neverho0d_ quaid ricky  raeLLL spevack
08:14:13 <zodbot> Current chairs: Kaio ctyler gregdek hers ianweller jadudm jaricsng jds2001 ke4qqq kevix kinchew martz927 mchua neverho0d_ quaid raeLLL ricky spevack
08:14:35 <mchua> #chair fangzen tira tiansworld YeLong yipch
08:14:35 <zodbot> Current chairs: Kaio YeLong ctyler fangzen gregdek hers ianweller jadudm jaricsng jds2001 ke4qqq kevix kinchew martz927 mchua neverho0d_ quaid raeLLL ricky spevack tiansworld tira yipch
08:14:55 <tira> mchua: How to filter and make summaries from an irc log?
08:15:12 <mchua> That's what we'll be doing now.
08:15:43 <mchua> #info This is going to be in the notes.
08:15:46 <mchua> This will not be in the notes.
08:16:34 <martz927> is there notes?
08:16:50 <martz927> might be a gd idea to include notes or places where we can find info
08:17:29 <mchua> martz927: We're doing this as a demonstration of how the meeting bot (zodbot) works - what things in the channel are and aren't in the final log.
08:17:38 <mchua> martz927: (so if you're here you'll pretty much see everything)
08:18:03 <mchua> #link http://fedoraproject.org
08:18:25 <mchua> #action YeLong play with zodbot
08:18:57 <mchua> #action experiment with different commands - this is for jaricsng to do
08:19:51 <mchua> Play with these commands - everyone make one #link, one #action, one #info (at least.)
08:19:57 <mchua> martz927: you can play too :)
08:20:09 <YeLong> #link http://www.sbs.edu.cn
08:20:59 <fangzen> #link http://www.watchguard.com
08:21:07 <YeLong> #action log in xinyi
08:21:17 <martz927> #info test
08:21:26 <tira> #info We need to add some details for minimal structured introduction to the important tools used in OSS development. The understanding helps retention and useage.
08:21:27 <mchua> Here's some more text that won't make it into the meeting minutes
08:21:29 <mchua> (but will make it into the log)
08:21:34 <mchua> so we can see the difference between the log and the minutes.
08:21:43 <jaricsng> #action pohyee-cheong to do this....
08:21:44 <mchua> Keep putting those #info and #action and #link items in, folks!
08:21:57 <mchua> #action this action item isn't actually assigned to anyone
08:22:20 <jaricsng> #info using the tag for it to appear in log Summary
08:22:46 <tira> #action jaricsng Can you suggest which tools should have this structured introduction?
08:23:58 <yipch> #info convert irc log into minutes of meeting
08:24:14 <mchua> #topic This is the start of a new topic.
08:24:59 <mchua> more stuff goes here
08:25:06 <mchua> #info this will appear in the topic
08:25:08 <mchua> stuff
08:25:12 <mchua> #topic second topic
08:25:15 <mchua> more stuff goes here
08:25:21 <mchua> #info and this will go inside the second topoic
08:25:29 <mchua> Ok, we'll wrap up the logs so we can see what we've done.
08:25:51 <jaricsng> #endmeeting