19:02:43 <mchua> #startmeeting
19:02:44 <zodbot> Meeting started Tue Apr  6 19:02:43 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:03:08 <kwurst> Karl here for POSSE meeting.
19:03:08 <KageSenshi> \o/
19:03:15 <mchua> Howdy!
19:03:20 <mwhitehe> mwhitehe here
19:03:44 <KageSenshi> .far izhar
19:03:47 <KageSenshi> .fas izhar
19:03:49 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
19:03:54 <mchua> #link http://teachingopensource.org/index.php/POSSE_program_design#Agenda
19:04:15 <mchua> This one should be fairly quick, I think - we had a bit of discussion on IRB last week, but jadudm isn't here and I believe we needed more time on that anyway.
19:04:40 <mchua> But let's get started - this summer's POSSEs, first, then upcoming POSSEs past that, then other business (evaluations, etc).
19:04:46 <mchua> #topic this summer's POSSEs
19:05:01 <mchua> I don't have updates that I haven't sent to the TOS list (there haven't been many in the past week)
19:05:08 <mchua> It's mostly been logistics - where do people park, etc.
19:05:19 <mchua> kwurst: Anything for the Worcester POSSE we can do, help with, etc?
19:05:36 <kwurst> I sent out 84 invitations.
19:06:04 <kwurst> I know at least 2 have applied because they sent applications to me. I redirected them to the tos address.
19:06:16 <kwurst> Do you have any count on numbers of applications?
19:06:42 * mchua pulls up numbers in the background
19:06:55 <mchua> kwurst: coming in a moment :)
19:07:12 <kwurst> I haven't made any more progress recently on housing. This is advising week, so maybe next week.
19:07:40 <mchua> Oh - one thing that is starting to take shape; we've got tech gurus coming to help out with each POSSE - community members who have technical experience in an area of the project who are just there to be uber-hackers and help folks get set up
19:07:51 <kwurst> I may try to move the classroom reservation to another room that has movable tables, since I noticed that in the howto.
19:08:01 <mchua> it looks like ianweller will be coming to POSSE CA, ricky coming to POSSE CMU, and lmacken to POSSE RIT
19:08:04 * mchua nods
19:08:14 <mchua> kwurst: sounds good - yeah, groupwork-friendly spaces are great.
19:08:47 <kwurst> The alternative is to have multiple rooms available that people can break out into.
19:09:15 <mchua> The California POSSE is still trying to reserve the campus room at CMU Silicon Valley, so that - and nailing down dates for sure (which has "which classroom?" as a dependency) is on my list to poke quaid and alolita about.
19:09:32 <mchua> kwurst: Hm. I'd like to be able to have a central room that can fit everyone, but breakout rooms aren't a bad idea either.
19:10:17 * mchua discovers that this internet connection does not permit VPN, and therefore I can't get a count of POSSE registrations at the moment
19:10:25 <kwurst> I'll see what I can do. We may have to move to a building other than the one where my office is, if we want movable tables.
19:10:44 <mchua> kwurst: however, last time I counted there were 12 that came in during the past week and there are a bunch more that have come since that I haven't filed anywhere.
19:10:47 * mchua nods.
19:11:07 <mchua> We're somewhere between 12 and 20, but more than half of those have come in during the past few days.
19:11:08 <kwurst> Is that 12 total, or 12 with a preference for Worcester?
19:11:19 <mchua> Total, so far. We haven't advertised this summer's POSSEs too long yet.
19:11:34 <mchua> I don't recall how many said Worcester, though I do know there were a efw.
19:11:37 <mchua> er, few.
19:11:44 <mchua> #action mchua get current POSSE attendee count to TOS list tonight
19:12:02 * mchua should have done that before heading to class this morning; apologies for that.
19:12:04 <kwurst> I know that I've got to push my own faculty to apply. They want to attend, but don't want to do the work to get in ;-)
19:12:11 * mchua grins
19:12:22 * mchua tried to make the application mercifully short.
19:12:47 <mchua> I think that next year we may want to start planning even earlier and announce in Dec/Jan, so we can do flyers at SIGCSE and such.
19:12:58 <kwurst> I know, but you'll  notice how excited I was to be exempted. It almost makes hosting worth the trouble...
19:13:16 * mchua grins
19:13:28 <mchua> kwurst: If you've got ideas on how to streamline the app process for next year, I'm all ears.
19:14:05 <mchua> Any other updates on any of the other POSSEs? CA is nailing down a classroom, RIT is rolling *really* well, CMU needs to start thinking about faculty recruitment... otherwise I think we're in fine shape.
19:14:07 <kwurst> It's fine. And it makes people think about what they want to get out of the experience. I'll probably fill out an application just to clarify that for myself.
19:14:10 * mchua grins
19:14:22 <mchua> Yeah, it's more to help the instructors prep things to best fit the class, more than anything else.
19:14:25 * ctyler pops in, reads scrollback
19:14:27 <kwurst> Nothing else right now for Worcester.
19:14:54 <mchua> Coolness!
19:14:55 <mchua> hey, ctyler.
19:15:00 <mchua> Okay, next topic then.
19:15:06 <mchua> #topic future POSSEs
19:15:12 <mchua> KageSenshi: I see you're still awake :)
19:15:23 <mchua> KageSenshi: Anything on POSSE Malaysia you'd like to share, questions you have, etc?
19:15:26 <mchua> things we can do to help?
19:15:30 <KageSenshi> :)
19:15:41 <mchua> Last night we discussed the lack of a "how do we apply for RH funding for a POSSE anyway?" procedure.
19:15:49 <KageSenshi> #info POSSE-my venue is secured
19:15:55 <mchua> #info we need a "how do we apply for RH funding for a POSSE anyway?" procedure.
19:16:15 <mchua> #info we need a "how do we get approved to be called a POSSE?" set of criteria.
19:16:18 <mchua> KageSenshi: Excellent!
19:16:25 <KageSenshi> and yeap .. i need info on how to apply for instructor funding :)
19:16:27 * mchua nods
19:16:30 * quaid oi
19:16:40 <mchua> KageSenshi: I think the first thing is to ask instructors about their availability.
19:16:52 <KageSenshi> ah ok
19:17:08 <KageSenshi> so i need to ping harish ?
19:17:13 <mchua> KageSenshi: the list is here - http://teachingopensource.org/index.php/POSSE_Instructors  - think about who you'd like to have, and ask if they're available and what they'd need to come, I'd say.
19:17:25 <KageSenshi> ok
19:17:30 <mchua> KageSenshi: Yep. Harish, if he's one of the people you would like as an instructor. And then contact whoever else you'd like as a second.
19:17:42 <mchua> And work your way on down the list in case one or both of those people aren't available.
19:17:53 <KageSenshi> ok
19:17:55 <mchua> KageSenshi: Once we know who's interested in teaching and what we need budgetwise to get them there, then we can ask for that.
19:18:10 <mchua> Or at least that's what my gut tells me right now - that seems like a reasonable way to do it, and if that works out we can just make that the procedure.
19:18:25 <KageSenshi> yep
19:18:29 <mchua> spevack is the one who gets to make the budget calls anyway, and I'm the one who gets to make the "yes, you're a POSSE!" calls, so we're all here and this'll work. ;)
19:18:47 <mchua> #action KageSenshi find out which instructors are available to teach POSSE My
19:19:04 <mchua> Anything else on POSSE-my, or any of the other upcoming POSSEs?
19:19:10 <mchua> Questions, comments, ideas?
19:19:15 <mchua> mwhitehe: Kernel POSSE?
19:19:21 <KageSenshi> for the dinner, how usually its organized?
19:19:46 * KageSenshi refered to past POSSE-APAC for outline for POSSE-my
19:19:56 <KageSenshi> saw the networking dinner there
19:19:59 <mwhitehe> mchua:  I'm having a conversation with Chris Williams to see if we could do something for realtime linux kernel, but it is very preliminary
19:20:25 * mchua nods
19:20:29 <mchua> mwhitehe: Anything we can do fo help?
19:20:59 <mchua> KageSenshi: Ah - well, one of the organizers usually makes a reservation at a local restaurant (usually whoever agrees to pick up the bill). Class + instructors + 5-10 extra seats.
19:21:11 <mwhitehe> mchua:  sorry, _Clark_ Williams. Just doing a technical evaluation right now, to see if realtime is a reasonable proposal (might not be)
19:21:16 <mchua> KageSenshi: And then we look around for local FOSS contributors and start inviting them to dinner until all the dinner seats are filled.
19:21:32 <mchua> mwhitehe: Gotcha. Anything we can help you with, POSSE-wise? Or just hanging out for the time being?
19:21:57 <mwhitehe> mchua:  I'm just trying to learn the ropes for when a POSSE is indeed reasonable for me
19:22:39 * mchua nods
19:22:44 <KageSenshi> mchua, ok :) .. thats one sponsorship that need to be looked around for
19:22:51 <mchua> mwhitehe: I would suggest Summer 2011, if that isn't too late.
19:23:08 <quaid> or Winter 2011
19:23:13 <mchua> KageSenshi: Yep. Again, RH is one option, but there are also other options - local companies, the university, etc... you could sell it as a "networking dinner" and such.
19:23:17 * mchua nods
19:23:27 <KageSenshi> yeap
19:23:52 <kwurst> I've been working under the assumption that the dinner is one of the RH expenses. Is that incorrect?
19:24:23 <mchua> kwurst: For the Worcester POSSE, yes, we're covering that.
19:24:27 <mchua> For all 4 summer POSSEs, actually.
19:24:49 <mchua> #info RH is funding instructor expenses + stipend, Thursday dinner, and Sunday snacks for all 4 of this summer's POSSEs.
19:24:52 <mchua> Sorry if that wasn't clear earlier.
19:25:28 <kwurst> That's what I thought. The current discussion just made me wonder if I had misunderstood.
19:25:52 <mchua> Any other questions/business on upcoming POSSEs? I think we're actually in pretty good shape, it's mostly a lot of logistics and recruiting, application-acceptance, budget-number-crunching (on my part) that need to happen for this summer.
19:25:53 <kwurst> I'll still see if I can get some money for snacks during the week.
19:26:31 <mchua> And a clear set of instructions for POSSEs beyond this summer for people like KageSenshi and mwhitehe - going through this summer's POSSE planning is helping a lot to build that notion, and having you folks asking questions like this is also very helpful.
19:27:04 <mchua> We've still only really done one round of POSSEs, so this is all still in the early stages - we're pretty sure we know how to run them now, so we're figuring out how to scale. :)
19:27:04 <KageSenshi> >.<
19:27:31 <KageSenshi> :)
19:27:39 <mchua> So thanks for putting up with the construction dust, everyone. It's been a tremendous help - and a year from now, we'll all look back on this and I think we'll have something to be quite proud of.
19:27:47 <mchua> Any other questions on particular upcoming/potential POSSEs?
19:28:11 <KageSenshi> none yet from me ..
19:28:14 <mchua> I'd like to table the discussion on IRB/evaluations for another week, since there are a couple threads going on in the background for that which aren't quite ready yet - I'm trying to get people to send update emails to the TOS list.
19:28:55 <mchua> So if there are no objections, I'd actually propose that I take the action of nagging folks for those update emails to the list, and we adjourn to next week, where we'll have (1) an admissions count (2) a budget, and (3) the start of an IRB/evaluation plan.
19:29:24 <kwurst> Ok with me.
19:29:33 <mchua> KageSenshi, mwhitehe, quaid?
19:29:41 * KageSenshi ok too
19:30:01 <mchua> I think this is a good indication that we're moving forward well - not a lot of fires to fight right now. :)
19:30:01 <mwhitehe> okay
19:30:16 <mchua> All righty. quaid, I think we've got a clear majority. ;)
19:30:31 <mchua> Thanks, everyone - I'll send logs to the TOS list in a moment.
19:30:33 * mchua waves
19:30:36 <mchua> #endmeeting