#teachingopensource Meeting
Meeting started by sdziallas at 07:10:20 UTC
(full logs).
Meeting summary
- POSSE Doha -- Log (sdziallas, 07:10:48)
  - http://teachingopensource.org/index.php/POSSE_modules#POSSE_001_-_POSSE_intensive
    (mchua,
    07:11:15)
- http://www.ircbeginner.com/ircinfo/ircc-commands.html
    (mchua,
    07:46:37)
- http://fedoraproject.org/wiki/User:Sdz
    (mchua,
    07:49:42)
- http://openetherpad.org/posse-doha
    (mchua,
    07:53:00)
- http://teachingopensource.org/index.php?title=Special:UserLogin&type=signup
    (rrix,
    07:58:59)
- We will pause twice - 11:15 and 11:20 - to see
    where people are. (mchua,
    08:01:52)
- IRC clients support tab-completion.
    (mchua,
    08:02:43)
- http://teachingopensource.org/index.php/User:Intiha
    (affan_,
    08:12:17)
- CHECK IN TIME! (mchua,
    08:13:59)
- http://teachingopensource.org/index.php/User:Bilal
    (bilal,
    08:24:18)
- ACTION: mchua blog
    discussion notes from lunch for bilal (mchua,
    08:30:49)
- http://openetherpad.org/posse-doha
    (mchua,
    08:35:39)
 
Meeting ended at 09:04:52 UTC
(full logs).
Action items
  - mchua blog discussion notes from lunch for bilal
Action items, by person
  -  bilal 
    - mchua blog discussion notes from lunch for bilal
 
-  mchua 
    - mchua blog discussion notes from lunch for bilal
 
People present (lines said)
  - mchua (183)
- rrix (73)
- bilal (71)
- affan_ (53)
- saquib (53)
- citizenben (34)
- sdziallas (21)
- ricky (5)
- zodbot (3)
- mchua_afk (2)
Generated by MeetBot 0.1.4.