#teachingopensource Meeting

Meeting started by mchua at 02:47:41 UTC (full logs).

Meeting summary

    1. http://tickets.teachingopensource.org/projects/infrastructure/issues (ianweller, 02:48:08)
    2. ACTION: ianweller attempt to finish mw theme by tomorrow; if fail, do static page (ianweller, 03:00:10)
    3. ACTION: ianweller bring up whether to have static home page or mw home page on list (ianweller, 03:00:23)


Meeting ended at 03:36:06 UTC (full logs).

Action items

  1. ianweller attempt to finish mw theme by tomorrow; if fail, do static page
  2. ianweller bring up whether to have static home page or mw home page on list


Action items, by person

  1. ianweller
    1. ianweller attempt to finish mw theme by tomorrow; if fail, do static page
    2. ianweller bring up whether to have static home page or mw home page on list


People present (lines said)

  1. mchua (72)
  2. ianweller (60)
  3. zodbot (3)


Generated by MeetBot 0.1.4.