#fedora-meeting-2: Team Silverblue

Meeting started by mclasen at 13:01:27 UTC (full logs).

Meeting summary

  1. Roll call (mclasen, 13:02:08)
  2. Matthias' updates (mclasen, 13:13:07)
    1. add your silverblue and flatpak flock talks to https://pagure.io/atomic-wg/issue/502 (mclasen, 13:25:15)

  3. status update on flatpak building (mclasen, 13:26:12)
  4. https://pagure.io/teamsilverblue/issue/20 - rebranding (mclasen, 13:32:10)
    1. ACTION: matthias will file individual tickets for the rebanding tasks (mclasen, 13:45:24)

  5. open floor (mclasen, 13:59:46)


Meeting ended at 14:02:31 UTC (full logs).

Action items

  1. matthias will file individual tickets for the rebanding tasks


People present (lines said)

  1. mclasen (69)
  2. dustymabe (47)
  3. zodbot (11)
  4. otaylor (6)
  5. linuxmodder (4)
  6. notkhris (3)
  7. misc (3)
  8. K_REY_C[m] (3)
  9. jlebon (2)
  10. miabbott (1)


Generated by MeetBot 0.1.4.