05:31:36 <ksinny> #startmeeting Team Silverblue APAC
05:31:36 <zodbot> Meeting started Tue Nov 27 05:31:36 2018 UTC.
05:31:36 <zodbot> This meeting is logged and archived in a public location.
05:31:36 <zodbot> The chair is ksinny. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:31:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:31:36 <zodbot> The meeting name has been set to 'team_silverblue_apac'
05:31:47 <ksinny> #topic Roll Call
05:31:59 <bhavin192> .hello2
05:32:00 <zodbot> bhavin192: bhavin192 'Bhavin Gandhi' <bhavin7392@gmail.com>
05:32:03 <ksinny> .hello sinnykumari
05:32:04 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
05:32:08 <ksinny> welcome to the next meeting
05:32:59 <ksinny> #chair bhavin192 csirac2
05:32:59 <zodbot> Current chairs: bhavin192 csirac2 ksinny
05:33:06 <ksinny> who else is here?
05:33:16 <paragan> .hello pnemade
05:33:17 <zodbot> paragan: pnemade 'Parag Nemade' <pnemade@redhat.com>
05:33:21 <paragan> Hi
05:33:26 <ksinny> #chair paragan
05:33:26 <zodbot> Current chairs: bhavin192 csirac2 ksinny paragan
05:33:30 <ksinny> welcome paragan :)
05:33:57 <bhavin192> paragan, hello :)
05:33:58 <ksinny> Let's move to topics
05:34:07 <ksinny> #topic Action items from last meeting
05:34:15 <paragan> bhavin192, hello
05:34:15 <ksinny> 1. bhavin192 will work on a fix for issue https://pagure.io/teamsilverblue/issue/53
05:34:32 <ksinny> bhavin192: would you like to give us update?
05:34:54 <bhavin192> I created PR here https://pagure.io/fedora-websites/pull-request/914
05:35:15 <ksinny> bhavin192: Nice work on getting it fixed!
05:35:22 <ksinny> bhavin192++
05:35:26 <paragan> bhavin192++
05:35:26 <zodbot> paragan: Karma for bhavin192 changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
05:35:30 <ksinny> bhavin192: I hope you enjoyed while fixing it :)
05:35:39 <bhavin192> ksinny, thank you for the hint :)
05:35:53 <ksinny> bhavin192: glad to help :)
05:35:57 <bhavin192> ksinny, hehe, running the site locally was fun :P
05:36:04 <paragan> :)
05:36:12 <ksinny> yeah, indeed
05:36:28 <ksinny> and it's very easy to run if we follow the README instruction
05:36:42 <ksinny> #topic cancel IRC meetings in favor of Discourse
05:37:04 <ksinny> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2018-11-26/silverblue.2018-11-26-14.05.log.html
05:37:51 <ksinny> During yesterday regular Silverblue meeting, Sanja proposed to cancel Silverblue meeting which we have on Monday around 2 PM UTC
05:38:39 <ksinny> Reason of cancelling the meeting and using Discourse is that it allwos timezone independent discussion
05:39:01 <ksinny> #link Silverblue Discourse - https://discussion.fedoraproject.org/c/desktop/silverblue
05:39:27 <ksinny> Lot of discussion happens there in public including discussion of several issues
05:39:56 <ksinny> What are the thoughts of Silverblue APAC community here?
05:40:38 <ksinny> Should we cancel Silverblue APAC meeting and try to use/follow discssion hapening on Discourse?
05:41:08 <ksinny> I am +1 for cancelling and using Discourse
05:41:16 <paragan> I am not that favor of using Discourse yet but considering less people here and agenda, we can go for using Discourse
05:41:35 <ksinny> If that's why rest of community is using
05:41:45 <ksinny> s/why/what/
05:41:45 <bhavin192> If more discussion happens over Discourse then that would be good move
05:42:08 <paragan> Discourse is a good platform to have discussions but I am yet to get convinced that meetings should get replaced by Discourse as well.
05:42:22 <paragan> bhavin192, sure
05:42:29 <ksinny> There is also plan to have a video meeting once in a 2 month
05:42:37 <bhavin192> paragan, agreed with your point.
05:42:40 <ksinny> but this is not final yet, it's a plan for now
05:42:50 <paragan> sure I have no issues :)
05:44:56 <ksinny> Okay, once again final vote on should we try Discourse and cancel Silverblue APAC meeting?
05:45:16 <ksinny> You can reply with yes or No
05:45:21 <paragan> +1 to try Discourse
05:45:31 <bhavin192> yes
05:45:39 <paragan> yes :)
05:45:42 <ksinny> +1 from me as well to try Discourse
05:45:47 <ksinny> Cool
05:45:50 <csirac2> abstain as I am unfamiliar with the issue :)
05:46:27 <ksinny> It's not end of the world, if we feel like we liked having IRC meeting then we can revisit and schedule IRC meeting in future
05:47:05 <bhavin192> ksinny, :)
05:47:07 <ksinny> Just create a thread on Discourse or issue on pagure silverblue or thorugh twitter or ML or whatever sources
05:47:24 <ksinny> adn we can have meeting again :)
05:47:36 <paragan> sure
05:47:47 <ksinny> Awseome
05:48:39 <ksinny> #agreed Cancel Silverblue APAC meeting in the favour of Discourse
05:49:16 <ksinny> #info We will try usingDiscourse, if it doesn't work we will rstart Silverblue APAC IRC meeeting
05:49:41 <ksinny> #topic Open Floor
05:49:56 <ksinny> Anyone has anything to share?
05:51:26 <ksinny> #info Building Flatpak using Fedora rpm https://docs.fedoraproject.org/en-US/flatpak/tutorial/
05:51:35 <ksinny> In case someone wants to try
05:52:30 <ksinny> Last call before we end meeting :)
05:52:33 <sayan> nothing from my side
05:53:08 <ksinny> #endmeeting