17:04:05 <gundalow> #startmeeting Testing Working Group
17:04:05 <zodbot> Meeting started Thu Oct 20 17:04:05 2016 UTC.  The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:05 <zodbot> The meeting name has been set to 'testing_working_group'
17:04:16 <gundalow> Hey everyone, who's around today?
17:04:23 <gundalow> Agenda as always is https://github.com/ansible/community/issues/114 feel free to add items
17:06:26 <mmaglana> @here!
17:07:18 <gundalow> hey :)
17:07:48 * abadger1999 looks in from the bleachers
17:09:18 <gundalow> #info ansib-validate-modules is now part of Ansible. CI for ansible-modules-{core,extras} use this. Just in the progress of integrating it into stable-2.{1,2}. This will allow us to add extra checks for newer versions of Ansible, such as the MODULE META data.
17:09:56 <gundalow> #info Integration tests have moved into https://github.com/ansible/ansible/tree/devel/test/integration/targets We've also droped the `test_` prefix
17:10:53 <gundalow> #info At the contributors summit we discussed a bit about being able to rebuild the httptester (and possibly run it on !docker) There is a PR in flight for how to build t https://github.com/ansible/ansible/tree/devel/test/sanity/validate-modules
17:11:07 <gundalow> That's the update from the Core Team
17:11:31 <mmaglana> +1
17:12:32 <mmaglana> gundalow: i saw your update about validate-modules from the agenda and promptly updated the guide in my blog. :)
17:12:46 <gundalow> mmaglana: Thanks :0
17:12:49 <gundalow> :)
17:13:18 <gundalow> #action gundalow to find all old references to ansible-validate-modules in google and get them updates
17:13:25 <gundalow> mmaglana: Thanks for the reminder
17:13:36 <mmaglana> ;-)
17:16:01 <gundalow> mmaglana: Looks like just us to today
17:16:11 <gundalow> So if you have anythign let me know
17:16:24 <mmaglana> nope. nothing else for me today. :)
17:17:18 <mmaglana> hmmm. i'm way to smiley today.
17:18:58 <gundalow> :D
17:32:14 <gundalow> #endmeeting