#ansible-meeting: Testing Working Group

Meeting started by mattclay at 17:00:34 UTC (full logs).

Meeting summary

  1. Ansible 2.3.0 FINAL has been released. (mattclay, 17:02:57)
  2. Contributors Summit (mattclay, 17:04:01)
    1. If anyone is interested in joining the Contributors Summit (in person or remote), ping @gundalow directly. (mattclay, 17:04:17)

  3. Holidays / PTO (mattclay, 17:05:36)
  4. CloudStack testing (https://github.com/ansible/community/issues/114#issuecomment-292908029) (mattclay, 17:07:55)
  5. Open Floor (mattclay, 17:12:52)
    1. ACTION: resmo to add check in validate-modules for new modules being marked "preview" (mattclay, 17:21:04)


Meeting ended at 17:24:06 UTC (full logs).

Action items

  1. resmo to add check in validate-modules for new modules being marked "preview"


Action items, by person

  1. resmo
    1. resmo to add check in validate-modules for new modules being marked "preview"


People present (lines said)

  1. mattclay (32)
  2. resmo (17)
  3. zodbot (4)


Generated by MeetBot 0.1.4.