#ansible-meeting: Testing Working Group

Meeting started by gundalow at 17:00:02 UTC (full logs).

Meeting summary

    1. There isn't a lot to announce this week. However, one change I thought worth mentioning is that ansible-test now checks to make sure ~/.ssh/known_hosts isn't changed during a test run. This was added to avoid issues like the one I fixed with the git test where it deleted the file. (gundalow, 17:04:34)

  1. Use of test_pull_requests label (gundalow, 17:04:48)
    1. Currently the `test_pull_requests` label gets applied to a PR if *any* file under ./test gets changed. So we often end up with that label added even if someone has just tied up pep8. This makes searching for PRs that add/alter tests a pain (gundalow, 17:06:07)
    2. Should we ignore ./test/sanity/? (gundalow, 17:06:26)
    3. ACTION: just ignore legacy-files.txt (gundalow, 17:09:15)

  2. Installation of Integration Test Requirements (mattclay, 17:12:29)
  3. Open Floor (mattclay, 17:40:18)


Meeting ended at 17:46:49 UTC (full logs).

Action items

  1. just ignore legacy-files.txt


People present (lines said)

  1. mattclay (41)
  2. shaps (29)
  3. gundalow (21)
  4. zodbot (7)
  5. resmo (7)
  6. newswangerd (1)
  7. spredzy (1)


Generated by MeetBot 0.1.4.