#ansible-meeting: Testing Working Group

Meeting started by mattclay at 16:59:58 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/248 (mattclay, 17:00:10)
    2. all *new* unit tests should be pytest (Pilou, 17:48:52)
    3. PRs welcome to update existing tests to use pytest (Pilou, 17:49:27)
    4. ACTION: Pilou update an existing test, replacing unittest with pytest. Once merged, update the documentation. (Pilou, 17:51:45)
    5. NO MEETING NEXT WEEK (gundalow, 18:01:35)


Meeting ended at 18:04:28 UTC (full logs).

Action items

  1. Pilou update an existing test, replacing unittest with pytest. Once merged, update the documentation.


Action items, by person

  1. Pilou
    1. Pilou update an existing test, replacing unittest with pytest. Once merged, update the documentation.


People present (lines said)

  1. sivel (34)
  2. mattclay (33)
  3. gundalow (21)
  4. abadger1999 (18)
  5. Pilou (16)
  6. zodbot (8)
  7. aalexmonteiro (1)


Generated by MeetBot 0.1.4.