16:00:36 <quaid> #startmeeting
16:00:36 <zodbot> Meeting started Mon Nov  8 16:00:36 2010 UTC.  The chair is quaid. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:59 <quaid> #meetingname textbook_sprint_&_meeting_20101108
16:00:59 <zodbot> The meeting name has been set to 'textbook_sprint_&_meeting_20101108'
16:01:31 <quaid> ok, I'm going to be throwing some relevant links in to the record,  to set the stage
16:02:00 <quaid> from 1600 to 2200 UTC today we're going to be sprinting on the textbook in this channel; if we get to be too much, just ping me about changing to another channel :)
16:02:16 <quaid> at the moment, we == me, so I might be pretty quiet by comparison ;-P
16:04:50 <quaid> original email about this sprint:
16:04:52 <quaid> #link http://teachingopensource.org/pipermail/tos/2010-November/001802.html
16:05:35 <quaid> helpful thread with responses about content focus:
16:05:40 <quaid> #link http://teachingopensource.org/pipermail/tos/2010-November/001807.html
16:06:12 <ctyler> Hi Quaid
16:06:14 <quaid> hi micadeyeye, I'm just using the channel right now for a (small) textbook sprint, you're welcome to cross-chat
16:06:20 <quaid> hi ctyler :D
16:06:25 <ctyler> I'm partially here :-)
16:07:12 <quaid> no worries, any input anyone has is the important part; I'm going to start by doing some organizational work
16:07:19 <quaid> then pick something to do for the rest of my day :)
16:07:32 <quaid> that org work definitely needs input
16:07:43 * quaid didn't have time to work up an agenda this weekend
16:19:03 <quaid> #info no order of new content needed has fallen from thread on the topic of "what first?"
16:22:30 * gregdek roots from the sidelines.  :)
16:23:35 * quaid tries not to get his cleats stuck in gregdek's shoulders
16:23:52 <quaid> not sure if these are soccer or ice climbing cleats :)
16:24:00 <quaid> today it feels like ice climbing, but I'm seeking soccer
16:30:22 <quaid> ok, I was reading and thoughtfully replying to Heider and Matt's emails.
16:30:50 <quaid> #info jadudm points out that we could use a curriculum to base the textbook against
16:31:20 <quaid> #idea We could remix and stretch the POSSE curriculum to cover 10 weeks and use that as the basis for a *student focused* textbook and course.
16:31:50 <quaid> #idea the textbook would then be useful for the POSSE curriculum itself, since POSSE would be a "fast forward" view of the 10-week course the students take.
16:32:00 <quaid> I think this might have been what mchua_afk had in mind :)
16:32:27 <quaid> but I can't always anticipate her brilliance until I apply a little polishing to the idea and see the diamond underneath
16:40:10 <micadeyeye> thanks quaid; am partially here too.
16:41:38 <gregdek> s/curriculum/class?
16:43:53 <gregdek> #link http://www.cs.washington.edu/homes/dickey/curricula/
16:43:59 <gregdek> Potentially worth a look.
16:48:32 * quaid does
17:10:58 <quaid> I'm working on the main roadmap page and especially creating new stub/template pages for the new chapters
17:11:01 <quaid> #link http://www.teachingopensource.org/index.php/Textbook_Roadmap
17:11:36 <quaid> #action Need to clean-up wiki naming and redirects and random /Textbook* pages to use new [[Practical_OSS_Exploration-]] base
17:24:57 <quaid> #action Rename or copy in to new page names from stubs on [[Textbook Roadmap]]
17:37:39 <quaid> #info All pages renamed to new [[Practical OSS Exploration - Chapter title]] structure
18:16:41 <quaid> New page to hack on where we can recruit and help new writers:
18:16:44 <quaid> #link http://www.teachingopensource.org/index.php/Open_source_curriculum_and_textbook_writers
18:18:16 <quaid> OK, I need to take a pause and run to the bank; business related to Fedora Students Contributing program that is extremely time sensitive.
18:18:25 <quaid> I'll leave the log going, I should be back in about 30 minutes.
20:17:01 <quaid> wow, that was a PITA.
20:17:24 <quaid> otoh, it's all done, perhaps, which would be a Really Good Thing.
20:17:27 * quaid gets back to $stuff
20:19:31 <mchua> quaid: +infinity
20:19:59 <mchua> quaid: probably worth noting that sdziallas_afk is planning on an independent study next semester to create POSSE curriculum materials
20:20:03 <mchua> (aka "textbook chapters")
20:20:13 <mchua> quaid: so you may, at some point (tonight's meeting, perhaps) want to ask him about that.
20:20:14 <quaid> ah, yeah
20:20:18 <quaid> ok
21:00:15 * quaid sends out a direct invitation to help with the chapter on open communities and diversity
21:00:49 <quaid> no names, I'll wait for commitment, but these are grad students working on women in open source as part of their grad work.
21:26:40 <Bruce_> ok, just testing to see what happened
21:26:47 <quaid> that was me :)
21:32:51 <mchua> quaid: \o/ for direct invitation, that's a page straight from the book :)
21:32:56 <mchua> tosw == super-meta dogfooding
21:33:05 <mchua> the making of tosw... tosw.
21:43:43 <gregdek> paulproteus, you got on Slashdot!
21:44:26 <quaid> nice
22:24:40 <paulproteus> As I wrote on the opensource.com list: I am *dedicated* to getting myself more traffic :P
22:25:08 <paulproteus> http://news.slashdot.org/tag/openhatch 4x in one year was the goal.
22:26:54 <paulproteus> (in all seriousness, I'm happy and laughing that it's on Slashdot.)
22:28:58 * paulproteus chats with fans of the project in ##penn
22:29:05 <paulproteus> Hello lh! I'm on Slashdot! Ya-hoo!
22:33:22 <lh> paulproteus: i saw, congrats! :)
22:41:07 <quaid> #endmeeting