15:16:13 <mchua> #startmeeting
15:16:13 <zodbot> Meeting started Mon Aug  2 15:16:13 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:16:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:16:20 <mchua> #meetingname TOS budget
15:16:20 <zodbot> The meeting name has been set to 'tos_budget'
15:16:29 <Jefro> ok - I'll repeat the issues we are discussing
15:16:30 <mchua> #topic existing expenditures
15:16:35 <mchua> #topic overview
15:16:38 <mchua> Jefro: Go for it!
15:16:41 <mchua> #chair Jefro sdziallas
15:16:41 <zodbot> Current chairs: Jefro mchua sdziallas
15:16:43 <Jefro> we were discussing t-shirts, and making them generic enough for the leftovers to be reused at future events
15:16:43 <mchua> #chair quaid
15:16:43 <zodbot> Current chairs: Jefro mchua quaid sdziallas
15:16:57 <Jefro> mchua has some budget to be used for schwag-related items
15:17:16 <Jefro> these shirts would be first used at the LinuxCon summit next week, if we can get turnaround that fast
15:17:51 <Jefro> last week we discussed using the TOS leaf logo (on breast?), potentially with the redhat shadowguy logo somewhere nearby (sleeve?)
15:18:13 <Jefro> we have both logos in a scalable format
15:18:33 <Jefro> sdziallas has looked into two providers, zazzle and spreadshirt
15:18:55 <Jefro> and come up with a price of $11-12 per shirt in small quantities (50-100)
15:19:00 * sdziallas recommends zazzle, unless we yell at spreadshirt to rush it extraordinarily.
15:19:05 <sdziallas> (excluding shipping)
15:19:21 <Jefro> zazzle works fine, although I remember that we really needed shipping to be 3-day if possible
15:19:32 <Jefro> difference of about 20% of the total cost of the project
15:20:17 <Jefro> I suggested a bell curve of sizes:  10% M, 20% L, 50% XL, 20% XXL
15:20:28 <sdziallas> Jefro: maybe so in S too?
15:20:49 <Jefro> sure - how about
15:21:10 * mchua requests S on behalf of folks such as herself and Mo Duffy
15:21:17 <Jefro> 5% S, 10% M, 20% L, 45% XL, 20% XXL
15:21:27 <mchua> Also, note: the gender balance of TOS != gender balance of FOSS projects at large
15:21:31 <sdziallas> XXL costs extra, for the record, but that should be doable.
15:21:38 <Jefro> ah, interesting
15:21:48 <Jefro> mchua any need for XS, if such a thing exists?
15:21:51 <sdziallas> (I think it was in the $11-12 per shirt already, though.)
15:22:03 <mchua> Jefro: I... don't think so, but I could be wrong.
15:22:20 <mchua> Usually, smallish people + women are mens small.
15:22:23 <mchua> Or we could get women's shirts.
15:22:33 <mchua> (I think of people such as myself, Mo, Heidi, Mihaela, Kris...)
15:22:53 <mchua> (I mean, we really do have a much larger proportion of women on-list, at least, than most FOSS projects, is my strong impression.)
15:22:58 <mchua> (completely unscientific count.)
15:23:03 <mchua> So, +1 for smalls. :)
15:23:16 <Jefro> I agree with that
15:23:32 <Jefro> maybe boost S to 10%, XL down to 40%
15:23:45 <sdziallas> +1.
15:24:04 <Jefro> or whatever spread we can work out that seems appropriate - just dont' want to spend other people's $$ on shirts that wouldn't get used, though I bet the all would eventually
15:24:47 <sdziallas> "TOS needs people with a t-shirt size of S, subscribe NOW to the lsit"
15:24:56 <sdziallas> "if you subscribe now, you'll get this cool t-shirt"
15:25:09 <Jefro> :)) I wish they would
15:25:10 <sdziallas> "if you subscribe in the next 5 minutes, you'll get THIS COOL Fedora 13 disc ONTOP of that!"
15:25:43 <Jefro> ooo that reminds me, off topic - if anyone is bringing F13 discs to LinuxCon, please set aside a few for me to use at my talk on Tuesday
15:26:09 <mchua> ianweller: so, about those discs you had in Raleigh... any still available?
15:26:33 <Jefro> so moving the bell curve to the left, how about 15% S, 25% M, 30% L, 25% XL, 5% XXL
15:26:45 <mchua> Jefro, sdziallas: Ok - I think that sounds like a good spread, how many tshirts of each type does that make, and how much will it cost total?
15:26:55 <mchua> and how soon do you have a design, and do you have that all set up?
15:27:17 <sdziallas> mchua: it has to go out by today, or by tomorrow, if we can ship to the hotel, I reckon.
15:27:38 <Jefro> I'd suggest that it has to go out today & should ship to the hotel
15:27:57 <sdziallas> Are hotels okay with something like that?
15:27:58 <Jefro> that gives 2 days to manufacture & 3 days to ship, if we expect no deliveries on the weekend
15:28:27 <Jefro> sdziallas yes, I have had items shipped to hotels for conferences before.  you can just ship to "Jeff Osier-Mixon, LinuxCon guest" and it'll find me (as I'll be there first)
15:28:35 <Jefro> unless I sell them all on ebay, hmmmm
15:28:37 <sdziallas> Jefro: okeydokey.
15:29:53 <mchua> Sounds good. You all set with a design?
15:29:53 <Jefro> one thing we should probably discuss is whether it would be better to provide t-shirts or lunch, assuming 30 people
15:30:00 * mchua thinks t-shirts
15:30:09 <mchua> Less transient than lunch, and more reusable. :)
15:30:34 <Jefro> good point
15:30:59 <Jefro> cheaper, too - I was putting lunch at between $15 and $20 per person
15:31:09 <mchua> Ouch. Yeah.
15:31:50 <Jefro> would be cheaper for box lunches, but hotel doesn't allow lunch to be brought in
15:32:17 <mchua> Okay, so let's just go with tshirts then.
15:32:34 <mchua> How much is it going to cost for shirts + shipping + anything-else-in-that-total, and how many of each sort of shirt does that get us?
15:32:36 <Jefro> so - if we are on for shirts, sdziallas has the logos - I think the design was pretty basic, just the TOS logo on the breast & RH logo on the sleeve, is that right?
15:33:23 <Jefro> sdziallas was doing the math, but I believe it was $12/shirt in qty 50 plus $70 shipping = 670
15:33:31 <Jefro> we were trying to get that total down a bit
15:33:32 <sdziallas> Lemme try this out.
15:34:04 <Jefro> definitely opt for 100% cotton if possible
15:34:27 <mchua> Can we do "these TOS shirts brought to you as a Red Hat community service <shadowman>" on the sleeve?
15:34:37 <mchua> or something that makes it clear that RH doesn't own/sponsor *all* of TOS, but just these shirts?
15:34:49 <mchua> I mean, not even all TOS shirts ever, just this printing, even
15:35:06 <Jefro> shorter text:  "shirt sponsored by <shadowman>"
15:35:22 <sdziallas> We can go for value t-shirts, basic t-shirts, or american apparel ones. Also, which color?
15:35:30 <mchua> Jefro: ...yes, thank you.
15:35:47 <Jefro> sdziallas what is the dif between those?  got a link?
15:35:54 * mchua lacks English-speaking skills today, switching between here and Mandarin atm
15:35:58 <sdziallas> Jefro: yup hang on
15:36:07 <sdziallas> Jefro: also, I'll try designing that real quick.
15:36:30 <sdziallas> Jefro: http://www.zazzle.com/custom/tshirts/mens
15:36:45 * mchua looks up zazzle womens shirts
15:37:02 <sdziallas> We need numbers.
15:37:22 <Jefro> go with 50 shirts for now, size spread in just a sec
15:37:52 <mchua> Grah, why do ladies tshirts cost a dollar or two more?
15:38:46 <Jefro> 50 shirts:   9 S, 13 M, 13 L, 12 XL, 3 XXL
15:39:10 <sdziallas> K.
15:39:18 <mchua> Cost, and cost-per-shirt?
15:39:30 <sdziallas> mchua: gimme a sec would ya?
15:39:36 * mchua nods
15:39:46 * mchua makes budget table on the wiki in the meantime
15:42:41 <Jefro> I vote for "zazzle sustainable"
15:43:02 <sdziallas> zazzle sustainable? ah :)
15:43:11 <sdziallas> Also, we won't be able to put stuff on the sleeve, it seems.
15:43:31 <Jefro> bummer! I wonder how we can get the RH logo on there somehow
15:43:33 <mchua> On any of the shit designs?
15:43:34 <mchua> Hrm.
15:43:37 <mchua> er, shirt designs.
15:43:43 <mchua> wow, this keyboard may need a replacement soon.
15:43:48 <mchua> I've been getting sticky keys lately.
15:43:55 <sdziallas> We can do the back and the front.
15:44:11 <sdziallas> I know that we can do the sleeve if we place a custom order with Spreadshirt.
15:44:21 <Jefro> that sounds more expensive
15:44:35 <sdziallas> This would require getting a quote from them, though. And yup, it'd probably be more expensive and take more time.
15:44:36 * mchua brainstorms witty shirts
15:44:43 <mchua> front: TOS logo
15:45:00 <mchua> back: Learn by teaching <reallytiny>shirts by Red Hat </reallytiny>
15:45:11 <Jefro> that sounds really cool!
15:45:24 * sdziallas tries that out.
15:45:37 <mchua> or the old "I hear and i forget, i see and i believe, i do and i understand" quote
15:45:38 <Jefro> can their software do fonts & such, or do you need artwork?
15:45:51 <sdziallas> Jefro: the sustainable ones would get more expensive, too, I guess.
15:46:21 <Jefro> they are more expensive than the "value" ones, but less than "american apparel"
15:47:07 * sdziallas checks. Okay, so the group printing can't do EDUN LIVE shirts (although I really like these), but we could get organic ones. Hang on, checking further.
15:48:06 <sdziallas> Jefro: ugh!
15:48:33 <sdziallas> as in: "group ordering sustainable shirts with logos comes in at $17 per shirt without shipping".
15:48:38 <Jefro> yike
15:50:09 <mchua> Ouch! Should we... just up the quantity and make a lot more TOS shirts now, get the cost-per-unit down?
15:50:26 <sdziallas> If we order 100+, we get a prive of $12 per shirt.
15:50:54 <sdziallas> That gets hilariously expensive, though (in total).
15:50:58 <sdziallas> Also, s/prive/price.
15:51:17 <mchua> We have $8k total between now and March. I'd like to save $4k of that for SIGCSE, possibly for a mini-POSSE as recently discussed on-list.
15:51:28 <sdziallas> (it'd be $1,279 + express shipping)
15:51:38 <mchua> Which leaves us with $4k for everything else, of which I'd like to use somewhere between $1k-$2k on swag. Hrm.
15:51:49 <sdziallas> This is for organic shirts, though.
15:52:45 <Jefro> there is also less-expensive branded schwag than shirts.  does zazzle do things like notebooks, pens...
15:53:06 <mchua> Ooh, I did dry-erase markers and whiteboard erasers for the first POSSE.
15:53:16 * sdziallas checks.
15:53:16 <mchua> I wonder if there's a way to custom-make those. I hadn't found any.
15:53:42 <mchua> http://blog.melchua.com/2009/07/24/posse-erasers/
15:53:44 <Jefro> that's a good one.  don't see branded ones on zazzle, but they could be easily branded with stickers
15:53:53 <Jefro> there are also mugs etc
15:54:19 <Jefro> and beer steins
15:54:23 * sdziallas tries out another t-shirt alternative.
15:54:54 <Jefro> how about branded skateboards?  that would definitely be unique
15:55:19 <mchua> guitars!
15:55:30 <mchua> hrm, those are expensive. ukuleles, maybe.
15:55:36 * mchua kids
15:55:41 <Jefro> :)
15:55:52 <mchua> Stickers + other-items would be nice and cheap and flexible, though.
15:55:58 <mchua> as in, "stickers that are then applied to other items"
15:56:03 <sdziallas> Mhm, no. Zazzle consumer production is too expensive, too.
15:56:14 <Jefro> re stickers: yes, definitely
15:56:40 <mchua> ...not that you guys would have time to apply stickers to several hundred whiteboard markers before the mini-summit starts.
15:56:56 <sdziallas> I could call the german spreadshirt branch and ask for a quote.
15:57:07 <Jefro> actually I'll be there on Sunday afternoon around 5:30 & will have the evening, so could do that
15:57:13 <sdziallas> Ugh, no. I can't. It's 5:57pm already. :)
15:57:18 <mchua> and... bring them over... from...  Germany? That seems... complicated.
15:57:26 <sdziallas> No. Shipping them over.
15:57:29 <Jefro> sdziallas cool!  but can they deliver before you get on a plane?
15:57:36 <sdziallas> Jefro: they could do that.
15:57:39 <mchua> sdziallas: okay, then that sounds expensive. :)
15:58:06 <sdziallas> mchua: the business card express shipping to Germany from the US wasn't more expensive than express-domestic shipping, was it?
15:58:09 <Jefro> it'd be nice to find someplace in Boston to do whatever duplication we decide, if anything needs to be fixed at the last minute
15:58:13 <mchua> Well, ok, what if we *did* do stickers + whiteboard markers?
15:58:18 * mchua looks up pricing
15:58:32 <Jefro> I'd almost prefer chalkboards over white boards (fumes)
15:58:33 <mchua> you said 50 people? so that's 50 packs of... let's say 3 markers + 1 eraser.
15:58:40 <Jefro> if anyone remembers what a chalkboard is
15:58:42 <mchua> whiteboards are more common, I think
15:58:49 <Jefro> we'll probably have closer to 30 people
15:59:53 <mchua> I'll see how many whiteboard markers are in a package.
15:59:55 <mchua> One sec, researching.
16:00:12 <mchua> in the meantime, pull together a final tshirt quote so we can see if we want to do that... both for 50+ pricing and 100+ pricing
16:00:21 <mchua> if we don't make the order now, we will want tshirts someday later anyhow.
16:00:28 <sdziallas> mchua: uh?
16:01:09 <sdziallas> mchua: as I stated previously, it depends on whether we require organic t-shirts or not.
16:01:19 <sdziallas> mchua: and which color the t-shirts are supposed to have.
16:01:27 <sdziallas> mchua: or how many colors the logos have.
16:01:45 <mchua> oh, okay. er... never mind then.
16:02:00 <sdziallas> Well, it's just something we need to discuss.
16:02:04 <Jefro> shadowman is just black & red, TOS logo is just green, 3 colors total I think
16:02:25 <Jefro> for 100 qty, here is the count:  15 S, 25 M, 30 L, 25 XL, 5 XXL
16:02:27 * mchua will brb, researching markers + stickers
16:02:29 <sdziallas> It's absolutely no trouble to get a quote, but getting 10 for all options is probably a little overkill.
16:02:48 <sdziallas> Jefro: shadowman also needs to be white, if we go with black shirts.
16:02:58 <Jefro> no - I'd say leave off organic & go with white
16:03:10 <sdziallas> Let me see how cheap we can get that.
16:03:31 <sdziallas> (don't get me wrong. I tend to +1 the organic option, too.)
16:03:44 <Jefro> yes, if we had the funds
16:03:56 <Jefro> I'm also looking up a company I have used before:  http://www.nextdayflyers.com/
16:04:24 <Jefro> they do mostly cards & such, but could possibly do stickers
16:06:57 <sdziallas> Okay, so the pricing for 100 value shirts in white would be $8.22 per shirt. (+ shipping)
16:07:28 <sdziallas> For 50, we come in at $11.05.
16:07:52 <Jefro> wow! fascinating - that's a big difference
16:08:05 <Jefro> so we could squeeze in 100 shirts for under $1000, including shipping
16:08:26 <sdziallas> Let me check that.
16:08:33 <sdziallas> (as in, what shipping would be.)
16:08:37 <Jefro> ok
16:08:49 <sdziallas> HOLY.
16:09:01 <sdziallas> 2 Day shipping is $110.99, express shipping is $317.99.
16:09:01 <mchua> So far, dry-erase markers come in packs of a dozen, approx $15 per dozen.
16:09:09 <mchua> ...ouch!
16:09:26 <mchua> Well... 2-day is not so bad, that's... a bit over $1 per shirt.
16:09:39 <Jefro> that still comes in under $1000.  $822 for materials + $111 shipping = $933
16:09:45 <sdziallas> (we might only get factory rush with express shipping, I dunno.)
16:10:12 <Jefro> ah there is that.  can we pay for factory rush?
16:10:22 <sdziallas> I dunno. They are now asking for my credit card.
16:10:32 <mchua> Before they give you more of a quote?
16:10:40 <mchua> I can give you mine - it'd be the one paying for it anyhow.
16:10:40 <Jefro> we might need to call them in person
16:10:47 <sdziallas> Jefro: good point.
16:11:00 <mchua> Jefro: That probably means you, since you're the only one in NA at the moment. :)
16:11:12 <sdziallas> mchua: they show the t-shirt pricing and a "shipping estimate".
16:11:20 <Jefro> ha! I forgot you were overseas.  I can call.
16:11:37 <mchua> Yeah, this meeting is just about as geographically distributed as it could be. :)
16:11:43 <Jefro> I think so
16:13:35 <Jefro> brb - must find coffee
16:26:07 <Jefro> back now - sdziallas, is there a number on that page to call for help?
16:26:24 <sdziallas> Jefro: hang in.
16:26:58 <sdziallas> Jefro: http://www.zazzle.com/mk/welcome/first/phone
16:28:10 <Jefro> ok, thanks
16:28:48 <Jefro> wow, a 408 number.. they are in or near San Jose (where my office is)
16:28:59 <sdziallas> yup, they ship from the west coast.
16:29:12 <Jefro> too bad it is too many for me to take on the plane
16:29:30 <sdziallas> yeah...
16:29:34 <Jefro> specifically, I'll ask if we can get factory rush with 2-day shipping and ask them to estimate cost.  that was 3 colors, image on front & back?
16:30:06 <mchua> Yeah, 2 colors on front and 2 on back, iirc.
16:32:34 * sdziallas --> dinner.
16:32:38 <sdziallas> (brb.)
16:32:47 <Jefro> ok - I'm on hold anyway
16:34:13 <ianweller> mchua: i left all the CDs in the apartment
16:36:11 <mchua> ianweller: Excellent, thanks!
16:36:32 <mchua> Jefro: Trying to source whiteboard erasers and stickers so I can get you a quote on that... they seem to come in batches of a dozen.
16:36:50 <Jefro> ok, thanks
16:36:58 <Jefro> I'm on hold to ask zazzle about production times
16:46:56 <Jefro> ok, answer back from zazzle - bulk production (50-100 shirts) takes 2-3 biz days, no way around it
16:47:07 <Jefro> so to get them in time we'd have to do the fast $350ish shipping
16:48:22 <mchua> Ouch. Well... if the shirts are cheaper, that's not... so bad.
16:49:04 <Jefro> I wish I could go pick them up! but I won't be in the bay area until Sunday morning early
16:49:23 <Jefro> not to mention, it's tough to bring a huge box of t-shirts on a plane
16:50:07 <sdziallas> Hah, hang in.
16:52:32 <mchua> Okay, dry-erase markers (48 sets of 3 each, black/red/green) are $196.22  with shipping and tax.
16:53:00 <mchua> Erasers are... backordered at all the places I looked, but they would have been $105.12.
16:53:05 <mchua> And stickers... *checks zazzle*
16:53:45 <Jefro> that sounds waaaay cheaper than shirts
16:54:08 <Jefro> potentially more annoying to fit in the overhead compartment...
16:54:38 <mchua> Oh, I'd ship it to your hotel, Jefro.
16:54:50 <mchua> Jefro: Actually, no - markers aren't that big, they come in boxes of 12.
16:54:58 <mchua> So you'd have 12 boxes of 2 markers, plus stickers.
16:59:45 <Jefro> thinking more of travelers getting them home. how big are the white boards?  or are these just markers?
17:00:45 <mchua> Just markers.
17:01:10 <Jefro> ah, then that would work very well :)
17:01:17 <mchua> Stickers - zazzle only has round ones, and for 50 sheets (of 20 each, so 1000 stickers) it'd be $240.
17:01:25 <mchua> That's wayyy more than enough, but leftovers are good.
17:01:56 <mchua> So, in total - just the markers plus the stickers - we're looking at slightly under $500 for 48 sets of stickered markers, plus lots of leftover stickers.
17:03:11 <mchua> What do you folks want to do?
17:04:19 <mchua> (if we just got enough stickers to cover the markers, plus a bit extra, it'd be under $40)
17:04:33 <mchua> (but it's cheaper if we get extra stickers)
17:04:51 <Jefro> seems wise to get the extra stickers, as they are definitely reusable.  (TOS logo?)
17:04:54 <mchua> so the highest per-unit (3 markers with stickers on them) cost would be approx $240 for 48, or $5 each person.
17:04:57 <mchua> TOS log, yes.
17:05:03 <mchua> Possibly with some witticism on them, I dunno. :)
17:05:11 <Jefro> sorry., cat was eating my network cables !?
17:05:29 <Jefro> how bout redhat logo as well?  these markers brought to you by...
17:05:48 <mchua> The... stickers are 1.5 inches around, so that may be a stretch.
17:06:06 <Jefro> hmm
17:06:33 <Jefro> 1.5 inch diameter circle?  I might be able to do it.
17:06:38 <mchua> I could get 2 sets of stickers, and reuse the "brought to you by Red Hat" ones for other (possibly non-TOS) stuff, but... I... tend not to feel the overt need to slap BRANDING ON EVERYTHING!!!!
17:07:02 <Jefro> that's very cool & much appreciated
17:07:04 * sdziallas is checking moo.com pricing but that might just... no, looks like it won't work.
17:07:13 <mchua> I mean, what I could also do is order business cards with the POSSE logo on them and a "this marker set brought to you by Red Hat" and ask you guys to drop one into each marker set.
17:07:28 <Jefro> that would be perfect
17:07:36 <mchua> Since I'd sort of like to push POSSE on folks as well, and that's a "RH community service" so I have no qualms marketing it as such. ;)
17:07:59 <mchua> Ok, how do we bundle 3 markers + a business card together?
17:08:11 <Jefro> do the markers come in a little plastic bag?
17:08:21 <mchua> They come in boxes of 12, so not so useful.
17:08:29 <mchua> We could... get... sandwich bags?
17:08:36 <mchua> this starts getting complicated.
17:08:36 <Jefro> wow, these are boxes of 12 markers?  impressive
17:08:45 <mchua> yeah, it's cheaper that way.
17:08:49 <Jefro> not really - how about a piece of double-stick tape?
17:08:54 <mchua> And less annoying plastic bubble thingies for you to open.
17:09:00 <mchua> Jefro: To keep 3 markers together?
17:09:22 <Jefro> ah, hmm... how about a piece of regular scotch tape, once around the bundle
17:09:32 <Jefro> sandwich bags as a last resort
17:09:35 <mchua> :/
17:09:44 <Jefro> rubber band?
17:09:48 <mchua> !!
17:09:49 <mchua> DOH
17:09:50 <mchua> yes.
17:09:53 <mchua> Yes, rubber bands.
17:10:04 <Jefro> that'll be easy to get through airline security :)
17:10:04 <mchua> How much are those? *hunthunt*
17:10:14 <mchua> Jefro: So wait, you want these shipped to California?
17:10:19 <mchua> Or Boston?
17:10:22 <Jefro> I think I might be able to spring for rubber bands
17:10:42 <Jefro> um - Boston would be easier, otherwise they'll be in my luggage, and we all know about airline luggage snafus
17:12:50 <Jefro> I can get you the addr in a sec
17:13:43 <mchua> +1
17:14:09 <mchua> Jefro: Okay, I'll assume you've got the rubber bands... are we doing markers + stickers + POSSE business cards for LinuxCon, then?
17:14:13 <mchua> Shirts or no shirts?
17:14:21 * mchua looking up pricing on cards
17:14:53 <Jefro> I vote markers+stickers+cards, no shirts due to $1200 expense.  sdziallas?
17:15:23 <Jefro> Renaissance Boston Waterfront Hotel, 606 Congress St., Boston, MA 02210, (617) 338-4111  ship c/o Jeff Osier-Mixon, LinuxCon guest
17:16:00 <sdziallas> Jefro: okeydokey.
17:17:26 <mchua> Jefro: Shall do.
17:17:45 <mchua> You folks need anything else from me re: LinuxCon?
17:17:54 <Jefro> mchua fantastic.  I'll make sure to bring a boatload of rubberbands.  I think we are set, thanks!
17:17:59 <mchua> sdziallas: I know you're waiting on reimbursements, I'll make sure to take care of that as well.
17:18:08 <sdziallas> no rush.
17:20:19 <mchua> yeah, that's probably not going to happen tonight... but I'll place the orders tonight.
17:20:46 <mchua> Jefro: Actually, do you think you could do the sticker designs and ship them to yourself? And then save the receipt and send it to me and I'll Paypal you back?
17:22:35 <mchua> Jefro: http://www.zazzle.com/custom/stickers
17:23:10 <mchua> Jefro: Get as many as you think we'll need - there will be 144 markers, but they're cheaper if you get more stickers, so I was thinking 50 sheets, if not 100.
17:26:15 <Jefro> sure, we can work out artwork & order.  I'll let you know the total.
17:26:26 <Jefro> probably 50 sheets
17:26:35 <mchua> Thanks Jefro!
17:26:44 <mchua> I'll get the markers shipped to you right now, and figure out the cards.
17:26:52 <Jefro> excellent, thanks
17:26:57 <mchua> Last question: what do we want to do with leftover swag?
17:27:02 <mchua> Save it for future events - but how?
17:27:06 <mchua> Who's going to take them, keep them, etc?
17:27:34 <Jefro> good q. we don't have a central point, geographically or otherwise.
17:27:50 <Jefro> do we have any clue about where the next event might take place?
17:27:58 <mchua> Uhh.... no.
17:27:59 <Jefro> if SF bay area I can hold them or send to quaid
17:28:11 <mchua> Well... POSSE South Africa, in October.
17:28:18 <mchua> I'm going to be there, if it's on.
17:28:44 <Jefro> I could send them to you in (where are you now? Raleigh?)
17:28:55 <mchua> sdziallas, how much room do you think you might have in your luggage on the way back down to Raleigh?
17:29:01 <mchua> Oh wait.
17:29:06 <mchua> I'm going to be in Boston at the end of August.
17:29:23 <Jefro> if you'll see sdziallas there, he can just take 'em
17:29:45 <mchua> If someone in Boston who'll be at the event - Mo Duffy, for instance - could hang on to them, I can just pick them up before I do my last "drive down to Raleigh with my worldly belongings in the trunk and back seat" leg.
17:29:55 <mchua> That might be easiest, if Mo or someone else local is willing.
17:30:41 <Jefro> that sounds like it'll work
17:30:55 <mchua> Jefro: I figure I'll let you folks work that one out, any way you want to do it is fine with me... take them with you to CA, ship to Raleigh, leave in Boston, send back with sdziallas, anything is cool.
17:31:03 <Jefro> sell on ebay?
17:31:47 <Jefro> sdziallas, do you have an SVG of the TOS logo?  all I have found is PNG
17:32:05 <sdziallas> Jefro: quaid.fedorapeople.org/TOS/Practical_Open_Source_Software_Exploration/html/Common_Content/images/title_logo.svg
17:33:04 <Jefro> cool, thanks!
17:33:17 <Jefro> stickers are 1.5" round, how bout just the logo centered
17:33:37 <mchua> I put "should this be on the wiki?" on the erasers, but that may be a little... small
17:33:49 <mchua> Jefro: can we get the tos.org URL on there?
17:34:09 <mchua> Jefro: we can also get stickers not-from-zazzle that are rectangular and bigger and capable of fitting stuff
17:39:50 <Jefro> I think I can get the URL on there - not zazzle might be good, they don't seem to understand SVG
17:40:14 <Jefro> I like the "should this be on the wiki", but it might be confusing for newbies
17:43:28 <mchua> But they can go to teachingopensource.org and find out what it means. ;)
17:43:57 <Jefro> sounds good  - will make sure to put the URL on there in that case
17:44:09 <Jefro> do you remember who you used for that run of stickers?  there are a million places online
17:44:31 <mchua> stickergiant, maybe? I will check.
17:44:51 <Jefro> I'm looking at Maverick right now
17:45:29 <mchua> Jefro: oh, wait! I actually just got mailing labels and printed on those.
17:45:32 <mchua> I remember now.
17:45:48 <Jefro> ha.. excellent
17:46:04 <Jefro> my printer really sucks (laser printer from 1998) so I'll continue to get a quote :)
17:47:19 <mchua> Jefro: Kinko's?
17:49:10 <Jefro> :)  nearest kinkos to me is about 2 hrs drive, but I'll see what I can do in Boston when I get there Sunday.  do you know if there is a kinko's within walking distance of the waterfront? hotel is near the world trade center.
17:51:03 <Jefro> I do have a good local printer (very small family shop), will call them to see if they can do stickers
17:51:09 * mchua nods
17:51:55 <mchua> Jefro: I gotta wrap up soon, I have another meeting - so what I'll do is say $500 for swag for LinuxCon and put that on a budget page, then get the markers and cards shipped to your hotel in Boston, and figure you'll work out the rest (rubber bands, actual production/distribution of swag kits, and what to do with them afterwards).
17:55:38 <mchua> (oh, and stickers)
18:02:02 <mchua> Jefro: I'll assume that's a yes from the absence of objections ;)
18:02:04 <Jefro> mchua sorry - that sounds fine
18:02:08 * mchua grins
18:02:18 <Jefro> I'll work on stickers from here
18:02:21 <mchua> #agreed markers will be the LinuxCon swag
18:02:29 <mchua> #action mchua take care of markers, business cards
18:02:45 <mchua> #action Jefro take care of stickers, rubber bands, and what to do with unused swag afterwards
18:02:53 <mchua> Aaaaaaand we're set.
18:02:56 <mchua> Thanks, guys.
18:03:00 <Jefro> awesome, thanks Mel!
18:03:15 <mchua> Jefro, sdziallas: Have an awesome time at LinuxCon! Pictures and stories will be demanded. :D
18:03:26 <mchua> #endmeeting