#gluster-meeting: Weekly community meeting 25/May/2016
Meeting started by rastar at 12:02:07 UTC
(full logs).
Meeting summary
- Rollcall (rastar, 12:02:23)
- Next weeks meeting host (rastar, 12:04:48)
- GlusterFS 4.0 (rastar, 12:09:09)
- GlusterFS 3.8 (rastar, 12:17:31)
- https://github.com/gluster/glusterfs/blob/release-3.8/doc/release-notes/3.8.0.md
(ndevos,
12:18:22)
- HELP: need assistance
from feature owners and maintainers to get the release-notes in
order (ndevos,
12:18:54)
- https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.8.0&hide_resolved=1
(ndevos,
12:22:13)
- GlusterFS 3.7 (rastar, 12:28:59)
- GlusterFS 3.6 (rastar, 12:31:21)
- http://review.gluster.org/#/c/14007/
http://review.gluster.org/#/c/14403/
http://review.gluster.org/#/c/14418/ (vangelis,
12:34:51)
- ACTION: rastar to
looks at 3.6 builds failures on BSD (rastar,
12:35:40)
- GlusterFS 3.5 (rastar, 12:41:48)
- NFS Ganesha and Gluster (rastar, 12:44:19)
- Samba and Gluster (rastar, 12:48:28)
- Saravanakmr to add documentation on how to add blogs (rastar, 12:51:56)
- http://gluster.readthedocs.io/en/latest/Contributors-Guide/Adding-your-blog/
(ndevos,
12:52:58)
- Open Floor (rastar, 12:53:44)
- http://review.gluster.org/#/c/14399/
(post-factum,
12:53:59)
Meeting ended at 13:04:24 UTC
(full logs).
Action items
- rastar to looks at 3.6 builds failures on BSD
Action items, by person
- rastar
- rastar to looks at 3.6 builds failures on BSD
People present (lines said)
- rastar (90)
- ndevos (39)
- atinm (16)
- partner (14)
- jdarcy (11)
- kkeithley (8)
- post-factum (7)
- shyam (7)
- vangelis (5)
- zodbot (4)
- Saravanakmr (3)
- glusterbot (3)
- anoopcs (2)
- skoduri (2)
- jiffin (2)
- nigelb (1)
- karthik___ (1)
- msvbhat (1)
Generated by MeetBot 0.1.4.