#gluster-meeting: Weekly community meeting 27/Jul/2016
Meeting started by kshlm at 12:02:54 UTC
(full logs).
Meeting summary
- Roll call (kshlm, 12:03:19)
- Next weeks meeting host (kshlm, 12:05:30)
- ankitraj is next weeks meeting host.
(kshlm,
12:08:31)
- GlusterFS 4.0 (kshlm, 12:08:55)
- GlusterFS-3.9 (kshlm, 12:14:49)
- GlusterFS-3.8 (kshlm, 12:19:33)
- ACTION: kshlm to send
PR for release process document update (kshlm,
12:22:28)
- http://review.gluster.org/14945
(ndevos,
12:24:16)
- do not backport unneeded changes, save your
time for working on other things and do not risk instability of the
3.8 release :) (ndevos,
12:25:42)
- GlusterFS-3.7 (kshlm, 12:27:07)
- GlusterFS 3.6 (kshlm, 12:35:19)
- https://www.gluster.org/pipermail/gluster-devel/2016-July/050256.html
(kshlm,
12:37:50)
- NFS Ganesha (kshlm, 12:38:22)
- Samba (kshlm, 12:44:44)
- Community Infrastructure (kshlm, 12:53:22)
- Last weeks AIs (kshlm, 12:57:40)
- https://ci.centos.org/view/Gluster/job/gluster_coreutils/
(anoopcs,
13:01:24)
- https://github.com/gluster/glusterfs-coreutils
(anoopcs,
13:02:55)
Meeting ended at 13:13:09 UTC
(full logs).
Action items
- kshlm to send PR for release process document update
Action items, by person
- kshlm
- kshlm to send PR for release process document update
People present (lines said)
- kshlm (131)
- ndevos (40)
- pranithk1 (22)
- anoopcs (16)
- hagarth (11)
- paul98 (10)
- kkeithley (9)
- rjoseph (7)
- ankitraj (6)
- jdarcy (6)
- jiffin (4)
- zodbot (3)
- nigelb (2)
- samikshan (1)
- misc (1)
- karthik_ (1)
- ramky (1)
Generated by MeetBot 0.1.4.