#gluster-meeting: Weekly Gluster Community Meeting
Meeting started by ndevos at 12:01:05 UTC
(full logs).
Meeting summary
-
- Agenda:
https://public.pad.fsfe.org/p/gluster-community-meetings
(ndevos,
12:01:20)
- Roll Call (ndevos, 12:01:25)
- Action Items from last week (ndevos, 12:03:37)
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (ndevos, 12:03:41)
- raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8 (ndevos, 12:04:19)
- rastar and msvbhat to publish a test exit criterion for major/minor releases on gluster.org (ndevos, 12:06:14)
- http://www.gluster.org/pipermail/gluster-devel/2015-December/047423.html
(ndevos,
12:09:13)
- feedback on the "Gluster testing matrix"
requested, results will be included in glusterweb (ndevos,
12:09:54)
- ACTION: msvbhat and
rastar to follow up on the results of the "Gluster testing matrix"
email (ndevos,
12:10:27)
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (ndevos, 12:10:44)
- hagarth to decide on 3.7.7 release manager (ndevos, 12:11:38)
- amye to get on top of disucssion on long-term releases (ndevos, 12:13:57)
- hagarth to post Gluster Monthly News this week (ndevos, 12:18:54)
- weekly newsletters, we'll be moving to monthly
starting in January to be able to highlight what's going on in the
project, upcoming events and meetups, ways to get involved
(ndevos,
12:21:35)
- hagarth to create 3.6.8 for bugzilla version (ndevos, 12:29:14)
- raghu to ask for volunteers for release manager for 3.6.8 (ndevos, 12:30:28)
- http://thread.gmane.org/gmane.comp.file-systems.gluster.maintainers/145
(ndevos,
12:32:09)
- kkeithley to send a mail about using sanity checker tools in the codebase (ndevos, 12:32:26)
- rastar to continue the discussion on rebase+fast forward as an option to gerrit submit type (ndevos, 12:33:44)
- rebase+fastforward patch submission in Gerrit
depends on the regression testing that is needed to be done
(ndevos,
12:36:32)
- maintainers need to read the "Gluster testing
matrix" email and reply to the rebase+fastforward notes in
there (ndevos,
12:42:00)
- ACTION: rtalur/rastar
will send a seperate email about the Gerrit patch merge strategies
to the maintainers list (ndevos,
12:44:50)
- GlusterFS 3.7 (ndevos, 12:44:59)
- HELP: need a volunteer
release manager for 3.7.7 (ndevos,
12:46:45)
- GlusterFS 3.6 (ndevos, 12:46:58)
- GlusterFS 3.5 (ndevos, 12:51:32)
- GlusterFS 3.8 (ndevos, 12:53:07)
- https://public.pad.fsfe.org/p/gluster-3.8-features
(ndevos,
12:53:13)
- Gluster 4.0 (ndevos, 12:54:05)
- Open Floor (ndevos, 12:56:14)
- Weekly reminder to announce Gluster attendance
of events: https://public.pad.fsfe.org/p/gluster-events (ndevos,
12:56:24)
- REMINDER to put (even minor) interesting topics
on https://public.pad.fsfe.org/p/gluster-weekly-news (ndevos,
12:56:37)
- Etherpad for backport requests
https://public.pad.fsfe.org/p/gluster-backport-requests (ndevos,
12:56:51)
- Gluster meetup in Bengaluru
http://www.meetup.com/glusterfs-India/events/227287952/ (ndevos,
12:59:07)
Meeting ended at 13:00:23 UTC
(full logs).
Action items
- msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
Action items, by person
- msvbhat
- msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email
- rtalur
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
People present (lines said)
- ndevos (121)
- amye (16)
- rtalur (15)
- msvbhat (13)
- obnox (10)
- jiffin (4)
- Manikandan (4)
- zodbot (4)
- raghu (4)
- kkeithley (4)
- glusterbot (3)
- skoduri (2)
- atinm (2)
- pranithk (2)
- sankarshan (2)
- anoopcs (1)
- hagarth (1)
- Saravana_ (1)
- sac (1)
- hgowtham (1)
Generated by MeetBot 0.1.4.