#gluster-meeting: Weekly Gluster Community Meeting
Meeting started by kshlm at 12:03:01 UTC
(full logs).
Meeting summary
- Rollcall (kshlm, 12:03:38)
- Last weeks AIs (kshlm, 12:06:09)
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year) (kshlm, 12:06:51)
- ACTION: ndevos to
send out a reminder to the maintainers about more actively enforcing
backports of bugfixes (this year) (kshlm,
12:08:27)
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1. (kshlm, 12:09:14)
- ACTION: rastar and
msvbhat to consolidate and publish testing matrix on gluster.org.
amye can help post Jan 1. (kshlm,
12:11:20)
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan) (kshlm, 12:11:35)
- ACTION: kshlm &
csim to set up faux/pseudo user email for gerrit, bugzilla, github
(after csim comes back on 4th Jan) (kshlm,
12:12:11)
- hagarth to create 3.6.8 for bugzilla version (kshlm, 12:13:30)
- kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:15:06)
- ACTION: kkeithley to
send a mail about using sanity checker tools in the codebase
(kshlm,
12:17:49)
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:18:12)
- ACTION: rtalur/rastar
will send a seperate email about the Gerrit patch merge strategies
to the maintainers list (kshlm,
12:19:10)
- atinm/hagarth to share details on the MVP plan for Gluster-4.0 (kshlm, 12:19:27)
- https://www.gluster.org/pipermail/gluster-devel/2015-December/047528.html
(kshlm,
12:21:02)
- http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/13337
(ndevos,
12:21:08)
- ACTION: kshlm to
write up a README for glusterfs-specs. (kshlm,
12:51:39)
- GlusterFS 3.7 (kshlm, 12:52:46)
- GlusterFS 3.6 (kshlm, 12:53:47)
- GlusterFS-3.5 (kshlm, 12:56:11)
- Gluster 3.8 and 4.0 (kshlm, 12:57:41)
Meeting ended at 13:04:24 UTC
(full logs).
Action items
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (this year)
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
- kkeithley to send a mail about using sanity checker tools in the codebase
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
- kshlm to write up a README for glusterfs-specs.
Action items, by person
- kshlm
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
- kshlm to write up a README for glusterfs-specs.
- ndevos
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (this year)
- UNASSIGNED
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- kkeithley to send a mail about using sanity checker tools in the codebase
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
People present (lines said)
- kshlm (103)
- ndevos (35)
- jdarcy (23)
- justinclift (15)
- overclk (9)
- zodbot (3)
- aravindavk (3)
- anoopcs (1)
- obnox (1)
Generated by MeetBot 0.1.4.