12:01:51 <rafi> #startmeeting Weely Gluster Bug Triage
12:01:51 <zodbot> Meeting started Tue May  9 12:01:51 2017 UTC.  The chair is rafi. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:51 <zodbot> The meeting name has been set to 'weely_gluster_bug_triage'
12:01:59 <rafi> Hi All
12:02:07 <kkeithley> _o/
12:02:08 <rafi> time for bug traige meeting
12:02:16 <rafi> #topic Roll Call
12:02:27 * kkeithley is here for 15 minutes
12:02:41 * ndevos _o/
12:02:46 <amarts> github issues document will be done by next week.. was pending on me and shyam
12:03:21 <rafi> amarts: okey we will keep this as a AI item
12:03:27 <rafi> *an
12:03:54 <rafi> skoduri, hgowtham, ankitr: Hi guys
12:04:39 <rafi> ashiq: You wanna join the bug triage meeting
12:04:51 * ankitr here
12:05:03 <rafi> Any way we will move to the next topic
12:05:26 <rafi> #topic Next weeks host
12:05:46 <rafi> Who wants to take the chair for next meeting
12:06:04 <kkeithley> I can start it, but I have the same 15 minute issue
12:06:47 * hgowtham is sorry for being late
12:06:54 <rafi> kkeithley: okey
12:07:24 <hgowtham> i can take it up for next week
12:07:37 <rafi> hgowtham: cool man
12:07:41 <hgowtham> :)
12:07:44 <ashiq> rafi, in another meeting.
12:08:19 <rafi> ashiq: that's fine, May be you can join in the next week meeting
12:09:04 <rafi> ashiq: I'm sure ashiq will be a candidate for the next.next meeting host :)
12:09:27 <rafi> kkeithley: do you mind if hgowtham take it up for next week
12:09:41 <kkeithley> nope, that's cool
12:09:46 <kkeithley> go for it
12:09:54 <rafi> #action hgowtham will host the next gluster bug triage meeting
12:10:11 <rafi> thanks hgowtham
12:10:21 <hgowtham> rafi, :)
12:10:30 <rafi> #info Agenda is at https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting
12:10:49 <rafi> #topic group triage
12:10:54 <rafi> #link http://bit.ly/gluster-bugs-to-triage
12:11:03 <rafi> #link https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/
12:11:28 <rafi> Time to do the triage
12:12:30 <rafi> ankitr, ashiq, skumar_: if you guys need any help in doing the group triage , please feel free to ping any one
12:14:17 <amarts> bugs 1447609, 1447826 and 1447828 looks like is merged
12:14:49 <amarts> from Zhou
12:15:13 <amarts> even 144826
12:15:21 <amarts> 1448265
12:16:43 <hgowtham> there is a bug which has a needinfo and the info hasn't been provided, what do i do with it?
12:18:08 <ndevos> hgowtham: remind them? and depending on the info needed, close it INSUFFICIENT_DATA or something
12:19:12 <hgowtham> ndevos, shall i put a comment saying insufficient data. so closing it for now. feel free to open it when there is enough data about the bug?
12:19:57 <ndevos> hgowtham: yeah, that can be a suitable action
12:20:07 <hgowtham> ndevos, thanks :)
12:28:34 <rafi> I think we are done with grpup triage
12:28:38 <rafi> *group
12:28:52 <rafi> let us move onto the next topic
12:29:20 <rafi> #topic open floor
12:30:32 <ndevos> .... nothing?
12:31:14 <rafi> #action amarts and Shyam are working on triage guidelines for GitHub issues
12:31:29 <rafi> will carry forward the last week AI's
12:31:59 <rafi> #action jiffin needs to send the changes to check-bugs.py also
12:32:29 <rafi> amarts, kkeithley, hgowtham, ankitr, ashiq: any thing to add for open floor ?
12:32:38 <kkeithley> not me
12:32:48 <hgowtham> nothing from me
12:32:54 <amarts> nothing from me
12:32:56 <ankitr> ...nothing
12:32:59 <rafi> cool
12:33:25 <rafi> Then I will end the meeting, thanks all for attending the meeting
12:33:35 <rafi> #endmeeting