#teachingopensource Meeting

Meeting started by mchua at 15:26:27 UTC (full logs).

Meeting summary

    1. Dianne Bills is teaching "Information Assurance" fall term, interested in using etherpad/gobby for collaborative editing of course assignments amongst student teams, may use wiki/IRC for class (mchua, 15:36:05)
    2. http://quadpoint.org/articles/irssi is a great screen + irssi tutorial (mchua, 15:41:45)
    3. ACTION: mchua poke RIT remix people and find out what's up with that (mchua, 16:01:40)
    4. ACTION: mchua ask hellis what she wants to do about the post-POSSE survey (mchua, 16:01:52)
    5. IDEA: for the information assurance class, find a (python) project with known and fixed security vulnerabilities, roll back the code and demonstrate how to exploit it, and walk through the process of how that flaw was fixed (mchua, 16:03:59)
    6. IDEA: IRC channels for each class (mchua, 16:04:08)
    7. Intro seminar class for freshmen - ganderson working on this, one concern is that if students collaborate online they may "cheat" and not learn the material as well, need ideas on how to address this (mchua, 16:05:36)
    8. IDEA: "how to use your Fedora Remix thumbdrive" mini-workshop for incoming students, so they can learn to use the tools (mchua, 16:06:01)
    9. http://meetbot.fedoraproject.org/teachingopensource/2010-07-08/what's_up_with_tos_at_rit%3f.2010-07-08-15.26.log.txt (mchua, 16:08:04)
    10. RITSteve is teaching "HFOSS development" class in the fall (mchua, 16:10:31)
    11. RITSteve is presenting FOSS@RIT to freshmen (...during orientation, or... when, how?) (mchua, 16:10:58)
    12. RIT remix work ongoing, RITSteve hopes to have it done in 2 weeks to demo to provost and get support for further work (mchua, 16:14:12)
    13. There's going to be a TOS panel at FIE (Mel is on it, as is Heidi Ellis) (mchua, 16:25:54)
    14. ACTION: mchua keep an eye on HFOSS - RIT course was tweaked to fit their draft reqs, so should keep an eye out for potential collaborations here. (mchua, 16:27:03)
    15. ACTION: mchua to get a BoF for TOS going at FIE, RITSteve to do the intro spiel on the day of (mchua, 16:35:56)
    16. ACTION: RITSteve pull together a POSSE lunch reunion at RIT at some point ;) (mchua, 16:38:31)


Meeting ended at 17:52:45 UTC (full logs).

Action items

  1. mchua poke RIT remix people and find out what's up with that
  2. mchua ask hellis what she wants to do about the post-POSSE survey
  3. mchua keep an eye on HFOSS - RIT course was tweaked to fit their draft reqs, so should keep an eye out for potential collaborations here.
  4. mchua to get a BoF for TOS going at FIE, RITSteve to do the intro spiel on the day of
  5. RITSteve pull together a POSSE lunch reunion at RIT at some point ;)


Action items, by person

  1. mchua
    1. mchua poke RIT remix people and find out what's up with that
    2. mchua ask hellis what she wants to do about the post-POSSE survey
    3. mchua keep an eye on HFOSS - RIT course was tweaked to fit their draft reqs, so should keep an eye out for potential collaborations here.
    4. mchua to get a BoF for TOS going at FIE, RITSteve to do the intro spiel on the day of
  2. RITSteve
    1. mchua to get a BoF for TOS going at FIE, RITSteve to do the intro spiel on the day of
    2. RITSteve pull together a POSSE lunch reunion at RIT at some point ;)


People present (lines said)

  1. mchua (154)
  2. ganderson (71)
  3. RITSteve (35)
  4. CSI (6)
  5. Jeff_S (6)
  6. zodbot (5)
  7. ctyler (2)
  8. JonathanD (1)
  9. jsmith (1)
  10. SKuhaneck (1)


Generated by MeetBot 0.1.4.