15:26:27 <mchua> #startmeeting
15:26:27 <zodbot> Meeting started Thu Jul  8 15:26:27 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:26:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:26:29 <mchua> #chair ganderson
15:26:29 <zodbot> Current chairs: ganderson mchua
15:26:35 <mchua> #meetingname what's up with TOS at RIT?
15:26:35 <zodbot> The meeting name has been set to 'what's_up_with_tos_at_rit?'
15:26:39 <mchua> hawt
15:26:42 <ganderson> #! I'm a chair
15:26:54 * Jeff_S sits on ganderson
15:26:59 * ganderson deflates
15:27:02 <Jeff_S> doh
15:27:08 <mchua> ganderson: if you want to braindump first go for it, else I'd probably suggest walking through the list of posse attendees and braindumping together on cool stuff to do over the coming school year with them
15:27:28 <mchua> ("this prof's class needs X, this prof's research students could look at Y, this prof should meet $fooperson," etc)
15:27:46 * ganderson brings up http://www.teachingopensource.org/index.php/POSSE_RIT for list of attendees
15:27:48 <mchua> Jeff_S: I'm on the Left Coast now, btw, and totally looking forward to meeting y'all soonish!
15:28:05 <Jeff_S> mchua: cool beans -- it's much better over here ;)
15:28:21 <Jeff_S> mchua: I think we met once... maybe at CLS last year?
15:29:20 <ganderson> I've been working with Dianne Bills (she wasn't able to attend POSSE, unfortunately) and I got her to adopt using a Wiki for a course she's running in the Fall term.  I've put together some basic parts of it, but I think what really caught her eye was the concept of using Etherpad to write all the syntax and then must dump it into the Wiki.
15:29:41 <mchua> Jeff_S: Ooh, that might be so! Yeah, at the CLS right before the last OSCON?
15:29:46 * mchua memory a bit hazy
15:29:48 <ganderson> I've already built her a starting exercise like we did in POSSE where everyone writes out their bio and such in the etherpad and then we'll push it into the wiki
15:29:53 <mchua> ganderson: What does she teach?
15:30:04 <Jeff_S> mchua: yeah :)  anyway, looking forward to seeing you soon
15:30:28 <ganderson> mchua: mostly database stuff.  The class we're working on is called "Information Assurance".  It was piloted last winter and now is getting a lot of re-write for the Fall.
15:30:53 <ganderson> I think she really likes the idea of doing a lot of the In-Class exercises (especially group-based) with etherpad + wiki
15:31:13 <mchua> Jeff_S: I'm sure that once I actually see you face to face again I'll go "OHHHH!!!! *irc nick and person match!*" and there will be a sparkly "recognition +1" power-up haze in the air
15:31:19 <mchua> (and I may obtain the amulet of yondor)
15:31:24 <Jeff_S> hah
15:31:34 <mchua> ganderson: Hrm, so that would be for... code?
15:31:48 <mchua> ganderson: I wonder if gobby might actually work better for that, I've used it for pair programming in the past
15:31:58 <ganderson> mchua: it spans a lot of disciplines
15:32:01 <mchua> ganderson: it automagically saves to a local text file so you can quickly run your changes
15:32:12 <mchua> ganderson: ah, okay? I'm not super familiar with information assurance
15:32:19 * mchua looking to see if she can find last year's syllabus
15:32:36 <mchua> ganderson: also, wrt etherpad, there's been some discussion of having a Boston-area hackathon on it during the fall
15:32:45 <ganderson> mchua: the course is very fresh, like I said it just started last year
15:32:54 <mchua> we could do a string of hackathons going up the east coast, actually... that, RIT hackathon, etc.
15:32:58 <mchua> toronto open source week
15:33:34 <ganderson> mchua: Information Assurance covers security concerns and making sure information is properly monitored and protected across the disciplines of Software Engineering, Programming (Computer Science), Networking, and database
15:33:57 <mchua> ganderson: the strawman for etherpad hacking is "sometime in October at Olin College in Boston" (where sdziallas will be next year, as he's packaging it for Fedora and a bunch of other students/alumni - myself included in the latter category - are interested in that particular codebase, and so on)
15:34:19 <mchua> ganderson: Ooooh, nice. Gotcha!
15:34:36 <ganderson> mchua: sounds interesting. I can try to see if any faculty/clubs are interested in working with that :)
15:34:44 <ganderson> anyway...what else..
15:35:00 <mchua> ganderson: Yeah, lmaken and I also want to do a FAD (hackathon) at RIT, possibly on the Fedora Community platform (which is based on moksha, like CivX)
15:35:07 <mchua> ganderson: yep yep, keep going :)
15:35:08 * mchua will #Info
15:35:18 <ganderson> oh yea, on the wiki for that clas (Info Assur), I threw some 'light' info about IRC and freenode as resources for the students.  I'm pushing the prof to let me introduce the students to it.
15:36:05 <mchua> #info Dianne Bills is teaching "Information Assurance" fall term, interested in using etherpad/gobby for collaborative editing of course assignments amongst student teams, may use wiki/IRC for class
15:36:09 <mchua> ganderson: dude, you rock!
15:36:43 <mchua> ganderson: if any of the things in http://teachingopensource.org/index.php/Textbook_Release_0.8 help out with the "explain these tools to people" thing, holla
15:36:51 <ganderson> and that's pretty much all we've got for the Information Assurance course, so far.  More work will be done this month and I'll see what else I can involve.  One part of the course is exploring vulnerabilities in programming so maybe I can find a bug in an OS project to get the students to work on or something such (this might be a little too off topic for the focus of the course, so we'll see)
15:37:12 <ganderson> mchua: I've been meaning to read that...I'll try to get around to that later today *bookmarked*
15:37:44 <mchua> ganderson: wrt textbook, I'd love to see the notes that you're sending 'em about wiki/irc/etc if they're out somewhere because there really is a need for resources to introduce students new to those tools, to those tools
15:37:55 <ganderson> alrighty...for the rest of the Info Assur course...I think it's still up in the air, so I'll try to keep up with you guys in here to see what I can do
15:38:06 <ganderson> mchua: I'll see about opening our course wiki to the public at some point :)
15:38:13 <mchua> i mean, there is plenty of documentation on those tools out there but somehow it's not... in the right... format... for some students, or... well... folks still seem to have a hard time so we're probably missing stuff.
15:38:18 <mchua> ganderson: that would rock.
15:38:24 <ganderson> mchua: if that's not possible, I'll dump the info from it.  Somehow, I'll see  :P
15:38:43 <ganderson> anywaaaaaaaaaaay.  The other course I'm working on is our database administration course (dubbed the '485 course')
15:38:43 <mchua> ganderson: wrt programming vulnerabilities - you could find a closed bug, roll back the patch for that bug so the known flaw is exposed, then look at how the patch fixed it
15:39:09 <ganderson> mchua: yea that's what I was thinking.  I gotta research a little.  I want a python example so I may find something in sugar to use
15:39:42 <mchua> ganderson: any security-conscious project should be able to point out a bunch of old ones... dunno about Sugar being good for finding those vulnerabilities in, but... hm. maybe one of the larger python web frameworks? turbogears, django?
15:39:47 <mchua> anyhoo.
15:39:50 <mchua> 485!
15:40:17 <ganderson> so anyway, the 485 course needed a pretty big overhaul. Currently, I'm rewriting the first lab assignment for it which introduces students to Linux (b/c a lot of them seem to lack basic CLI skills... :/ )
15:40:35 <ganderson> so I'm trying to inject as many tools into it as I can
15:40:57 <ganderson> I'm trying to make a bonus exercise out of using the 'screen' program, and I may throw in info on using irssi with it, too.
15:40:57 <mchua> hawt.
15:41:04 <mchua> you got a wiki for the class? :)
15:41:12 <ganderson> this link for screen + irssi rocks --> http://quadpoint.org/articles/irssi
15:41:18 <mchua> ganderson: YES IT DOES
15:41:22 <mchua> I love that tutorial.
15:41:28 <ganderson> and wiki, not yet.  I'm not sure where we can fit it in this course just yet
15:41:45 <mchua> #link http://quadpoint.org/articles/irssi is a great screen + irssi tutorial
15:41:58 <mchua> ganderson: well, the course needs a webpage, right?
15:42:01 <ganderson> I was toying with setting up a planet and having students blog their lab reports, but that'd be too much work for getting the course ready for the Fall, so I put it on a list of future considerations
15:42:33 <mchua> ganderson: would the work be in getting students up and blogging, or in getting the planet up?
15:42:46 <mchua> because if you have a list of rss feeds I can totally get those aggregated for ya
15:42:53 <ganderson> the big thing though, is that I think the prof (Edward Holden) will let me do some sorta lecture on (F)OSS and the community so I can get these students to get in #oracle on freenode to get/give help
15:43:01 <mchua> +infinity!
15:43:05 <ganderson> mchua: both.  And figuring out how to keep it easy to grade
15:43:27 <mchua> ganderson: Well, they're the same lab reports they would submit anyhow, right?
15:43:30 <mchua> so that part of grading wouldn't change.
15:43:44 <ganderson> mchua: this course is a TREMENDOUS amount of work and I'm effectively making more work for graders and instructors as is, so I gotta keep it toned down so I don't scare everyone away :P
15:43:56 <mchua> ganderson: yeah, totally understood.
15:44:03 <ganderson> but like I said, it's a future consideration
15:44:36 <mchua> ganderson: if it would help to have blogs and a planet magically appear, I can definitely do that ("here's a list of students, get them all blogs and aggregate them somewhere") but I suspect the hard part is getting people to use the tech
15:45:13 <ganderson> mchua: exactly, I'll touch on that in a sec, actually!
15:46:25 <ganderson> as for the rest of my intro to (F)OSS community for these students, I'm hoping to point them at useful blogs/planets, wikis, forums, etc. for help resources so that they become a little more independent on problem solving in the class.  This past year, there was a lot of whining to instructors for help over pretty simple problems that are WELL documented on various resources on the net
15:46:59 <ganderson> so yea, definitely hoping to get students a little more involved in the community so they can get their answers on their own without using instructors as a constant crutch
15:47:29 <ganderson> this course typically has 30+ students so..it becomes overwhelming for 1 lecturuer and 1 lab instructor, lol
15:48:19 <mchua> Whoa, yeah.
15:48:23 <ganderson> annnd...I think that's all I got for the 485 course as of now.  I'm hoping to work through to some more ways to integrate the FOSS community with the course, but it's probably gotta wait until after the Fall term, at this point
15:49:33 <mchua> ganderson: One thing you could do - for both classes - is have an IRC channel for students to hang out
15:49:36 <mchua> (wow, network latency is awful on this side right now, sorry for the slowness)
15:50:00 <ganderson> so...the other thing I'm hoping to address is our intro seminar class for freshman.  I'd like to see about getting some stuff in there about resources like IRC and such.  Another professor did raise the concern that freshmen students may just get an answer from these resources without working through a problem to understand it, though.  So I'm still trying to figure out the best time/class for this stuff to be introduced
15:50:28 <ganderson> mchua: @IRC channel for class -- definitely thinking about doing that, actually! :)
15:51:43 <ganderson> mchua: any suggestions/feedback/comments about students using the resources like IRC for 'cheating' (or I guess, for a quick answer insted of understanding problems)?
15:52:18 <ganderson> the only thing I can think of is to hold off the introduction to these resources until higher level courses like the onese I'm rewriting b/c by this point in their academic careers, they've gone through the hardships.
15:53:19 <mchua> (gah, sorry, network dropped)
15:53:20 <mchua> back now
15:53:30 <ganderson> lol, ya need me to repost anything?
15:53:34 <mchua> ganderson: Well, it depends on the nature of the assignments, whether they can cheat online.
15:53:37 <mchua> ganderson: nah, I have irssi + screen :)
15:54:08 <mchua> ganderson: it's one of the reasons I think individual responses/reflections (the kind you tend to see on blogs, actually) and irc work well togethher
15:54:14 <mchua> you can work with a friend on a problem
15:54:21 <mchua> but then you can log the conversation, post a link to the log
15:54:36 <mchua> and each person writes up their own lab report or whatever it is
15:54:41 <ganderson> mchua: ah..the issue still exists that students might skip the necessary hardship of the learning process
15:55:01 <mchua> and since it's all online and cross-linked, you can easily flip back and forth and see whether they copypasted.
15:55:11 <mchua> ganderson: Well... what hardships are necessary?
15:55:27 <mchua> that's the thing, in my mind. do students *need* to have a miserable time working through some material?
15:55:29 <ganderson> best example I can think of is writing a data structure by hand.  The students who do that have a solid grasp of which data structure to use for a given situation.  The students who don't write a data structure by hand won't know and miss out on that
15:55:32 * mchua nods.
15:55:43 <mchua> ganderson: you could require each of them to pick and write a different data structure
15:55:48 <mchua> whoever blogs it first gets it
15:55:52 <ganderson> mchua: maybe not "miserable", but there are some necessary hardships they should go through, I feel.
15:55:55 * mchua nods
15:56:06 <mchua> ganderson: oh, I'm definitely not advocating for making things easy. :)
15:56:13 * ganderson is still new to the whole 'teaching' thing anyway...he ain't a faculty member :P
15:56:36 <mchua> I just think that oftentimes we make the easy things hard, and folks never get to the actual hard stuff... make the easy stuff as easy as it should be, so people can go further and hit the things that really *are* difficult.
15:56:50 <ganderson> mchua: that's true.
15:57:39 <ganderson> what I'd really like is to get a good chunk of the faculty together and see about how the necessary hardships could be required whilst giving students access to resources that may make it easy to obtain an answer
15:58:15 <ganderson> I gotta firm up this idea a little more...I might be able to get one of the faculty to pitch it to the rest if I have a solid thing put together, I guess.
15:58:58 * mchua nods.
15:59:14 <mchua> ganderson: I wonder if the other profs on TOS might have ideas, too.
15:59:26 <mchua> I mean, everyone has to teach an intro freshman class if they have CS/IT/etc. majors.
15:59:33 <ganderson> right
16:00:09 <ganderson> I feel like we need to have a POSSE here that faculty are *required* to show up at...if for nothing else than to make sure they get all the exposure
16:00:17 <mchua> ganderson: next summer? :D
16:00:23 <ganderson> haha...maybe, lol
16:00:29 <mchua> ganderson: Well... hm, here's a thought.
16:00:34 <mchua> Are you folks still doing the remix for freshmen?
16:00:47 <ganderson> the remix?
16:00:59 <mchua> could do a "hey folks, learn to use the things on your cool usb stick!" workshop fun thingy at some point, go over the tools then
16:01:10 <ganderson> oooh...I forgot we had a group doing that..
16:01:13 <mchua> (or rather "make sure there are good tutorials for all the tools by then")
16:01:31 <mchua> ganderson: Yeah, should... probably follow up on that, er...
16:01:35 <ganderson> lol
16:01:40 <ganderson> mchua: about that survey..? lol
16:01:40 <mchua> #action mchua poke RIT remix people and find out what's up with that
16:01:52 <mchua> #action mchua ask hellis what she wants to do about the post-POSSE survey
16:01:59 * ganderson snickers
16:02:16 <mchua> ganderson: (the thing wrt survey is that we didn't get IRB approval in time so it would be for "how good are these survey q's?" rather than "whoa, useful data to be used in research!")
16:02:25 * mchua reads up to see what else needs to be #info'd
16:02:43 <ganderson> RITSteve: just in time!
16:03:59 <mchua> #idea for the information assurance class, find a (python) project with known and fixed security vulnerabilities, roll back the code and demonstrate how to exploit it, and walk through the process of how that flaw was fixed
16:04:08 <mchua> #idea IRC channels for each class
16:04:37 <mchua> #note blogging/planet for assignments may be too much to set up right now (not so much sysadminning, but the adjustment of getting profs/students to do it -too many new things too soon?)
16:05:36 <mchua> #info Intro seminar class for freshmen - ganderson working on this, one concern is that if students collaborate online they may "cheat" and not learn the material as well, need ideas on how to address this
16:05:59 <ganderson> mchua: that's the exact wording I was looking for :P
16:06:01 <mchua> #idea "how to use your Fedora Remix thumbdrive" mini-workshop for incoming students, so they can learn to use the tools
16:06:19 <mchua> ganderson: I think I'm caught up on #meetbotting everything so far.
16:06:30 <mchua> Whoa, everyone is coming on!
16:06:36 <ganderson> yessum
16:06:38 <ganderson> SKuhaneck: sup
16:06:45 <SKuhaneck> ganderson: hey
16:06:47 <mchua> Hey RITSteve, SKuhaneck - ganderson and I were just talking about what's up at RIT next term
16:07:43 * mchua looks for log link
16:08:04 <mchua> http://meetbot.fedoraproject.org/teachingopensource/2010-07-08/what's_up_with_tos_at_rit%3f.2010-07-08-15.26.log.txt
16:08:07 <mchua> so far
16:08:24 <RITSteve> class is being offered.  May be some co-ops.
16:08:37 <mchua> RITSteve: do you know who's teaching it yet?
16:08:45 <mchua> (what is it called now, btw?)
16:09:00 <RITSteve> will be a presentation to it's freshmen on foss@RIT
16:09:20 <RITSteve> I will be teaching hfoss development this fall
16:09:47 <RITSteve> may be some interaction with it dept sophomores or juniors
16:10:21 <RITSteve> Am hoping to get the remix finished with embedded links in the next few weeks
16:10:31 <mchua> #info RITSteve is teaching "HFOSS development" class in the fall
16:10:37 <mchua> #chair RITSteve SKuhaneck
16:10:37 <zodbot> Current chairs: RITSteve SKuhaneck ganderson mchua
16:10:58 <mchua> #info RITSteve is presenting FOSS@RIT to freshmen (...during orientation, or... when, how?)
16:11:10 <mchua> RITSteve: yeah, I've been meaning to try to come back and help more with remix stuff
16:11:17 <mchua> how is that going, do you folks need any more help, etc?
16:11:33 <RITSteve> goal is to show it to provost and get some support for it and or another version and or college specific versions
16:11:44 <mchua> I'm spinning a chem remix for my cousin (university of the philippines) soon and am fixing docs for remixes as I go along
16:11:50 <RITSteve> have a ping out to Todd at on-disk for
16:11:51 <mchua> so I'll pass those to you as they get written in case it helps
16:11:52 <RITSteve> some
16:11:56 <RITSteve> advice
16:11:58 * mchua nods
16:12:20 <JonathanD> RITSteve: during orientation?
16:12:21 <mchua> RITSteve: any deadline you're trying to hit wrt demo version of the remix being ready?
16:12:29 <RITSteve> will pass Todd info on to you as well
16:12:52 <RITSteve> ideally two weeks, could be later
16:13:22 <RITSteve> freshmen it student some time in the fall, other students still in the air
16:13:28 <RITSteve> will get date
16:13:47 <RITSteve> for freshman seminar soon I hope
16:14:12 <mchua> #info RIT remix work ongoing, RITSteve hopes to have it done in 2 weeks to demo to provost and get support for further work
16:14:36 <mchua> RITSteve: holla if you need any help, as usual.
16:14:38 <RITSteve> sorry, irc via iPhone.  send key and space next to each other :D
16:14:40 <mchua> we've got a lot of remix gurus about.
16:14:41 * mchua grins
16:15:00 <mchua> I thought about one of them newfangled fancy phone things but decided that I liked a real keyboard better...
16:15:03 <mchua> anyhoo.
16:15:12 * ganderson snickers
16:15:17 <RITSteve> will do, if I don't hear back from Todd soon
16:15:39 <RITSteve> at olpc office now with the crowd
16:15:44 <mchua> RITSteve: wrt HFOSS - you may be keeping up on those discussions better than I am... have you met hellis yet?
16:15:45 <ganderson> RITSteve: if you need help with any of the stuff, feel free to hit me up.  I'm *living* in the large database lab the rest of this month, at least
16:15:56 <mchua> she does a curriculum development workshop that might make a nice followup to POSSE
16:16:02 <mchua> ganderson: I am so jealous.
16:16:09 <mchua> I want to live in a lab again.... those were good times.
16:16:14 <mchua> I guess I'll have to go to grad school.
16:16:19 <RITSteve> not met hellis
16:16:21 <ganderson> mchua: come to RIT :D
16:16:22 * mchua has slept under desks far too often.
16:16:33 <mchua> ganderson: but... but... you don't have an engineering education phd!
16:16:49 <RITSteve> except I guess around those surveys if that was her
16:17:25 <mchua> RITSteve: That was indeed her.
16:17:34 <RITSteve> not an impressive first set of interactions :-)
16:17:37 <mchua> She does a lot with HFOSS, was one of the original starters of it iirc
16:17:41 * mchua grins
16:17:48 <mchua> RITSteve: yeah... I will be pinging her about that
16:20:54 <mchua> RITSteve: Ok - I'm going to try listening in on HFOSS stuff more, and looking into the cert program - not sure if you were interested in having that at RIT (if it gets going)
16:21:00 <mchua> or if so, on what timescale.
16:21:13 <mchua> It might also be an interesting chance for students keen on this sort of thing to learn how such a program is constructed.
16:21:29 <mchua> looking behind the scenes at stuff they don't usually get to see.
16:23:05 <CSI> Haven't been in touch Tweaked course to match their draft requirements though.
16:23:34 * mchua waves to CSI - er, Steve, is that you again?
16:23:56 <CSI> Yah switched devices
16:24:33 <CSI> Some reason can't switch nick, get error message
16:24:51 <CSI> Sigh
16:25:33 <CSI> What's up for fie?
16:25:43 <mchua> Well, there's a panel
16:25:54 <mchua> #info There's going to be a TOS panel at FIE (Mel is on it, as is Heidi Ellis)
16:26:10 <mchua> I'll probably try to drag as many others into the convo as I can (like you, Steve)
16:26:22 <mchua> because I am shy and hate talking, and think you have cool things to say :)
16:26:27 <mchua> CSI: (try switching nicks now)
16:26:41 <RITSteve> Yah
16:27:03 <mchua> #action mchua keep an eye on HFOSS - RIT course was tweaked to fit their draft reqs, so should keep an eye out for potential collaborations here.
16:27:04 <RITSteve> My session is in the afternoon the same day that yours is
16:27:08 <mchua> RITSteve: Ok, cool!
16:27:10 <mchua> That works out well.
16:27:15 <RITSteve> Yah
16:28:22 <CSI> You and I talked about doing something posse ish before or during.  current thoughts?
16:28:48 <RITSteve> Grr
16:30:59 <mchua> RITSteve: BoF the evening of both our sessions, perhaps?
16:31:29 <RITSteve> Yah or evening before.  Check the schedule for evening event conflicts
16:31:31 <mchua> I think it's a great idea - maybe do a very tiny unconference style thing where people can talk about their classes and swap syllabi and tell stories.
16:31:40 * mchua nods
16:32:07 <RITSteve> What's fie bof process?
16:32:09 <ganderson> alrighty, mchua: ya need me for anything else cuz I think I'm gonna hop to lunch soon :P
16:32:51 <RITSteve> Gary we should shoot for some kind of posse lunch in the next two weeks
16:33:13 <mchua> ganderson: Don't think so, unless you have blockers we can help clear
16:33:23 <ganderson> RITSteve: gary's not in here right now.  Should I pass that on to him?
16:33:52 <mchua> ganderson: actually, if you could shoot a quickie blog post out about the "how to make sure freshmen don't not learn stuff if they collab?" question that would x0xor
16:33:55 <mchua> literally a 5min blogpost
16:34:05 <mchua> RITSteve: dunno what the bof process is but I'll find out.
16:34:05 <mchua> Ri	I canp
16:34:07 <RITSteve> Nope
16:34:12 <ganderson> mchua: just a blogged question on the TOS planet?
16:34:22 <mchua> ganderson: yeah, and a few sentences of context, basically
16:34:35 <ganderson> mchua: alrighty...I do that when I get back from lunch :o
16:34:49 <mchua> RITSteve: I can pull together FIE BoF scheduling, would you be up for being the dude that stands up at the start and does the "hello everybody here's an overview of what we're trying to do" spiel?
16:34:58 <RITSteve> Yes
16:35:14 <mchua> I think you grok that far more than I do, or at least your explanation in Rochester made a lot more sense to me than anything I could ever pull up :)
16:35:46 <mchua> cool!
16:35:56 <mchua> #action mchua to get a BoF for TOS going at FIE, RITSteve to do the intro spiel on the day of
16:38:31 <mchua> #action RITSteve pull together a POSSE lunch reunion at RIT at some point ;)
16:38:47 <mchua> RITSteve: I'd be more than glad to be online for that if you folks want, but I suspect you'll likely want to focus on the eating and the talking :)
16:38:54 <mchua> plz can haz notes for stuff we can help with afterwards, though?
16:39:24 <RITSteve> Can probably do both
16:40:25 <mchua> Cool, I'll be around.
16:40:34 <mchua> RITSteve: That's all I can think of - anything else?
16:40:36 <mchua> SKuhaneck: you too :)
16:41:15 <RITSteve> For sure
16:42:43 * mchua starts looking through the RIT alumni list, notes, etc.
16:42:55 <mchua> Actually, I should grab breakfast before the hotel stops serving it, one moment...
16:43:07 * jsmith prepares to run to lunch
16:43:44 <RITSteve> Lunch too. Back in an hour or so
17:19:28 <RITSteve> back
17:32:14 <ganderson> ditto
17:33:01 * ganderson nudges mchua, "did you mean to end the meeting, yet?" ;)
17:34:56 <ctyler> ganderson: you're a chair, you can do it
17:48:41 <ganderson> ctyler: I know...I'm just wondering if we're reading to do it...lol
17:48:57 <ctyler> :-)
17:49:09 <RITSteve> :-)
17:52:06 <RITSteve> ctyler: next rit Seneca steps?
17:52:42 <ganderson> guess I'll end it :o
17:52:45 <ganderson> #endmeeting