#ansible-meeting: Windows Working Group

Meeting started by nitzmahone at 16:30:24 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/153 (nitzmahone, 16:30:45)

  1. https://github.com/ansible/ansible/pull/23119 (nitzmahone, 16:33:11)
    1. ACTION: nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23119 (nitzmahone, 16:35:30)

  2. https://github.com/ansible/ansible/pull/23405 (nitzmahone, 16:39:40)
    1. ACTION: nitzmahone to review/merge https://github.com/ansible/ansible/pull/23405 (nitzmahone, 16:40:07)

  3. https://github.com/ansible/ansible/pull/23162 (nitzmahone, 16:41:28)
    1. ACTION: nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23162 (nitzmahone, 16:41:53)
    2. ACTION: and https://github.com/ansible/ansible/pull/23140 (nitzmahone, 16:42:14)
    3. ACTION: and #23559/23581 (nitzmahone, 16:43:32)

  4. https://github.com/ansible/community/issues/153#issuecomment-301050873 (nitzmahone, 16:44:15)
  5. Open Floor (nitzmahone, 16:47:47)
    1. ACTION: nitzmahone to create test GH wiki for WWG (nitzmahone, 17:06:37)


Meeting ended at 17:08:06 UTC (full logs).

Action items

  1. nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23119
  2. nitzmahone to review/merge https://github.com/ansible/ansible/pull/23405
  3. nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23162
  4. and https://github.com/ansible/ansible/pull/23140
  5. and #23559/23581
  6. nitzmahone to create test GH wiki for WWG


Action items, by person

  1. nitzmahone
    1. nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23119
    2. nitzmahone to review/merge https://github.com/ansible/ansible/pull/23405
    3. nitzmahone to final review/merge https://github.com/ansible/ansible/pull/23162
    4. nitzmahone to create test GH wiki for WWG
  2. UNASSIGNED
    1. and https://github.com/ansible/ansible/pull/23140
    2. and #23559/23581


People present (lines said)

  1. nitzmahone (62)
  2. jhawkesworth (29)
  3. dag (29)
  4. zodbot (3)


Generated by MeetBot 0.1.4.