#fedora-meeting: Fedora Workstation Meeting

Meeting started by jwb at 15:00:18 UTC (full logs).

Meeting summary

  1. init (jwb, 15:00:19)
  2. Apps and Launchers Guidelines (jwb, 15:03:49)
    1. https://fedoraproject.org/wiki/User:Elad/Draft_app_guidelines (jwb, 15:04:13)
    2. https://people.gnome.org/~tobiasmue/hig3/icons-and-artwork.html#application-icons (aday, 15:17:54)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1131248 -- bug concerning some issues on java packages (stickster, 15:18:29)
    4. AGREED: adopt guidelines for Workstation (jwb, 15:46:33)
    5. jwb to start discussion with other products/WGs (jwb, 15:46:48)


Meeting ended at 15:49:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elad661 (61)
  2. jwb (58)
  3. cwickert (39)
  4. cschalle (29)
  5. kalev (17)
  6. stickster (14)
  7. juhp_ (14)
  8. mclasen (12)
  9. aday (9)
  10. drago01 (9)
  11. otaylor (8)
  12. zodbot (6)
  13. mclasen_ (2)
  14. sgallagh (2)
  15. nirik (1)
  16. hadess (1)
  17. ryanlerch (0)
  18. juhp (0)


Generated by MeetBot 0.1.4.