#fedora-meeting: Workstation WG meeting

Meeting started by jwb at 15:00:24 UTC (full logs).

Meeting summary

  1. init (jwb, 15:00:25)
  2. net-install for Alpha (jwb, 15:04:15)
    1. kalev has been fixing this up. created workstation-product comps group (jwb, 15:06:52)
    2. anaconda/rel-eng looking into comps path issue (jwb, 15:08:30)
    3. ACTION: kalev to add comment in Workstation ks files to add packages to comps group instead (jwb, 15:09:03)
    4. follow up with ways to remove anaconda from the set of packages installed in the final live image (jwb, 15:14:21)

  3. Workstation Marketing/Release notes (jwb, 15:14:52)
    1. AGREED: 2GB+ DRAM, 64-bit CPU recommended for hardware requirements (jwb, 15:30:00)
    2. recommendations for VMs are also 64-bit (jwb, 15:33:51)
    3. ACTION: otaylor to compare memory differences between 32 and 64-bit VMs (jwb, 15:34:42)
    4. ACTION: elad661 to do some testing for storage recommendations (jwb, 15:35:41)
    5. AGREED: don't install the release notes in the workstation images. work with docs and websites to make them easy to find (jwb, 15:44:17)
    6. AGREED: umbrella announcement that points to separate product announcements for final release. shared for alpha/beta (jwb, 15:53:10)

  4. Default image viewer (jwb, 15:53:25)
    1. AGREED: switch default image viewer to eog but leave shotwell installed. revisit for F22 (jwb, 16:03:48)


Meeting ended at 16:05:16 UTC (full logs).

Action items

  1. kalev to add comment in Workstation ks files to add packages to comps group instead
  2. otaylor to compare memory differences between 32 and 64-bit VMs
  3. elad661 to do some testing for storage recommendations


Action items, by person

  1. elad661
    1. elad661 to do some testing for storage recommendations
  2. kalev
    1. kalev to add comment in Workstation ks files to add packages to comps group instead
  3. otaylor
    1. otaylor to compare memory differences between 32 and 64-bit VMs


People present (lines said)

  1. jwb (126)
  2. elad661 (66)
  3. kalev (34)
  4. juhp_ (34)
  5. mclasen (30)
  6. cwickert (30)
  7. randomuser (25)
  8. otaylor (24)
  9. stickster (19)
  10. langdon (5)
  11. zodbot (5)
  12. jreznik (4)
  13. satellit (1)
  14. ltinkl (0)
  15. ryanlerch (0)
  16. juhp (0)
  17. cschalle (0)


Generated by MeetBot 0.1.4.