#fedora-meeting: Workstation WG meeting

Meeting started by jwb at 15:00:55 UTC (full logs).

Meeting summary

  1. init (jwb, 15:00:55)
  2. GNOME Classic in default install (jwb, 15:05:22)
    1. AGREED: leave Classic included by default. Work with QA to ensure it gets properly tested (jwb, 15:09:09)

  3. Target image size (jwb, 15:09:59)
    1. AGREED: Workstation image size has a soft limit of 1.5GB for F21/F22 (jwb, 15:32:35)
    2. ACTION: kalev to produce a report of additions/removals compared to F20 for review (jwb, 15:32:56)

  4. WG member re-affirmation (jwb, 15:33:09)
    1. present WG members all wish to remain on the WG. jwb to follow up with absent members (jwb, 15:41:36)
    2. discuss open seat on the list (jwb, 15:41:41)

  5. CUPS (jwb, 15:42:08)
    1. https://fedorahosted.org/workstation/ticket/8 (jwb, 15:42:12)
    2. AGREED: enable CUPS on demand in Workstation (jwb, 15:46:03)
    3. ACTION: kalev and mclasen_ to follow up with twaugh on implementation (jwb, 15:46:18)

  6. open floor (jwb, 15:47:36)
    1. https://fedorahosted.org/fesco/ticket/1337#comment:12 (juhp_, 16:03:00)
    2. ACTION: jwb to follow up with kalev on moving the dependency for capitve portal to fedora-release-workstation instead of gnome-shell (jwb, 16:06:40)


Meeting ended at 16:08:23 UTC (full logs).

Action items

  1. kalev to produce a report of additions/removals compared to F20 for review
  2. kalev and mclasen_ to follow up with twaugh on implementation
  3. jwb to follow up with kalev on moving the dependency for capitve portal to fedora-release-workstation instead of gnome-shell


Action items, by person

  1. jwb
    1. jwb to follow up with kalev on moving the dependency for capitve portal to fedora-release-workstation instead of gnome-shell
  2. kalev
    1. kalev to produce a report of additions/removals compared to F20 for review
    2. kalev and mclasen_ to follow up with twaugh on implementation
    3. jwb to follow up with kalev on moving the dependency for capitve portal to fedora-release-workstation instead of gnome-shell
  3. mclasen
    1. kalev and mclasen_ to follow up with twaugh on implementation
  4. mclasen_
    1. kalev and mclasen_ to follow up with twaugh on implementation


People present (lines said)

  1. jwb (104)
  2. elad661 (42)
  3. bitlord (35)
  4. mclasen_ (32)
  5. kalev (26)
  6. otaylor (23)
  7. juhp_ (21)
  8. sgallagh (21)
  9. stickster (13)
  10. drago01 (8)
  11. zodbot (7)
  12. cwickert (5)
  13. aday (4)
  14. bochecha (2)
  15. orc_fedo_ (1)
  16. ltinkl (0)
  17. ryanlerch (0)
  18. juhp (0)
  19. cschalle (0)
  20. mclasen (0)


Generated by MeetBot 0.1.4.