#fedora-meeting: Workstation WG meeting

Meeting started by jwb at 15:00:04 UTC (full logs).

Meeting summary

  1. init (jwb, 15:00:04)
  2. Include wayland session by default for F21? (jwb, 15:07:49)
    1. AGREED: include the wayland session for beta and reevaluate the decision before the final freeze (jwb, 15:18:01)

  3. Open WG seat (jwb, 15:18:19)
  4. Upgrades (jwb, 15:34:14)


Meeting ended at 16:05:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (66)
  2. kalev (38)
  3. otaylor (24)
  4. mclasen (22)
  5. juhp_ (22)
  6. wwoods (16)
  7. drago01 (16)
  8. rdieter (8)
  9. zodbot (4)
  10. cwickert (3)
  11. sgallagh (1)
  12. ryanlerch (0)
  13. juhp (0)
  14. cschalle (0)


Generated by MeetBot 0.1.4.