#fedora-meeting: Workstation WG meeting

Meeting started by jwb at 16:00:39 UTC (full logs).

Meeting summary

  1. init (jwb, 16:00:40)
  2. Change proposals (stickster, 16:05:40)
    1. kalev filing Change for GNOME 3.16 + Software capabilities (stickster, 16:36:40)
    2. mclasen filing Changes for nautilus + gnome-shell (stickster, 16:36:53)
    3. otaylor filing Change for improved battery life (stickster, 16:37:10)
    4. sgallagh + stickster to join discussion with rishi, cschalle, et al. on Fedora account integration scope and see what is F22 vs. F23 doable (stickster, 16:38:03)
    5. ACTION: stickster to note above to WG on list, and get input on proposed so we can move on in this meeting :-) (stickster, 16:38:59)

  3. App bundles upstream status (stickster, 16:40:39)
    1. ACTION: mclasen to follow up on list later in the week (stickster, 16:41:31)

  4. Upgrade notification UI mockup (stickster, 16:41:38)
    1. ACTION: mclasen following up with aday, we should hear back on list shortly (stickster, 16:42:13)

  5. Bug triage (stickster, 16:42:48)
    1. ACTION: stickster bring wallpaper topic and bug topic to next agenda (stickster, 17:06:19)
    2. ACTION: stickster add unattended install issue to next agenda, re: https://bugzilla.redhat.com/show_bug.cgi?id=1178787 (stickster, 17:07:26)


Meeting ended at 17:08:03 UTC (full logs).

Action items

  1. stickster to note above to WG on list, and get input on proposed so we can move on in this meeting :-)
  2. mclasen to follow up on list later in the week
  3. mclasen following up with aday, we should hear back on list shortly
  4. stickster bring wallpaper topic and bug topic to next agenda
  5. stickster add unattended install issue to next agenda, re: https://bugzilla.redhat.com/show_bug.cgi?id=1178787


Action items, by person

  1. mclasen
    1. mclasen to follow up on list later in the week
    2. mclasen following up with aday, we should hear back on list shortly
  2. stickster
    1. stickster to note above to WG on list, and get input on proposed so we can move on in this meeting :-)
    2. stickster bring wallpaper topic and bug topic to next agenda
    3. stickster add unattended install issue to next agenda, re: https://bugzilla.redhat.com/show_bug.cgi?id=1178787


People present (lines said)

  1. stickster (82)
  2. cschalle (16)
  3. mclasen (15)
  4. ryanlerch_ (15)
  5. otaylor (13)
  6. jwb (13)
  7. drago01 (12)
  8. rdieter (11)
  9. halfline (9)
  10. mcatanzaro (9)
  11. sgallagh (6)
  12. lmacken (6)
  13. zodbot (5)
  14. kalev (5)
  15. cwickert (1)
  16. ryanlerch (0)


Generated by MeetBot 0.1.4.