#fedora-meeting: Workstation WG

Meeting started by mcatanzaro at 13:00:32 UTC (full logs).

Meeting summary

  1. Roll call! (mcatanzaro, 13:00:45)
  2. DisabledRepos and Software Center (mcatanzaro, 13:05:59)
    1. https://lists.fedoraproject.org/pipermail/devel/2015-July/211915.html (mcatanzaro, 13:06:38)
    2. https://git.gnome.org/browse/gnome-software/tree/data/modulesets/system.xml <-- there is the "definition" (mcatanzaro, 13:28:51)
    3. IDEA: We need a better definition for the set of software that is considered System Applications by GNOME Software. (mcatanzaro, 13:31:18)
    4. IDEA: Any .repo files for Coprs that are installed by default in Fedora Workstation with enabled_metadata=1 should not point to Coprs that contain packages provided by Fedora, unless that repository contains only leaf packages. (mcatanzaro, 13:35:51)
    5. AGREED: Any .repo files for Coprs that are installed by default in Fedora Workstation with enabled_metadata=1 should not point to Coprs that contain packages provided by Fedora, unless that repository contains only leaf packages. (mcatanzaro, 13:39:37)

  3. How will Workstation use xdg-app? (mcatanzaro, 13:40:39)
    1. ACTION: rdieter to respond to devel@ thread regarding enabled_metadata for coprs. (mcatanzaro, 13:57:34)


Meeting ended at 13:59:50 UTC (full logs).

Action items

  1. rdieter to respond to devel@ thread regarding enabled_metadata for coprs.


Action items, by person

  1. rdieter
    1. rdieter to respond to devel@ thread regarding enabled_metadata for coprs.


People present (lines said)

  1. mcatanzaro (54)
  2. mclasen_ (32)
  3. rdieter (17)
  4. cschalle (13)
  5. zodbot (5)


Generated by MeetBot 0.1.4.