#fedora-meeting-2: Worktation WG

Meeting started by stickster at 14:00:13 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 14:00:18)
  2. Performance tuning (stickster, 14:05:04)
    1. AGREED: readahead is not really a priority, btw sticking with upstream and not having anyone willing to take up additional testing and then long-term maintenance (stickster, 14:33:19)
    2. ACTION: sgallagh file FESCo ticket and stickster + mclasen__ to monitor/provide input (stickster, 14:50:53)
    3. We didn't get to flatpak, but I don't see otaylor here... will save that for next time. (stickster, 14:53:46)
    4. AGREED: Nominally we'd like a way to deal with scheduler tunable in cockpit, if agreeable there (stickster, 14:54:49)

  3. Open floor (60 sec free for all) (stickster, 14:55:41)


Meeting ended at 14:57:45 UTC (full logs).

Action items

  1. sgallagh file FESCo ticket and stickster + mclasen__ to monitor/provide input


Action items, by person

  1. mclasen__
    1. sgallagh file FESCo ticket and stickster + mclasen__ to monitor/provide input
  2. sgallagh
    1. sgallagh file FESCo ticket and stickster + mclasen__ to monitor/provide input
  3. stickster
    1. sgallagh file FESCo ticket and stickster + mclasen__ to monitor/provide input


People present (lines said)

  1. stickster (82)
  2. mcatanzaro (25)
  3. juhp_ (22)
  4. mclasen__ (21)
  5. sgallagh (20)
  6. zodbot (16)
  7. kalev (2)
  8. rdieter (1)
  9. cschalle (1)
  10. x3mboy (1)
  11. juhp (0)


Generated by MeetBot 0.1.4.