#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:05:34 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:05:41)
  2. agenda (rdieter, 13:10:27)
  3. simplescan/todo, https://pagure.io/fedora-workstation/issue/34 (rdieter, 13:15:25)
    1. https://pagure.io/fedora-workstation/issue/34#comment-496136 is the background behind discussing it again (rdieter, 13:16:21)
    2. AGREED: proposal passes (+5,0,-0) (rdieter, 13:28:29)
    3. ACTION: mcatanzaro to implement proposal (rdieter, 13:29:59)
    4. AGREED: proposal passes (+6,0,-0) (rdieter, 13:30:14)

  4. Reduce initial setup redundancy https://pagure.io/fedora-workstation/issue/21 (rdieter, 13:30:48)
    1. https://bugzilla.gnome.org/show_bug.cgi?id=794166 (juhp, 13:38:14)

  5. modularity repo (rdieter, 13:52:16)


Meeting ended at 14:11:10 UTC (full logs).

Action items

  1. mcatanzaro to implement proposal


Action items, by person

  1. mcatanzaro
    1. mcatanzaro to implement proposal


People present (lines said)

  1. juhp (39)
  2. rdieter (34)
  3. mcatanzaro (28)
  4. sgallagh (25)
  5. otaylor (22)
  6. kalev (13)
  7. zodbot (12)
  8. stickster (11)
  9. mclasen_ (7)
  10. mclasen (0)


Generated by MeetBot 0.1.4.