#fedora-meeting-2: Workstation WG

Meeting started by ryanlerch at 13:03:36 UTC (full logs).

Meeting summary

  1. rollcall (ryanlerch, 13:04:06)
  2. #49 -- add commandline container tools (ryanlerch, 13:06:46)
    1. https://pagure.io/fedora-workstation/issue/49 (ryanlerch, 13:07:02)
    2. #49 Add commandline container tools (ryanlerch, 13:07:20)
    3. ACTION: mclasen juhp mcatanzaro report deps/size info into ticket for flatpak-builder/origin-clients so we can treat separately (stickster, 13:23:30)
    4. AGREED: to adding commandline container tools listed in #49, other than flatpack-builder and origin-clients (ryanlerch, 13:24:18)

  3. ticket #50 add linux-firmware (ryanlerch, 13:25:17)
    1. add linux-firmware https://pagure.io/fedora-workstation/issue/50 (ryanlerch, 13:25:35)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1569242 talks about the Recommends issue in workstation install tree (kalev, 13:31:30)
    3. https://pagure.io/pungi-fedora/pull-request/499 is a ticket to switch atomic to everything tree, looks like it was closed as wontfix or so (kalev, 13:32:24)
    4. AGREED: add linux-firmware to comps for workstation (ryanlerch, 13:37:44)
    5. ACTION: kalev to add linux-firmware to comps (ryanlerch, 13:39:25)
    6. ACTION: stickster file a bug and assign to kalev, and post as freeze request (stickster, 13:43:49)

  4. Fedora 28 Workstation Talking Points #51 (ryanlerch, 13:44:29)
    1. https://pagure.io/fedora-workstation/issue/51 (ryanlerch, 13:44:44)
    2. ACTION: ryanlerch to add item about thrid party repos into the f28 talking points (ryanlerch, 13:49:23)

  5. Need an end-user docs / wiki page for Third Party Repositories (ryanlerch, 13:50:47)
    1. https://pagure.io/fedora-workstation/issue/41 (ryanlerch, 13:51:00)
    2. https://fedoraproject.org/wiki/User:Ankursinha/Third_Party_Software_Repositories is Ankur's suggestions (kalev, 13:53:08)
    3. ACTION: stickster do some editorial love on https://fedoraproject.org/wiki/User:Ankursinha/Third_Party_Software_Repositories (stickster, 13:54:37)

  6. open floor (ryanlerch, 13:54:51)


Meeting ended at 14:04:03 UTC (full logs).

Action items

  1. mclasen juhp mcatanzaro report deps/size info into ticket for flatpak-builder/origin-clients so we can treat separately
  2. kalev to add linux-firmware to comps
  3. stickster file a bug and assign to kalev, and post as freeze request
  4. ryanlerch to add item about thrid party repos into the f28 talking points
  5. stickster do some editorial love on https://fedoraproject.org/wiki/User:Ankursinha/Third_Party_Software_Repositories


Action items, by person

  1. juhp
    1. mclasen juhp mcatanzaro report deps/size info into ticket for flatpak-builder/origin-clients so we can treat separately
  2. kalev
    1. kalev to add linux-firmware to comps
    2. stickster file a bug and assign to kalev, and post as freeze request
  3. mcatanzaro
    1. mclasen juhp mcatanzaro report deps/size info into ticket for flatpak-builder/origin-clients so we can treat separately
  4. mclasen
    1. mclasen juhp mcatanzaro report deps/size info into ticket for flatpak-builder/origin-clients so we can treat separately
  5. ryanlerch
    1. ryanlerch to add item about thrid party repos into the f28 talking points
  6. stickster
    1. stickster file a bug and assign to kalev, and post as freeze request
    2. stickster do some editorial love on https://fedoraproject.org/wiki/User:Ankursinha/Third_Party_Software_Repositories


People present (lines said)

  1. ryanlerch (57)
  2. mclasen (56)
  3. stickster (42)
  4. kalev (40)
  5. juhp (24)
  6. mcatanzaro (18)
  7. zodbot (17)
  8. cschalle (4)
  9. cschalle_ (1)


Generated by MeetBot 0.1.4.