13:03:37 <stickster> #startmeeting Workstation WG
13:03:37 <zodbot> Meeting started Mon Oct 22 13:03:37 2018 UTC.
13:03:37 <zodbot> This meeting is logged and archived in a public location.
13:03:37 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:37 <zodbot> The meeting name has been set to 'workstation_wg'
13:03:42 <stickster> #meetingname workstation
13:03:42 <zodbot> The meeting name has been set to 'workstation'
13:03:46 <stickster> #topic roll call
13:03:55 <mcatanzaro> .here for a change
13:03:57 <stickster> #chair mcatanzaro juhp
13:03:57 <zodbot> Current chairs: juhp mcatanzaro stickster
13:04:01 <mcatanzaro> .here
13:04:07 <mcatanzaro> Hm I don't even remember how we do this tbh :P
13:04:10 <stickster> #chair otaylor mclasen
13:04:10 <zodbot> Current chairs: juhp mcatanzaro mclasen otaylor stickster
13:04:30 <mclasen> running around a conference venue. might be more out than in
13:04:44 <stickster> mcatanzaro: The instructions are linked on https://fedoraproject.org/wiki/Workstation
13:05:05 <stickster> #info ryanlerch is on PTO and sends regrets
13:05:15 <mcatanzaro> I meant I didn't remember how to say "here" :)
13:05:30 <mcatanzaro> cschalle is chair today, don't look at me! hehe...
13:05:33 <juhp> hi
13:05:38 <mcatanzaro> .here catanzaro
13:05:56 <stickster> .hello pfrields
13:05:57 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:06:05 <mcatanzaro> .hello catanzaro
13:06:06 <zodbot> mcatanzaro: catanzaro 'Michael Catanzaro' <mcatanzaro@gnome.org>
13:06:10 <kalev> .hello kalev
13:06:11 <zodbot> kalev: kalev 'Kalev Lember' <klember@redhat.com>
13:06:11 <mcatanzaro> There we go!
13:06:18 <stickster> #chair kalev
13:06:18 <zodbot> Current chairs: juhp kalev mcatanzaro mclasen otaylor stickster
13:07:44 <kalev> we have a bunch of workstation related blocker bugs for F29, can we go through these quickly?
13:08:05 <stickster> kalev: since we appear to be once again missing the person assigned as chair, that seems as good a place to start as any.
13:08:09 <otaylor> .hello otaylor
13:08:09 <zodbot> otaylor: otaylor 'Owen Taylor' <otaylor@redhat.com>
13:08:30 <stickster> Do I have to start sending reminders about the reminder? ;-)
13:08:55 <juhp> kalev: sounds good
13:09:09 <mcatanzaro> There was a request to consider whether https://bugzilla.redhat.com/show_bug.cgi?id=1637418 should be a release blocker
13:09:12 <stickster> #topic Workstation related F29 blockers
13:09:20 <stickster> Please use the meeting commands to keep the minutes useful
13:09:27 <mcatanzaro> I've already left a personal opinion there (yes it should be) but the opinion of the entire WG was requested
13:09:41 <stickster> #link https://bugzilla.redhat.com/show_bug.cgi?id=1637418
13:09:47 <mcatanzaro> #info Should we recommend https://bugzilla.redhat.com/show_bug.cgi?id=1637418 as a special blocker?
13:10:03 <mcatanzaro> #info if we do this, Fedora 29 will surely be delayed another week
13:10:44 <juhp> yeah ...
13:10:52 * stickster looks at bug.
13:10:57 <juhp> though there are other blockers too
13:11:35 <cschalle> hi, sorry for being late
13:11:41 <stickster> We should make a determination based on the seriousness of the bug, though, as if it were the only one on thhe list.
13:11:46 <stickster> #chair cschalle
13:11:46 <zodbot> Current chairs: cschalle juhp kalev mcatanzaro mclasen otaylor stickster
13:11:47 <mcatanzaro> Anyway I think we should delay indefinitely; it's a regression from F28 that should be fixed before release. It makes the live session totally unusable for anyone without a qwerty keyboard since the workaround to the issue is to reboot the computer....
13:11:52 * stickster hands gavel to cschalle
13:12:00 <otaylor> A lot of discussion whether it should be a blocker, but would be really nice to have some engineering input. :-(
13:12:33 <juhp> Well workaround is to restart the desktop
13:12:43 <mcatanzaro> I don't have time to look at it this week unfortunately. Just needs to be bisected (easier said than done since it's unknown which component is responsible for the failure)
13:13:02 <juhp> I agree it should be fixed
13:13:03 <mcatanzaro> Anyway, I'd guess gnome-shell
13:13:41 <stickster> Is the fact this is assigned as a gnome-control-center bug part of the issue of why it hasn't had any maintainer input on the bug?
13:14:01 <stickster> or wait, did I miss some
13:14:52 <otaylor> stickster: possibly. I sent mail to the most relevant engineer on Friday, but he may not have seen it.
13:16:10 <otaylor> (In general, I feel like the blocker-bug process misses a developer-wrangling function. Which may be more necessary for desktop considering the amount of clutter in the desktop parts of bugzilla.)
13:16:29 <juhp> dunno if it was reported upstream?
13:17:29 <stickster> otaylor: According to meeting minutes, kparal sent a request here for info and got no response.
13:17:34 <stickster> sorry, s/minutes/notes/
13:17:45 * kparal looks up
13:17:46 <stickster> um, my brain is not working well this morning. s/minutes/log/
13:17:54 <juhp> Anyway main thing would be to get it fixed :)
13:18:02 <stickster> kparal: We're talking about that layout switching bug.
13:18:07 <kparal> great
13:18:18 * mclasen missed the bug reference
13:18:34 <juhp> mclasen:  https://bugzilla.redhat.com/show_bug.cgi?id=1637418
13:18:38 <kalev> mclasen: mcatanzaro asked if we should recomment taking https://bugzilla.redhat.com/show_bug.cgi?id=1637418 as F29 blocker
13:18:51 <kparal> I also started a thread on the desktop list, just fyi
13:18:52 <stickster> juhp: agreed. It seems like it's going to hit a lot of users of the live session outside the USA.
13:18:57 <juhp> I think it is going to be reviewed later anyway
13:20:02 <otaylor> stickster: well basically someone (and I don't mean someone other than the workstation wg members) needs to be responsible for trakcing down one person, not just sendingout pings
13:20:11 <kparal> the blocker review meeting is in 2.5 hours
13:20:25 <kparal> we'd like to have your recommendation (or presence)
13:20:27 <otaylor> stickster: Because somehow that bug was proposed as a blocker and discussed for 2 weeks, and nobody who could actually fix the bug has looked at it yet
13:20:58 <stickster> otaylor: yeah, we're in violent agreement I think
13:21:14 <mclasen> too many meetings discussing too many bugs :(
13:21:16 <otaylor> mclasen: garnacho handles that area now?
13:21:19 <cschalle> who is pete walter?
13:21:46 <mclasen> garnacho is probably a good candidate for looking at it, yes
13:21:51 <kalev> pete walter is just a random person who handled renaming control-center to gnome-control-center, I don't think he's looking at the bugs at all
13:21:55 <mcatanzaro> It's not a control-center bug; I see it changing my setting (/org/gnome/desktop/input-sources sources) just fine
13:21:56 <mclasen> let me ping him
13:22:02 <juhp> I think ibus is not affected fwiw
13:22:05 <mcatanzaro> I will reassign the bug to gnome-shell
13:22:47 <stickster> mcatanzaro++
13:22:47 <zodbot> stickster: Karma for catanzaro changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:23:34 <stickster> So getting the maintainer looking at this quickly is a great outcome here, +100 that. At the same time, we're asked to weigh in on +/-1 blocker
13:23:50 <juhp> garnacho is already working on another blocker bug
13:24:11 <juhp> though that one is getting closer to resolution
13:24:21 <kalev> I'm working on another blocker bug as well, don't want to take on this one
13:24:37 <juhp> (https://bugzilla.redhat.com/show_bug.cgi?id=1632981)
13:24:44 <otaylor> I'm not sure I undestand the bug. If it's only about people who have multiple keyboard layouts where one doesn't correspond to their keycaps, I don't think it's blocker material
13:25:05 <kparal> otaylor: I don't understand "correspond to their keycaps"
13:25:10 <juhp> otaylor: one has to restart gnone to get keyboard layout switching to work
13:25:12 <juhp> gnome
13:25:24 <otaylor> if russian/arabic/greek/etc break in their default configuration, then it's probably a blocker
13:25:24 <stickster> kparal: Can you give us a better summary of the bug?
13:25:32 <juhp> otaylor: yep
13:26:14 <kparal> any time you add a new keyboard layout, it can't be activated until you reboot/re-login
13:26:18 <juhp> stickster: basically only US layout works until restarting gnome
13:26:25 <kparal> except for some that have a cog next to them in the list
13:26:31 <mcatanzaro> Well I'm not sure we fully understand what works and what doesn't
13:26:33 <stickster> i.e. the ibus ones?
13:26:37 <mcatanzaro> I mean, Chinese works for me, but not Czech
13:26:48 <juhp> mcatanzaro: Chinese keyboard?
13:26:51 <mcatanzaro> Yes
13:26:55 <otaylor> kparal: What about selecting a keyboard layout in initial setup?
13:26:58 <juhp> Chinese = US
13:26:59 <kparal> graphically it shows up fine as switched (in the widget, in super+space overlay), but nothing happens, you still get us keyboard
13:26:59 <mcatanzaro> So don't live in Brno? :P
13:27:12 <juhp> ibus Chinese works
13:27:19 <kparal> otaylor: we haven't tested that use case
13:27:19 <mcatanzaro> Even the Chinese character input works
13:27:28 <otaylor> mcatanzaro: I wouldn't expect someone living in brno to be *switching* keyboard layouts by shortcut
13:27:30 <juhp> Yes I said ibus is unaffected
13:27:58 <juhp> I think we should move on probably :)
13:28:07 <mcatanzaro> And both English (Dvorak) and English (US) work fine for me, so it's not an issue of whether the keycaps are different
13:28:32 <juhp> mcatanzaro: I don't think so
13:28:41 <mcatanzaro> We should vote on whether this should be a blocker before we move on
13:28:47 <stickster> yes.
13:28:52 <mclasen> I pinged garnacho
13:28:55 <kparal> I have to note that removing and adding back a layout in the same session doesn't reproduce the bug (in case you just tried). because simply the state in which you log in persists until you log out
13:29:00 <otaylor> juhp: Probably not worth getting into the weeds about what's a real keyboard use case, and what's something that's fringe, yes.
13:29:17 <kparal> but new changes are not applied
13:29:19 <stickster> This sounds like a blocker to me. No international user will be able to try Fedora in the Live session successfully, that smells terrible.
13:29:29 <stickster> Well, *many* int'l users.
13:29:30 <kparal> stickster: yes, Live is affected
13:29:46 <juhp> +1 for blocker
13:30:16 <stickster> If this were the last bug on the release, it would still seem blocker-worthy to me, fwiw
13:30:24 <cschalle> +1 from me too
13:30:51 <stickster> +1 from me
13:31:15 <otaylor> +1  - though I feel I have insufficient information to know how serious this bug is. But it's probably should be a blocker even if it isn't affecting normal i18n use cases.
13:31:38 <juhp> otaylor: it does :)
13:31:41 <stickster> mcatanzaro: mclasen: kalev:what say you?
13:32:19 <mcatanzaro> +1 blocker (even though we don't quite understand which keyboard layouts trigger this bug, and even though it will surely slip the release)
13:32:22 <kparal> comment 6 says which keymaps I tried, comment 7 clarifies which some keymaps work (different input method, me no understand)
13:32:23 <mclasen> insufficient information
13:32:35 <kparal> *clarifies why
13:32:36 <juhp> mcatanzaro: it is only for new user I think
13:33:06 * stickster notes we have 4 more bugs to get to. We have enough votes at this point to definitively say WG calls this a blocker.
13:33:22 <kalev> I'm 0, don't really understand what's going on there
13:33:29 <kparal> ok, will you write a note into the bug or should I?
13:33:52 <stickster> kparal: I'll do it just to help grease wheels :-)
13:34:00 <kparal> thanks
13:34:03 <kalev> I can quickly go through the rest of the bugs
13:34:08 <stickster> #agreed bug 1637418 is a blocker in WG opinion (+1: 0, 0: 1, -1: 0)
13:34:16 <stickster> #undo
13:34:16 <zodbot> Removing item from minutes: AGREED by stickster at 13:34:08 : bug 1637418 is a blocker in WG opinion (+1: 0, 0: 1, -1: 0)
13:34:21 <stickster> #agreed bug 1637418 is a blocker in WG opinion (+1: 5, 0: 1, -1: 0)
13:34:27 <juhp> kalev: you start a fresh gnome session and can't setup a different working keyboard to the default US
13:34:31 <stickster> go ahead kalev  :-)
13:34:36 <kalev> #info https://qa.fedoraproject.org/blockerbugs/milestone/29/final/buglist has the list of all the blockers
13:34:54 <kalev> #info we have two gnome-maps blockers, which at least one I believe is fixed upstream
13:35:12 <kalev> they are both assigned to me, but I'm just a package monkey here
13:35:20 <kalev> https://bugzilla.redhat.com/show_bug.cgi?id=1633133
13:35:24 <kalev> https://bugzilla.redhat.com/show_bug.cgi?id=1637751
13:35:36 * otaylor wonders how a maps bug could be accepted as a blocker
13:36:09 <kparal> otaylor: the idea is that all apps installed by default can perform a basic functionality
13:36:12 <stickster> otaylor: I believe Maps is in by default, and all default apps have to at least come up and function minimally
13:36:12 <kalev> I asking in one of the bugs to not accept it as a blocker, saying that we don't have anyone workign on gnome-maps
13:36:15 <stickster> *jinx
13:36:22 <kalev> but it still got accepted :)
13:36:44 <stickster> This illustrates the commitment of bringing apps into default, I guess ;-\
13:36:48 <kalev> anyway. QA was suggesting that one way to "fix" the blocker is to remove gnome-maps from the default install, and then mattdm stepped in supporting the idea
13:36:49 <kparal> the thing to consider would be dropping the app from the default install, if there's no maintainer for it
13:37:00 <kalev> I promised to bring it up in the meeting
13:37:27 <stickster> I think that seems expedient. And tbh we should be looking at that situation for *any* app brought in to default
13:37:45 <stickster> If it's not actively maintained, how can it be best foot forward for the platform?
13:37:57 <kalev> (I'm busy with a gnome-software blocker bug we found on Friday and don't have time left for tracking down maps bugs)
13:38:23 <stickster> I'm +1 to drop -- kalev, how hard is that? just a quick comps change?
13:38:29 <kalev> stickster: yep
13:38:43 <cschalle> +1 to drop for me too if that is an easy 'fix' here
13:38:47 <otaylor> A commitmtnet to shipping fedora on schedule should mean that nothing should be a blocker unless when it is accepted as a blocker there's someone who can be working on it ~fulltime-ish.
13:39:01 <stickster> #idea Drop Maps from default Workstation
13:39:10 <stickster> +/-1?
13:39:57 <cschalle> +1
13:39:59 <stickster> #action stickster come up with a template for the Workstation WG issue tracker for default app adds -- in which one also has to confirm it's actively maintained
13:40:14 <stickster> of course, that doesn't confirm it every release afterward ;-D
13:40:44 <otaylor> From th eupstream, actually seems to be likely a virgl bug
13:41:22 <kparal> we confirmed the bugs on bare metal
13:41:27 <mclasen> doesn't seem like a case for removing the app, to me
13:41:29 <kparal> can it still be virgl?
13:41:44 <mclasen> there was quite a bit of 'can't reproduce' in the bug
13:41:57 <juhp> I can reproduce in Live
13:42:08 <mclasen> doesn't sound like it is unusable for most users
13:42:25 <otaylor> The *only* reproduction we have with actual information was reported upstream, and was in a vm using virgl
13:42:52 <kparal> here's a test list thread: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/R4JWM6UPBTSW5L6LNPXBK7PRFDP3DEW4/
13:42:54 <otaylor> (OK, they also said that llvmpipe + wayland was broken, but in some differnet way)
13:42:57 <juhp> Seems pretty easy to reproduce, though it kind of works
13:43:02 <kparal> people are mostly finding it easy to trigger it
13:43:38 <kparal> including bare metal
13:44:06 <otaylor> OK, there seems to be one bare metal reproduction (possibly because people aren't testing bare-metal)
13:44:12 <stickster> The segfault bug 1633133 is probably enough -- I assume people are talking about 1637751 not being universally reproducible
13:44:24 <stickster> 1633133 seemed to be reproduced easily across virt and baremetal
13:44:24 * mclasen scoffs at mattdms comment in 1633133
13:44:35 <kparal> we've reproduced it at least on 2 different bare metal machines in our office
13:44:49 <kparal> I don't remember the details from top of my head
13:45:03 <kalev> the segfault is already fixed upstream I believe
13:45:11 <stickster> yeah, I have no opinion on usefulness of the app, that's neither here nor there.
13:45:22 <stickster> oh right, kalev -- thanks and sorry.
13:46:12 <juhp> Do many people use it?
13:46:35 * kalev doesn't.
13:47:24 <juhp> Anyway I don't really feel it is a f29 blocker
13:47:31 <mcatanzaro> Maps works fine for me in F29
13:47:38 <juhp> Fine?
13:47:55 <stickster> I can call it up and do a couple basic actions. I get an erratic display sometimes. That doesn't feel blockerworthy.
13:47:56 <mcatanzaro> I mean, I don't see any bug in Maps.
13:48:05 <otaylor> I don't use it, I'm not sure of the use case for it as an app at all, but would still be -1 against removing it on the basis of these two bugs - one seems to be something we can fix easily, the other is quite possibly a graphics stack issue, and I'm not into removing apps to hide graphics stack issues
13:48:09 <stickster> I do, but not something to halt the release for.
13:48:24 <mcatanzaro> If it's going to be a blocker then +1 to removing Maps; would be a small shame but if nobody is working on it then I agree with removing it rather than blocking release
13:48:28 <stickster> Provided we get a fix in for the SEGV I would hold off on removing.
13:48:39 <mcatanzaro> OTOH owen's comment makes sense to me too.
13:48:40 * stickster testing on bm F29 right now
13:48:43 <juhp> mcatanzaro: I see artifacts on the right of the map
13:50:07 <stickster> -1 to removing and I would also have been -1 blocker. However, the problem remains it *is* a blocker
13:50:47 <stickster> mcatanzaro: otaylor: I agree with both of you guys to be honest. I don't want to remove but how else to solve?
13:51:01 <kparal> you can of course ask to discuss the blocker status again
13:51:24 <kparal> ideally in 2 hours during the blocker review meeting
13:51:28 <stickster> Actually let me step back. I seem to be contradicting myself here. I think the only way we can solve is to remove. That sucks because this bug doesn't seem bad enough to be blockerworthy to begin with.
13:52:04 <kparal> in our testing and in community responses it seemed to affect majority of people, that's why it was accepted I believe
13:52:19 <kparal> but we're of course working with a small sample set
13:52:23 <stickster> kparal: I can try to be around for the blocker meeting, I could argue -1 blocker on this.
13:52:35 <kparal> ok
13:52:44 <juhp> But doesn't look too good on Live
13:52:48 <kparal> coremodule: ^^
13:52:56 <kalev> I suspect it may be something to do with wayland vs x11
13:52:58 <stickster> juhp: That may be, but the practical effect is just not that terrible.
13:53:03 <juhp> nod
13:53:06 <kalev> we could possibly work around the corruption by forcing the X11 backend for gnome-maps
13:53:10 <mcatanzaro> (Sorry for disconnecting; can you still hear me? I think I'm blocked by nickserv.)
13:53:16 <kparal> mcatanzaro: yes
13:53:17 <juhp> Fixing it with an update would be fine IMO
13:53:17 <stickster> we can hear you mcatanzaro
13:53:56 <stickster> #action stickster be at blocker meeting and argue to remove 1637751 from blocker list
13:54:02 <stickster> kalev: what's left?
13:54:22 <stickster> #action kalev get fix for 1633133 into package
13:54:36 <juhp> Yep looks like issue on Wayland
13:54:53 <kparal> those of you who said it works fine, are you running X11 or Wayland?
13:54:54 <juhp> I mean 1637751
13:54:55 <otaylor> juhp: what graphics are you reproducing it with?
13:55:05 <juhp> otaylor: on VM
13:55:13 <juhp> with Wayland
13:55:50 <kalev> I can try to do a test build that forces the X11 gtk backend for gnome-maps
13:56:16 <otaylor> juhp: OK, would be interesting to have a reproduction intel+wayland (/me is embarassed to still be running f28 on his laptop) - if i tdoens't reproduce there it's definitely graphics stack (gallium?), if it does, could be a bunch of things.
13:56:36 * juhp too f28
13:56:42 <mcatanzaro> Works fine for me in intel+wayland F29
13:57:06 <kalev> I'm in X11 session, can't test right now without logging out
13:57:16 <juhp> X11 seems okay to me
13:57:44 <frantisekz> .hello2
13:57:46 <zodbot> frantisekz: frantisekz 'FrantiĊĦek Zatloukal' <fzatlouk@redhat.com>
13:58:03 <kalev> anyway, let me quickly go through the rest of the bugs, I don't think we'll get anywhere else with this one with the 3 minutes we have left of the meeting
13:58:31 <kalev> https://bugzilla.redhat.com/show_bug.cgi?id=1640701 is a gnome-software blocker that needs quite a bit of code changes, I'm working on it and about half way done
13:58:45 <mcatanzaro> kalev++
13:58:45 <zodbot> mcatanzaro: Karma for kalev changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:58:50 <frantisekz> for gnome maps display issues, I've put what's working/not working here: https://gitlab.gnome.org/GNOME/gnome-maps/issues/131#note_348400
13:59:01 <juhp> Well if all the other blocker get resolved, hope Maps could be unblockered
13:59:02 <kalev> https://bugzilla.redhat.com/show_bug.cgi?id=1632981 is a input bug, something between gtk+ and mutter. garnacho is tracking it down
13:59:03 <stickster> kalev: There's a gtk+ bug we should get to. Is mclasen still here?
13:59:25 <juhp> It is close to getting fixed upstream
13:59:25 <mclasen> I'm here
13:59:27 <stickster> #idea stickster to comment in bug: "The Workstation WG discussed this bug and was against holding the release up for this bug. However, kalev and others are looking at it so we can winnow down the cases where it does reproduce. Some users report this working fine under intel + Wayland, so it doesn't seem to be universal. It should be possible to fix in an update.
14:00:04 <stickster> #link https://bugzilla.redhat.com/show_bug.cgi?id=1632981
14:00:05 <juhp> kalev: there is a long discussion in the gitlab ticket
14:00:29 <juhp> The current patch is for mutter
14:01:17 <juhp> stickster: :1
14:01:24 <juhp> oops
14:01:27 <juhp> stickster: +1
14:02:37 <kalev> I'm not really thrilled for having my name mentioned as "kalev is looking into it", I'm really not :)
14:02:49 * kalev is busy with the gnome-software blocker.
14:03:32 <stickster> kalev: Ah OK
14:03:49 <stickster> I'll just say upstream is looking at it, given the gitlab info
14:03:56 <kalev> awesome, thanks
14:04:08 <stickster> #idea stickster to comment in bug: "The Workstation WG discussed this bug and was against holding the release up for this bug. However, upstream are looking at it so we can winnow down the cases where it does reproduce. Some users report this working fine under intel + Wayland, so it doesn't seem to be universal. It should be possible to fix in an update."
14:04:16 <mcatanzaro> I guess I'm persuaded by otaylor's argument that the Maps bug is almost surely a problem deeper in the graphics stack (that will affect other applications we haven't found yet) rather than an actual problem in Maps
14:04:18 <otaylor> +1
14:04:23 <kalev> +1
14:04:28 <mcatanzaro> And that argues in favor of not dropping Maps
14:04:29 <cschalle> +1
14:04:30 <juhp> +1
14:04:34 <mcatanzaro> And just not using blocker status here
14:04:38 <mcatanzaro> +1 to sticker's comment
14:04:48 <kalev> I'll make sure to get the crasher fix in though
14:04:59 <kalev> (that's the other gnome-maps bug)
14:05:02 <juhp> I doesn't crash for me anyway
14:05:25 <stickster> thank you kalev  :-)
14:06:31 <kalev> I think that's all the blockers we have now, nothing more from me
14:07:09 <stickster> kalev: did you see the gtk+ bug has a fix coming?
14:07:21 <stickster> sorry, I missed it because I had to go to another IRL meeting some minutes ago.
14:07:43 <juhp> stickster: it does
14:07:51 <juhp> but not merged yet upstream
14:07:53 <stickster> sorry, s/see/say/
14:08:06 * kalev nods.
14:08:38 <kalev> garnacho is working on it and has several workaround proposed
14:09:15 <stickster> kalev: can you add a note to https://bugzilla.redhat.com/show_bug.cgi?id=1632981 for that?
14:09:23 <kalev> ok
14:10:26 <stickster> #action kalev add note to bug 1632981 to summarize where we are with the gtk3 bug
14:10:34 <stickster> anything else? or should we close?
14:11:17 <stickster> tick...... tick...... tick...... :-)
14:12:24 <kalev> added the note: https://bugzilla.redhat.com/show_bug.cgi?id=1632981#c10
14:12:27 <mcatanzaro> We're late
14:12:34 <mcatanzaro> And done :)
14:12:39 <mcatanzaro> Thanks everyone
14:12:42 <stickster> thanks kalev
14:12:44 <stickster> #endmeeting