16:16:57 <mcatanzaro> #startmeeting Workstation WG
16:16:57 <zodbot> Meeting started Tue Apr 28 16:16:57 2020 UTC.
16:16:57 <zodbot> This meeting is logged and archived in a public location.
16:16:57 <zodbot> The chair is mcatanzaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:16:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:16:57 <zodbot> The meeting name has been set to 'workstation_wg'
16:16:57 <mcatanzaro> #meetingname workstation
16:16:57 <zodbot> The meeting name has been set to 'workstation'
16:17:39 <mcatanzaro> Fedora Workstation WG meeting
16:17:40 <mcatanzaro> Minutes should be digestible by Meetbot ( https://fedoraproject.org/wiki/Meeting:Guide#MeetBot_Commands )
16:17:40 <mcatanzaro> Minutes
16:17:41 <zodbot> mcatanzaro: Error: Can't start another meeting, one is in progress.
16:17:41 <mcatanzaro> #meetingname workstation
16:17:41 <zodbot> The meeting name has been set to 'workstation'
16:17:42 <mcatanzaro> #chair cmurf
16:17:42 <zodbot> Current chairs: cmurf mcatanzaro
16:17:42 <mcatanzaro> #topic Rollcall
16:17:43 <mcatanzaro> #info present: cmurf, tpopela, aday, mclasen, otaylor, mcatanzaro, jens, kalev, james, feborges, link
16:17:43 <mcatanzaro> #info regrets: neal
16:17:44 <mcatanzaro> #info missing: langdon
16:17:44 <mcatanzaro> #topic Approve minutes of 14 & 21 April
16:17:45 <mcatanzaro> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-21/workstation.2020-04-21-13.07.html
16:17:45 <mcatanzaro> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-24/workstation.2020-04-24-15.20.html
16:17:46 <mcatanzaro> #agreed Approved - no objections
16:17:46 <mcatanzaro> #topic Announcements
16:17:47 <mcatanzaro> F32 release day
16:17:47 <mcatanzaro> Fedora on Lenovo laptops; potential implications for the working group:
16:17:48 <mcatanzaro> #link https://fedoramagazine.org/coming-soon-fedora-on-lenovo-laptops/
16:17:59 <mcatanzaro> Chris would be happy to do it, and perhaps delegate more
16:17:59 <mcatanzaro> Allan is happy to carry on as co-chair, would quite like not to do the minutes any more
16:18:00 <mcatanzaro> Allan: we have some long-running initiatives which Chris has been leading, which it would be good to resolve for F33. Chris: isn't sure he needs to be chair for that.
16:18:00 <mcatanzaro> Michael is happy for Chris to carry on as chair. So is Allan.
16:18:01 <mcatanzaro> Chris invites others to put themselves forward as nominees.
16:18:01 * satellit listening
16:18:02 <mcatanzaro> Kalev is interested, but only if we use IRC. Would change the direction - would focus on getting Flathub preinstalled instead of disk encryption. Also which apps are preinstalled.
16:18:02 <mcatanzaro> Some discussion about enabling Flathub by default - see ticket #108
16:18:02 <mcatanzaro> #topic Encryption of system and user data
16:18:03 <mcatanzaro> #link https://pagure.io/fedora-workstation/issue/136
16:18:03 <mcatanzaro> #link https://pagure.io/fedora-workstation/issue/82
16:18:04 <mcatanzaro> Discuss short term encryption plan (full disk encryption as it exists today in the installer, which encrypts both system and user data).
16:18:04 <mcatanzaro> Last week Lennart and Ray joined us to talk about homed. Ray might report back next week on systemd-homed. It's currently unclear whether systemd-homed is a short-term prospect or a long-term prospect.
16:18:05 <mcatanzaro> Question about setting up recovery keys - https://pagure.io/fedora-workstation/issue/136#comment-643926
16:18:05 <mcatanzaro> Michael & Matthias: how is a recovery password useful, if you can just forget that one as well?
16:18:06 <mcatanzaro> Owen: the fact that it's a recovery password indicates to people that they need a good record of it.
16:18:06 <mcatanzaro> Allan: would like to evaluate the full range of issues/requirements in relation to full disk encryption, not just this issue alone. How does this approach to password recovery compare to other approaches?
16:18:07 <mcatanzaro> Michael: we should invite people from fedora-devel to participate in the discussion.
16:18:07 <mcatanzaro> #action: michael to do this.
16:18:19 <mcatanzaro> #info Deferred
16:18:20 <mcatanzaro> #endmeeting