#fedora-meeting-2: Workstation WG (2020-07-07)

Meeting started by cmurf at 05:06:24 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 05:07:06)
    1. present wg members: cmurf, mclasen, aday, neal, tpopela, jens, mcatanzaro, owen (cmurf, 05:07:09)
    2. regrets wg members: kalev (cmurf, 05:07:11)
    3. present guests: feborges, bberg, josef, michel salim, davide cavalca, jared dominguez, alex (cmurf, 05:07:13)

  2. Approve minutes for 30 Jun meeting (cmurf, 05:07:15)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-07-01-04.41.log.html (cmurf, 05:07:17)
    2. AGREED: no objections (cmurf, 05:07:19)

  3. Announcements (cmurf, 05:07:21)
  4. Follow-ups & Status reports (cmurf, 05:07:25)
    1. Swap on zram - please vote in ticket (cmurf, 05:07:27)
    2. https://testdays.fedorainfracloud.org/events/86 (cmurf, 05:07:31)
    3. https://pagure.io/fedora-workstation/issue/127 (cmurf, 05:07:35)

  5. btrfs (cmurf, 05:07:37)
    1. btrfs test day tomorrow (cmurf, 05:07:45)
    2. Owen proposes Btrfs for F34 (cmurf, 05:07:47)
    3. https://docs.google.com/document/d/1kzDhl56kS_YEjPtTGat3BYRyICGaOSSLHg1oJGh61tg/edit (cmurf, 05:07:49)

  6. Should we include thermald by default? (cmurf, 05:07:51)
    1. https://pagure.io/fedora-workstation/issue/71 (cmurf, 05:07:53)
    2. AGREED: No objections - proposal approved. (cmurf, 05:08:19)

  7. Reserve some I/O, CPU, and memory for critical session processes (cmurf, 05:08:21)
    1. https://pagure.io/fedora-workstation/issue/154 (cmurf, 05:08:23)

  8. Guidelines for preinstalled and non-removable apps (cmurf, 05:08:45)
    1. https://pagure.io/fedora-workstation/issue/125#comment-661584 (cmurf, 05:08:47)
    2. AGREED: Defer until next week (cmurf, 05:08:49)

  9. Open btrfs floor (cmurf, 05:08:51)


Meeting ended at 05:09:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (61)
  2. zodbot (7)


Generated by MeetBot 0.1.4.