#fedora-meeting-2: Workstation WG (2020-07-14)

Meeting started by cmurf at 01:39:47 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 01:40:09)
    1. present wg members: cmurf, Neal, aday, mclasen, mcatanzaro, petersen, otaylor, langdon, tpopela (cmurf, 01:40:11)
    2. regrets wg members: kalev (cmurf, 01:40:13)
    3. present guests: Davide Cavalca, Alex, salimma, feborges, Josef (cmurf, 01:40:15)

  2. Approve minutes for 7 Jun meeting (cmurf, 01:40:17)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-07-08/workstation.2020-07-08-05.06.log.html (cmurf, 01:40:19)
    2. AGREED: no objections (cmurf, 01:40:21)

  3. Announcements (cmurf, 01:40:23)
    1. Neal: has proposed a btrfs talk for flock (cmurf, 01:40:25)
    2. : Abrt retrace server is down for several weeks, affects local backtraces (cmurf, 01:40:29)
    3. ACTION: Michael to create a workstation issue (cmurf, 01:40:31)
    4. Davide: start of a btrfs getting started guide (cmurf, 01:40:33)

  4. Follow-ups & Status reports (cmurf, 01:40:37)
  5. Nano by default (cmurf, 01:40:39)
    1. https://pagure.io/fedora-workstation/issue/103 (cmurf, 01:40:41)
    2. F33 change approved by FESCo. What are the next steps? (cmurf, 01:40:43)
    3. ACTION: Neal to implement the change (cmurf, 01:40:45)

  6. Swap on zram (cmurf, 01:40:47)
    1. https://pagure.io/fedora-workstation/issue/127 (cmurf, 01:40:49)
    2. F33 change approved by FESCo and we voted in favour. Changes on-track. (cmurf, 01:40:51)

  7. general topics (cmurf, 01:40:57)
  8. btrfs by default (cmurf, 01:40:59)
    1. https://pagure.io/fedora-workstation/issue/153 (cmurf, 01:41:01)
    2. Davide and Neal have been working on image build infra with btrfs subvolumes (cmurf, 01:41:03)
    3. Test day happened last week (cmurf, 01:41:05)
    4. https://testdays.fedorainfracloud.org/events/88 (cmurf, 01:41:07)
    5. AGREED: Plan is to proceed with btrfs by identifying potential issues/blockers and tracking them individually, rather than have a go/no go vote. No objections. (cmurf, 01:42:05)

  9. default partitioning: solving the competition for free space (cmurf, 01:42:07)
    1. https://pagure.io/fedora-workstation/issue/152 (cmurf, 01:42:09)
    2. AGREED: Deferred. (cmurf, 01:42:11)

  10. Guidelines for preinstalled and non-removable apps (cmurf, 01:42:13)
    1. https://pagure.io/fedora-workstation/issue/125 (cmurf, 01:42:15)
    2. AGREED: Deferred. (cmurf, 01:42:17)


Meeting ended at 01:42:30 UTC (full logs).

Action items

  1. Michael to create a workstation issue
  2. Neal to implement the change


People present (lines said)

  1. cmurf (69)
  2. zodbot (7)


Generated by MeetBot 0.1.4.