#fedora-meeting-2: Workstation WG (2020-07-21)

Meeting started by cmurf at 02:54:38 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 02:54:59)
    1. present wg members: cmurf, mcatanzaro, petersen, kalev, neal, aday, mclasen, otaylor, langdon (late) (cmurf, 02:55:01)
    2. regrets wg members: tpopela (cmurf, 02:55:03)
    3. present guests: james (cmurf, 02:55:05)

  2. Approve 14 Jul minutes (cmurf, 02:55:07)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-07-15-01.39.log.html (cmurf, 02:55:09)
    2. AGREED: no objections (cmurf, 02:55:11)

  3. Announcements (cmurf, 02:55:13)
    1. New GNOME releases on the way, time to organize GNOME test days prior to freeze (25 Aug) (cmurf, 02:55:25)

  4. Follow-ups & Status reports (cmurf, 02:55:27)
  5. Sub-item of #151 - Fedora flatpaks aren't localised (cmurf, 02:55:29)
    1. Infrastructure conceptually worked out, some infrastructure issues might delay Flatpak rebuilds. (cmurf, 02:55:33)

  6. Btrfs issue tracking (cmurf, 02:55:35)
    1. https://pagure.io/fedora-workstation/issues?status=Open&tags=btrfs (cmurf, 02:55:37)
    2. ACTION: Assign Owen to this issue (cmurf, 02:55:41)

  7. Filtered Flathub view (cmurf, 02:55:45)
  8. New topics (cmurf, 02:55:49)
  9. Guidelines for preinstalled and non-removable apps (cmurf, 02:55:51)
    1. https://pagure.io/fedora-workstation/issue/125 (cmurf, 02:55:53)
    2. ACTION: the product of this discussion will be split out into separate issues (cmurf, 02:55:57)
    3. New issue: Remove Photos and Rhythmbox from the default apps (cmurf, 02:55:59)
    4. https://pagure.io/fedora-workstation/issue/164 (cmurf, 02:56:01)
    5. New issue: Make a small core of packages non-removable with DNF (cmurf, 02:56:03)
    6. https://pagure.io/fedora-workstation/issue/165 (cmurf, 02:56:05)
    7. New issue: Swap out Cheese for a more generic Camera app (cmurf, 02:56:07)
    8. https://pagure.io/fedora-workstation/issue/166 (cmurf, 02:56:09)
    9. Remove Archive Manager from the default app set (cmurf, 02:56:11)
    10. https://pagure.io/fedora-workstation/issue/167 (cmurf, 02:56:13)
    11. Split out video thumbnailing into a subpackage (cmurf, 02:56:15)
    12. https://pagure.io/fedora-workstation/issue/168 (cmurf, 02:56:17)

  10. Automatically install the OpenH264 codecs (cmurf, 02:56:19)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 02:56:21)
    2. AGREED: Deferred (cmurf, 02:56:23)

  11. Flatpak preferred over native (rpm) software in GNOME Software (cmurf, 02:56:25)
    1. https://pagure.io/fedora-workstation/issue/151 (cmurf, 02:56:27)
    2. AGREED: Deferred (cmurf, 02:56:29)


Meeting ended at 02:56:41 UTC (full logs).

Action items

  1. Assign Owen to this issue
  2. the product of this discussion will be split out into separate issues


People present (lines said)

  1. cmurf (50)
  2. zodbot (7)


Generated by MeetBot 0.1.4.