#fedora-meeting-2: Workstation WG (2020-09-08)

Meeting started by cmurf at 02:49:27 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 02:49:39)
    1. present wg members: cmurf, aday, kalev, neal, tpopela, mcatanzaro, jens, otaylor (cmurf, 02:49:41)
    2. regrets wg members: langdon, mclasen (cmurf, 02:49:43)
    3. present guests: (cmurf, 02:49:45)

  2. Approve 1 Sep minutes (cmurf, 02:49:47)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-09-03-04.07.log.html (cmurf, 02:49:49)
    2. AGREED: Approved - no objections (cmurf, 02:49:51)

  3. Announcement: btrfs test week (Chris / Neal) (cmurf, 02:49:53)
    1. https://testdays.fedorainfracloud.org/events/92 (cmurf, 02:49:57)

  4. Announcement: GNOME 3.38.92 (Kalev) (cmurf, 02:49:59)
    1. https://gitlab.gnome.org/GNOME/Initiatives/-/issues/17 (cmurf, 02:50:03)

  5. Announcement: i18n test day is today/this week (Jens) (cmurf, 02:50:05)
    1. https://fedoraproject.org/wiki/Test_Day:2020-09-08_I18N_Test_Day (cmurf, 02:50:07)

  6. Google Account doesn't work during initial setup (requires new blocker criterion) (cmurf, 02:50:09)
    1. https://pagure.io/fedora-workstation/issue/182 (cmurf, 02:50:11)
    2. ACTION: Michael will follow-up (cmurf, 02:50:21)

  7. Remove rngd from default install (cmurf, 02:50:23)
    1. https://pagure.io/fedora-workstation/issue/184 (cmurf, 02:50:25)
    2. AGREED: Deferred until Chris has spoken to Neil Horman (cmurf, 02:50:31)

  8. Outstanding Fedora 33 UX issues (cmurf, 02:50:33)
    1. https://pagure.io/fedora-workstation/issue/178 (cmurf, 02:50:35)

  9. Open Floor (cmurf, 02:50:41)


Meeting ended at 02:50:53 UTC (full logs).

Action items

  1. Michael will follow-up


People present (lines said)

  1. cmurf (36)
  2. zodbot (7)


Generated by MeetBot 0.1.4.