#fedora-meeting-2: Workstation WG (2020-11-17)

Meeting started by cmurf at 01:40:29 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 01:40:47)
    1. present: Jens, Owen, Michael, Matthias, Kalev, Neal, Chris (cmurf, 01:40:49)
    2. regrets wg members: Tomas, Allan (cmurf, 01:40:51)
    3. present guests: James, Wim Taymans (cmurf, 01:40:53)

  2. Approve of 10 November minutes (cmurf, 01:40:55)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-11-12-04.55.html (cmurf, 01:40:57)
    2. AGREED: Approved - no objections (cmurf, 01:40:59)

  3. Announcements, follow-ups, status reports (cmurf, 01:41:01)
  4. 195: PulseAudio -> Pipewire migration (cmurf, 01:41:07)
    1. https://pagure.io/fedora-workstation/issue/195 (cmurf, 01:41:09)

  5. 84: automatically install openh264 codecs (cmurf, 01:41:49)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 01:41:51)
    2. https://github.com/cisco/openh264/issues/3350 is maybe related (cmurf, 01:42:07)

  6. open floor (cmurf, 01:42:11)
    1. https://www.dedoimedo.com/computers/fedora-33.html (cmurf, 01:42:15)


Meeting ended at 01:42:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (50)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.