#fedora-meeting-2: Workstation WG (2021-01-05)

Meeting started by cmurf at 04:57:05 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 04:57:41)
    1. present: chris, tomas, michael, matthias, allan, jens, neal, kalev, owen, langdon (cmurf, 04:57:42)
    2. regrets: (cmurf, 04:57:44)
    3. present guests: michel salim, anita zhang, davide cavalca, alex gartrell, josef bacik (cmurf, 04:57:46)

  2. Approval of 17 Dec minutes (cmurf, 04:57:48)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-12-17/workstation.2020-12-17-01.52.log.html (cmurf, 04:57:50)
    2. AGREED: no objections (cmurf, 04:57:52)

  3. Announcements, follow-ups, status reports (cmurf, 04:57:54)
    1. Allan: Major UI changes in GNOME 40 are slowly coming (cmurf, 04:57:56)

  4. Enable transparent compression by default (cmurf, 04:58:06)
    1. https://pagure.io/fedora-workstation/issue/177 (cmurf, 04:58:08)
    2. https://fedoraproject.org/wiki/Changes/BtrfsTransparentCompression (cmurf, 04:58:10)
    3. AGREED: this feature is a good idea, let's do it (cmurf, 04:58:28)

  5. systemd-oomd (cmurf, 04:58:30)
    1. https://fedoraproject.org/wiki/Changes/EnableSystemdOomd (cmurf, 04:58:32)
    2. AGREED: from Fedora Workstation WG POV this is good to go (cmurf, 04:58:38)

  6. GNOME Software is recommending proprietary software (cmurf, 04:58:40)
    1. https://pagure.io/fedora-workstation/issue/203 (cmurf, 04:58:42)

  7. Open Floor (cmurf, 04:58:46)
    1. https://pagure.io/fedora-workstation/issue/209 (cmurf, 04:58:50)


Meeting ended at 04:59:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (40)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.