#fedora-meeting-2: Workstation WG (2021-01-12)

Meeting started by cmurf at 07:52:10 UTC (full logs).

Meeting summary

  1. (cmurf, 07:52:33)
    1. present: cmurf, aday, neil, mclasen, mcatanzaro, langdon, kalev, tpopela, otaylor, petersen, (cmurf, 07:52:35)
    2. regrets: (cmurf, 07:52:37)
    3. present guests: salimma, javier martinez, zac (cmurf, 07:52:39)

  2. Approval of 05 Jan minutes: (cmurf, 07:52:41)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-01-07/workstation.2021-01-07-04.57.log.html (cmurf, 07:52:43)
    2. AGREED: Approved - no objections (cmurf, 07:52:45)

  3. Announcements, follow-ups, status reports (cmurf, 07:52:47)
  4. Potential issue with Hidden GRUB menu + boot on btrfs (cmurf, 07:52:55)
    1. https://pagure.io/fedora-workstation/issue/206 (cmurf, 07:52:57)
    2. https://fedoraproject.org/wiki/Changes/UnifyGrubConfig (cmurf, 07:53:19)
    3. ACTION: Javier to share a link to the upstream discussion when it happens. (cmurf, 07:53:33)
    4. AGREED: We will wait for the grub proposal to be agreed upstream before proceeding. (cmurf, 07:53:35)

  5. GNOME Software is recommending proprietary software (cmurf, 07:53:37)
    1. https://pagure.io/fedora-workstation/issue/203 (cmurf, 07:53:39)
    2. ACTION: Allan to draw a mockup of what his preferred solution would look like, so working group members can provide feedback. (cmurf, 07:53:47)

  6. Updated activities overview design for GNOME 40 / F34 (cmurf, 07:53:49)
    1. https://pagure.io/fedora-workstation/issue/210 (cmurf, 07:53:51)
    2. https://copr.fedorainfracloud.org/coprs/haeckerfelix/gnome-shell-40/ (cmurf, 07:53:53)


Meeting ended at 07:55:36 UTC (full logs).

Action items

  1. Javier to share a link to the upstream discussion when it happens.
  2. Allan to draw a mockup of what his preferred solution would look like, so working group members can provide feedback.


People present (lines said)

  1. cmurf (51)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.