03:16:13 <cmurf> #startmeeting Workstation WG (2021-01-19)
03:16:13 <zodbot> Meeting started Thu Jan 21 03:16:13 2021 UTC.
03:16:13 <zodbot> This meeting is logged and archived in a public location.
03:16:13 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:16:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:16:13 <zodbot> The meeting name has been set to 'workstation_wg_(2021-01-19)'
03:16:16 <cmurf> #meetingname workstation
03:16:16 <zodbot> The meeting name has been set to 'workstation'
03:16:18 <cmurf> #chair mcatanzaro
03:16:18 <zodbot> Current chairs: cmurf mcatanzaro
03:17:10 <cmurf> #topic Roll Call
03:17:12 <cmurf> #info present: cmurf, aday, mclasen, mcatanzaro, otaylor, tpopela, petersen, kalev, ngompa
03:17:14 <cmurf> #info regrets: langdon
03:17:16 <cmurf> #info present guests: miroslav suchy, salimma, msrb (Michal Srb)
03:17:18 <cmurf> #topic Approval of 12 Jan minutes
03:17:20 <cmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2021-01-14/workstation.2021-01-14-07.52.log.html
03:17:22 <cmurf> #agreed Approved - no objections
03:17:24 <cmurf> #topic Announcements, follow-ups, status reports
03:17:26 <cmurf> #info none
03:17:28 <cmurf> #topic Updated activities overview design for GNOME 40 / F34
03:17:30 <cmurf> #link https://pagure.io/fedora-workstation/issue/210
03:17:32 <cmurf> * Alan: Lots of feedback after designed plan published and copr available
03:17:34 <cmurf> * Alan: Most negative comments are around a couple of items - Alan has been pushing for addressing, but lots of discussion in the design team about the right way to go. No consensus yet (3 weeks to UI freeze). Hoping to resolve it as soon as they can.
03:17:36 <cmurf> * amount of pointer travel in the new design
03:17:38 <cmurf> * sticky issue:  workspace thumbnails - not ability to see all workspaces and switch with a single click.
03:17:40 <cmurf> #link https://gitlab.gnome.org/Teams/Design/os-mockups/-/issues/80
03:17:42 <cmurf> * Matthias: Florian is starting to merge some people - plan is to have a snapshot in Rawhide by the end of next week - either master, or as downstream patches if not enough
03:17:44 <cmurf> * Neil: have you considered going back to static workspaces? IT works better with the new design Alan: no, not considering that change - would be hard to make at this point. Neil: you are changing everything else. Alan: we're trying not to.
03:17:46 <cmurf> * Alan: <brief description of initial tour plans> - will be there at startup, can be launched manually. Matthias:are people available to work on this? Alan: it's all graphics assets - should be able to do it from the design team.
03:17:48 <cmurf> *  Michael: what are the odds that we'll land this rather than go back to the old version? Alan: hard to say. Matthias: much more likely that it would land. Alan: different options discussed, but hard to plan because there is still no clear design [with regard to the workspace switching]
03:17:50 <cmurf> * Chris: do we have a change proposal - Matt Miller asked for one. Not currently.
03:17:52 <cmurf> #action mclasen to write a change proposal
03:17:54 <cmurf> #topic Give ABRT some
03:17:56 <cmurf> #link https://pagure.io/fedora-workstation/issue/130
03:17:58 <cmurf> msrb is new manager of abrt team
03:18:00 <cmurf> Discussion at least meeting:
03:18:02 <cmurf> #link https://pagure.io/fedora-workstation/issue/130#comment-705518
03:18:04 <cmurf> * msuchy: title of the issue "Give ABRT some ❤" - managers of abrt team need to be able to show value of abrt
03:18:06 <cmurf> to management - any feedback that can be pointed to is valuable.
03:18:08 <cmurf> * ngompa: helps the KDE but would love to have bugs reported upstream to KDE bugzilla
03:18:10 <cmurf> * mcantanzaro: have 3 or so bugs he's worked on fixed or prioritized from abrt data
03:18:12 <cmurf> * owen:could we have something *similar* to a #thankyouabrt twitter hash tag, where people could provide links to things they have fixed because of abrt crahses
03:18:14 <cmurf> * mclasen: could we collect statistics based on bugzilla+bodhi. msuchy: we do have something, but we would like testimonials more than statistics
03:18:16 <cmurf> # action mcantanzaro to possibly do a blog post about crash reporting and abrt
03:18:18 <cmurf> Two topics left over from last meeting:
03:18:20 <cmurf> #link https://github.com/abrt/abrt/issues/1399
03:18:22 <cmurf> * Flagging of sensitive words -how can we reduce false positives? E.g. - looking around at the context for 'key' - key=0x<...> is probably a hash table key, and very unlikely to be a secret key. General idea of handling this ad-hoc had support.
03:18:24 <cmurf> #link https://github.com/abrt/abrt/issues/1402
03:18:26 <cmurf> * msuchy: general agree that possible duplicates are almost always real duplicates - would also like to unify across bugzilla releases. private bugs are trickier - don't want to unify private bugs to leak between reporters.
03:18:28 <cmurf> * owen: what if we created a public tracking bug and duplicated the private bugs to that? Michael: it would be an improvement. <ran out of time to discuss whether it was the *right* improvement>
03:18:30 <cmurf> #topic Open Floor
03:18:32 <cmurf> #info meeting adjourned
03:18:40 <cmurf> #endmeeting