06:21:31 <cmurf> #startmeeting Workstation WG (2021-02-16)
06:21:31 <zodbot> Meeting started Wed Feb 17 06:21:31 2021 UTC.
06:21:31 <zodbot> This meeting is logged and archived in a public location.
06:21:31 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:21:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:21:31 <zodbot> The meeting name has been set to 'workstation_wg_(2021-02-16)'
06:21:33 <cmurf> #meetingname workstation
06:21:33 <zodbot> The meeting name has been set to 'workstation'
06:21:35 <cmurf> #chair mcatanzaro
06:21:35 <zodbot> Current chairs: cmurf mcatanzaro
06:21:50 <cmurf> #topic Rollcall
06:21:51 <cmurf> #info present: Allan, Chris, Jens, Kalev, Langdon, Michael, Matthias, Neal, Tomas
06:21:53 <cmurf> #info regrets:
06:21:55 <cmurf> #info present guests:
06:21:57 <cmurf> #topic Approval of Feb 9 minutes
06:21:59 <cmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2021-02-11/workstation.2021-02-11-02.50.log.html
06:22:01 <cmurf> #agreed no objections
06:22:03 <cmurf> #topic Announcements, follow-ups, status reports
06:22:05 <cmurf> #info Neal has Fedora Btrfs talk at DevConf.cz at 11:30am EST on Thursday (2/18):
06:22:07 <cmurf> #link https://devconfcz2021.sched.com/event/gmLp/btrfs-the-butter-of-fedora
06:22:09 <cmurf> #info Allan has made a mockup to fix recommending proprietary software
06:22:11 <cmurf> #link https://pagure.io/fedora-workstation/issue/203#comment-714868
06:22:13 <cmurf> Langdon would like the source to show up on the start page, but Neal and others disagree since you cannot install from there. Jens thinks "Available for Fedora" is ambiguous, but Neal and Matthias say it makes sense for what it means.
06:22:15 <cmurf> #topic Guidance what to do with vte copy paste regression
06:22:17 <cmurf> #link https://pagure.io/fedora-workstation/issue/216
06:22:19 <cmurf> Chris describes scenarios that have been reported that cause crashes, suggests that the workaround preventing crashes is a worse experience. Matthias and Michael describe other regressions that are quite bad and exist even in Fedora 32 and Fedora 33. Neal recommends to Kalev to just revert the commit that causes the regression.
06:22:21 <cmurf> #agreed Revert the commit that causes this regression (+8, 1, -0)
06:22:23 <cmurf> #action Chris to file a bug about this to get it into release notes
06:22:25 <cmurf> #topic Updated activities overview design for GNOME 40 / F34
06:22:27 <cmurf> #link https://pagure.io/fedora-workstation/issue/210
06:22:29 <cmurf> #info GNOME 40 Beta tarballs are being made this week, will land into Fedora 34 and Rawhide by the end of this week
06:22:31 <cmurf> #info Allan will make a Fedora Magazine article about the GNOME 40 stuff after his upstream GNOME blogging stuff is done
06:22:33 <cmurf> #topic Broadcom wireless
06:22:35 <cmurf> #link https://pagure.io/fedora-workstation/issue/116
06:22:37 <cmurf> #info Broadcom firmware is the only remaining unsolved hardware issue
06:22:39 <cmurf> #info RPM Fusion b43-firmware spec seems to have standard firmware license tag?
06:22:41 <cmurf> #link https://pkgs.rpmfusion.org/cgit/nonfree/b43-firmware.git/tree/b43-firmware.spec
06:22:43 <cmurf> #action Matthias will reach out to Christian Schaller and Hans De Geode on this
06:22:45 <cmurf> #topic Open Floor
06:22:47 <cmurf> #info DevConf.cz is this weekend (2/18-2/20)
06:22:49 <cmurf> #link https://hopin.com/events/devconf-cz-2021
06:23:12 <cmurf> #endmeeting